1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Ente tot? Sie macht keinen Mucks.

Dieses Thema im Forum "DVD-Player, Recorder und Multifunktionsgeräte" wurde erstellt von MacroMaster, 28. September 2010.

  1. MacroMaster

    MacroMaster Junior Member

    Registriert seit:
    10. September 2010
    Beiträge:
    33
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Technisches Equipment:
    Bin noch im Aufbau :-)
    Derzeit: MacroSystem Enterprise (gebraucht erworben).
    Anzeige
    Hallo ihr lieben Helferlein,

    vor kurzem habe ich mir eine Ente zugelegt (Bj. 2007).
    Sie schaltete sich häufig Nachts automatisch ein
    und leider genauso häufig nicht mehr ab.
    Das musste ich dann manuell erledigen.

    Nun ist sie tot. Sie rührt sich nicht mehr :-(

    Ich bin leider kein Elektronikexperte, aber irgendwie
    "klemmt etwas" oder ist defekt. Mainboard, Netzteil?
    Oder liegt es vielleicht an einer leeren Knopfzelle (ist schon bestellt)?

    Ich habe das System schon mal stromlos gemacht,
    dann den Stecker wieder eingesteckt: Kein Erfolg.

    Mehrfaches Drücken der ON-Taste: Kein Mucks.

    Ich habe noch eine vergleichsweise alte Systemsoftware
    (Relax 3.0 SE) auf der Ente, was ich nun leider nicht
    "updaten" kann.

    Hat jemand einen Tipp, der die Fehlersuche eingrenzen
    lässt (damit der Händler mir finanziell nicht die "Hose auszieht") oder den Fehler gar behebt? Das wäre toll!

    Ich habe mal versucht, mit einem PC-Netzteil zu das interne Schaltnetzteil zu überbrücken. Leider erfolglos.

    Muss ich die Ente nun entsorgen? Ich hoffe nicht.

    Ich freue mich über jede (auch noch so abwegige) Idee
    für eine irgendwie geartete Wiederbelebung?

    Im Vorfeld vielen Dank!

    Beste Grüße,
    Rüdiger
     
  2. HolliHH

    HolliHH Silber Member

    Registriert seit:
    30. Januar 2006
    Beiträge:
    839
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    DVC3000 / Enterprise MAX BluRay / Enterprise
    Samsung UE40C7700
    Astra / Eutelsat Anlage
    AW: Ente tot? Sie macht keinen Mucks.

    zieh mal für eine Stunde den Stecker raus, kurz von Strom trennen könnte zu wenig sein.
    Sonst siehts schlecht aus, dann würde ich einen Händler empfehlen.

    Gruß Olaf
     
  3. MacroMaster

    MacroMaster Junior Member

    Registriert seit:
    10. September 2010
    Beiträge:
    33
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Technisches Equipment:
    Bin noch im Aufbau :-)
    Derzeit: MacroSystem Enterprise (gebraucht erworben).
    AW: Ente tot? Sie macht keinen Mucks.

    Hallo Olaf,

    vielen Dank für den Tipp.

    Ich bin gerade auf Dienstreise und habe so das Gerät
    für eine Woche stromlos.
    Kommenden Mittwoch kommt hoffentlich die Erlösung.
    Wäre schade, wenn das Gerät nun defekt ist,
    denn genutzt habe ich es noch nicht so richtig.

    Vielen Dank nochmals,
    Rüdiger
     
  4. GerdH

    GerdH Junior Member

    Registriert seit:
    29. Dezember 2005
    Beiträge:
    81
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    AW: Ente tot? Sie macht keinen Mucks.

    Hallo MacroMaster,

    hatte auch schon mal das Problem (kein Mucks mehr). Hatte abends die EP schon verpackungsmäßig (stromlos) vorbereitet und am nächsten Morgen nochmals angesteckt und wie ein Wunder ist die EP wieder hochgelaufen.

    Viele Grüße und hoffentlich klappt es:winken:
     
  5. MacroMaster

    MacroMaster Junior Member

    Registriert seit:
    10. September 2010
    Beiträge:
    33
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Technisches Equipment:
    Bin noch im Aufbau :-)
    Derzeit: MacroSystem Enterprise (gebraucht erworben).
    AW: Ente tot? Sie macht keinen Mucks.

    Hallo Gerd,

    das hoffe ich auch. Und bei soviel Beistand wird die Ente auch hoffentlich
    durch Selbstheilung wieder zum Leben erweckt!

    Herzlichen Dank für den Beistand,
    Rüdiger
     
  6. mhuebmer

    mhuebmer Senior Member

    Registriert seit:
    20. Januar 2009
    Beiträge:
    486
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Ente tot? Sie macht keinen Mucks.

    Das Netzteil zu überbrücken bringt bei EP nichts, da das System mit dem Null-Watt-Standby Relais den Stromfluss komplett trennt. Da ist die ganze Einschaltelektronik stromlos.

    Sollte der Akku für das Relais leer/defekt sein, könnte das Teil nicht genug Strom haben den Stromfluss wieder her zu stellen.

    Wenn man dem System "Starthilfe" geben will, kann man einen PC mit 6pol. FireWire Buchse an die 6pol FireWire Buchse des Enterprise koppeln. Über das FireWire Kabel kommt dann genug Strom um das Relais zu reaktivieren. Hört man auch mit einem "Klick".

    Sollte das klappen, nach dem Systemstart gleich mal in die Einstellungen gehen und unter (8) Geräte die "Display aus" Zeit auf NIE stellen und die Standby Helligkeit auf 0% runter drehen. Dann schaltet das System nicht mehr in den Null-Watt Standby und ein eventueller Relais Fehler tritt nicht mehr auf.

    PS: bezüglich Selbstheilung: das EP will sich um 3h morgens für´s EPG Update ein/ausschalten. Falls der Akku vorher zu schwach war das zu schalten, könnte er sich bis 3h morgens eventuell wieder etwas erholt haben und dann zumindest genug saft gehabt haben um das Relais wieder auf "an" zu reißen. Wer weiß...
     
  7. MacroMaster

    MacroMaster Junior Member

    Registriert seit:
    10. September 2010
    Beiträge:
    33
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Technisches Equipment:
    Bin noch im Aufbau :-)
    Derzeit: MacroSystem Enterprise (gebraucht erworben).
    AW: Ente tot? Sie macht keinen Mucks.

    Das klingt verheissungsvoll.
    Ich hoffe, dass bis kommenden Mittwoch sich der Puffer wieder "berappelt" hat.

    Ich habe mal eine Knopfzelle bestellt.

    Passt die CR2032, wie sie auf einem PC-Mainboard sitzt?

    Vielen Dank schon mal für die erquicklichen Hilfen!!

    Schön dass es hilfsbereite Menschen in einem so tollen Forum gibt!
     
  8. rued409

    rued409 Senior Member

    Registriert seit:
    21. März 2006
    Beiträge:
    174
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    Enterprise DVB-S/500GB, 1.7
    Epson EMP-TW200 / Grundig Eleganc M70-300 Dolby
    Sky Blockbuster, Entertainment, Thema
    AW: Ente tot? Sie macht keinen Mucks.

    Hallo Rüdiger,

    nein die passt nicht. Es ist ein Akku verbaut. Das Thema wurde hier schon einmal behandelt. Es gab sogar ein Foto. Leider kann ich es so auf die Schnelle nicht finden.

    Gruß Rüdiger
     
  9. oldi_digi

    oldi_digi Senior Member

    Registriert seit:
    10. Juli 2005
    Beiträge:
    284
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    Enterprise-C
    AW: Ente tot? Sie macht keinen Mucks.

    Meintest Du das und das ?

    oldi_digi
     
  10. MacroMaster

    MacroMaster Junior Member

    Registriert seit:
    10. September 2010
    Beiträge:
    33
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Technisches Equipment:
    Bin noch im Aufbau :-)
    Derzeit: MacroSystem Enterprise (gebraucht erworben).
    AW: Ente tot? Sie macht keinen Mucks.

    Hallo Rüdiger,
    hallo oldi-digi,

    so sieht also der Akku aus. Naja, ich habe nun schon gelesen: Besser nicht dran rumfummeln.

    Ich hatte (bin leider auf Dienstreise) in Erinnerung, auch irgendwo
    eine Knopfzelle auf dem Mainboard gesehen zu haben.
    Oder täusche ich mich?

    Vielen Dank schon mal soweit!

    Beste Grüße,
    Rüdiger
     

Diese Seite empfehlen