1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Wl-HDD Probleme und Fragen

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von beachboy, 2. Februar 2006.

  1. Gorcon

    Gorcon Kanzler Premium

    Registriert seit:
    15. Januar 2001
    Beiträge:
    141.549
    Zustimmungen:
    22.562
    Punkte für Erfolge:
    273
    Technisches Equipment:
    VU+ Uno 4K SE mit Neutrino HD + VTi
    Anzeige
    AW: Wl-HDD Probleme und Fragen

    part oder Part ?

    Gruß Gorcon
     
  2. beachboy

    beachboy Junior Member

    Registriert seit:
    20. Oktober 2004
    Beiträge:
    110
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Wl-HDD Probleme und Fragen

    Hallo Gorcon,

    part, sorry, war ein Typo.

    Also, jetzt hol mich doch der GrmblHmpf.
    Jetzt scheint alles zu gehen?!?!?

    Ich habe 1.2.3.4 draufgemacht, kein Erfolg.
    Einige Reboots, incl. Firmware_Restore und Recovery,
    einige Male unterschiedliche Pfad angaben bei der init.sh
    getestet.
    Alles wieder auf normal (init.sh direkt unter part1 mit 1.2.3.4) und
    plötzlich schnurt das Ding, als hätte es nie etwas anderes gemacht.
    Die init.sh wird völlig klaglos übernommen und gestartet.

    ?!?!?

    Seltsam.

    Trotzdem vielen Dank für Eure Hilfe.

    Gruß,

    Günter

    PS: Übrigens, Gorcon, mir ist in Deinem Script aufgefallen, dass
    der smbd nach dem kill neu gestartet wird. Hat das einen speziellen Grund?
    Mir kommt der orginale smbd der Firmware schneller vor?
     
  3. Belphegor

    Belphegor Senior Member

    Registriert seit:
    21. März 2004
    Beiträge:
    454
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Wl-HDD Probleme und Fragen

    @ Gorcon

    Wenn ich deine oben gepostete init.sh auf die Platte packe kann ich sie gar nicht mehr mit der Box mounten.
    Sonst hab ich per FTP zugriff.