1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

WinTV Go unter Vista?

Dieses Thema im Forum "Computer & Co." wurde erstellt von MiSeRy, 27. April 2007.

  1. MiSeRy

    MiSeRy Wasserfall

    Registriert seit:
    15. September 2002
    Beiträge:
    9.046
    Zustimmungen:
    650
    Punkte für Erfolge:
    123
    Technisches Equipment:
    Gibertini 85 - Unicable LNB
    BenQ GL2450
    VU+ Solo SE | 1 TB
    VU+ Uno | 500 GB
    TBS 8922 TV-Karte
    Fire TV 4k mit Kodi 17.3
    Raspberry Pi mit Kodi 17.3
    Anzeige
    Hat schon jemand eine WinTV Go unter Vista zum laufen gebracht? Hab schon stunden gegooglet, aber nix gefunden.
    Oder muss ich wieder auf XP zurückgraden?
     
  2. bdroege

    bdroege Board Ikone

    Registriert seit:
    27. Februar 2001
    Beiträge:
    4.049
    Zustimmungen:
    237
    Punkte für Erfolge:
    73
  3. Charly1511

    Charly1511 Talk-König

    Registriert seit:
    1. Dezember 2005
    Beiträge:
    6.002
    Zustimmungen:
    25
    Punkte für Erfolge:
    58
    Technisches Equipment:
    Edison Argus Pingulux Plus
    Edison Argus Mini IP
    Humax Sky+ Reveiver
    Technisat SkyStar 2 HD
    AW: WinTV Go unter Vista?

    Interessanter Ausdruck. :eek:
     
  4. MiSeRy

    MiSeRy Wasserfall

    Registriert seit:
    15. September 2002
    Beiträge:
    9.046
    Zustimmungen:
    650
    Punkte für Erfolge:
    123
    Technisches Equipment:
    Gibertini 85 - Unicable LNB
    BenQ GL2450
    VU+ Solo SE | 1 TB
    VU+ Uno | 500 GB
    TBS 8922 TV-Karte
    Fire TV 4k mit Kodi 17.3
    Raspberry Pi mit Kodi 17.3
    AW: WinTV Go unter Vista?

    Danke. Treiber hab ich einfach unter Windows suchen lassen, und der hat welche gefunden.
     

Diese Seite empfehlen