1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Weiterleitung DD5.1 per HDMI

Dieses Thema im Forum "SL HD" wurde erstellt von Checker205, 8. Februar 2010.

  1. Checker205

    Checker205 Junior Member

    Registriert seit:
    12. Februar 2009
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Comag SL100 HD
    Comag SL90 HD
    Dbox2
    Anzeige
    Hallo Zusammen,

    besitze einen SL100 HD mit der E7-Firmware und habe ein kleines Problem.

    Habe folgendes aufgebaut:

    SL 100 HD-Receiver -> HDMI -> LCD-TV -> TosLink -> AV-Receiver

    Leider kommt über diese Anschlussvariiante kein DD5.1-Ton am AV-Receiver an.

    Da ich es mit anderen Geräte nicht prüfen kann, hier meine Frage:

    Gibt der SL100 per HDMI die DD5.1-Signale weiter?

    Gruß und Danke

    Frank
     
  2. Ellipsoid

    Ellipsoid Junior Member

    Registriert seit:
    24. Mai 2009
    Beiträge:
    58
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Technisches Equipment:
    Comag SL 100 HD,
    Firmware: E42
    Festplatte: Medion FAT
    Timeshift: Eingeschaltet
  3. nobbie

    nobbie Silber Member

    Registriert seit:
    7. April 2009
    Beiträge:
    712
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    FW178/HD: FAT32 WD "Passport" 320GB/Timeshift-AUS
    AW: Weiterleitung DD5.1 per HDMI

    habe mit genau dieser Verbindungsvariante und Comag.TV-SW-E07 auch nur DD2.0 am AV anliegen (sicherlich den Downmix des TV), aber ein Beitrag unterhalb von "ellipsoids" Link wird von funktionierendem "Dolby Digital" (also offensichtlich TV-abhängig), allerdings mit Tonaussetzern berichtet, die ich nun aber gerade "nur mit dieser Verbindungsvariante gerade nicht habe" - mit jeder anderen aber sehr wohl!

    Ist aber keine Dauerlösung, da DD5.1 nie möglich, dafür aber ohne Aussetzer und Asynchronität; tolle alternative!

    Da soll noch einer was begreifen!!!

    Hast Du denn mit Deiner o.g. Verbindung, wenn auch nicht DD5.1-tauglich, jemals Tonaussetzer am AV oder TV festgestellt?

    gruß nobbie
     
  4. mobtraeger

    mobtraeger Junior Member

    Registriert seit:
    5. Januar 2010
    Beiträge:
    46
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Technisches Equipment:
    37LG5000-ZA, Bj.03/2009, Software V3.45.1,Sony STR-DE485E,Comag SL100HD,
    WD300 FAT32
    AW: Weiterleitung DD5.1 per HDMI

    Du kannst mal mit der E178 testen - da hat deine Konfiguration bei mir funktioniert. Wegen der div. anderen "Käfer" habe ich dann am Comag einen
    TOS-link nachgerüstet - ging absolut einfach.
    Tonaussetzer sind aber sporadisch immer noch da.
     
  5. nobbie

    nobbie Silber Member

    Registriert seit:
    7. April 2009
    Beiträge:
    712
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    FW178/HD: FAT32 WD "Passport" 320GB/Timeshift-AUS
    AW: Weiterleitung DD5.1 per HDMI

    bei den alten FW's bis 189 per HDMI zum TV waren meine TV-Lautsprecher grundsätzlich stumm bei "alles AC3" eingestellt und ich musste immer mit der AV-Anlage hören.
    Fürchte, dass dann auch nix an den Toslink gesendet wird, aber probieren macht schlau; hatte die 178 fast ein Jahr drauf, hatte aber Toslink vom TV zum AV damals nicht erprobt.

    gruß nobbie
     
  6. Checker205

    Checker205 Junior Member

    Registriert seit:
    12. Februar 2009
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Comag SL100 HD
    Comag SL90 HD
    Dbox2
    AW: Weiterleitung DD5.1 per HDMI

    Hallo,

    vielen Dank für eure Beiträge. Schlauer geworden bin ich bis jetzt auch nicht.

    Die einzige Idee, die ich habe, ist es mit der FW 178 auszuprobieren.

    Werde danach berichten.

    Gruß checker
     
  7. Checker205

    Checker205 Junior Member

    Registriert seit:
    12. Februar 2009
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Comag SL100 HD
    Comag SL90 HD
    Dbox2
    AW: Weiterleitung DD5.1 per HDMI

    Hallo,

    Test abgeschlossen.

    Hier mein Bericht:

    Mit der FW 178 wird DD5.1 durchgeschleift (mein Sony-AV-Receiver hat eine schöne blaue LED als Anzeige für DD-Ton), wenn AC3-Ton eingestellt ist.

    Mit der neuen E7 funktioniert dies NICHT mehr. Also ein Bug der neuen FW.

    Wegen EPG u.ä. möchte ich aber nicht auf die E7 verzichten.

    Meine Lösung bis Bug behoben:

    Einbau eines optischen Ausgangs.
    Hatte dann noch einen mechanischen TOS-Link-Umschalter liegen. Mit dem kann ich nun eine optische Verbindung vom LCD-TV oder SL100 HD manuell schalten. Nicht schön, aber erstmal gangbar.

    Hoffe auf eine neue FW, die DD5.1-Ton wieder durchschleift.

    Gruß checker
     
    Zuletzt bearbeitet: 10. Februar 2010
  8. nobbie

    nobbie Silber Member

    Registriert seit:
    7. April 2009
    Beiträge:
    712
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    FW178/HD: FAT32 WD "Passport" 320GB/Timeshift-AUS
    AW: Weiterleitung DD5.1 per HDMI

    habe jetzt seit ca 17:00 Uhr auch wieder die FW 178 drauf und habe per HDMI am TV - LG32PG6000 (alles AC3 am Comag eingestellt) wie bereits vermutet Stummfilm (und ja: TV-LS auf aus und "digital Audio-Output" auf Dolby Digital!). Über Toslink vom TV zum AV ist ebenfalls Stummfilm.
    Über digital Cinch und DD5.1 an AV habe ich nach über einer Stunde DeluxeMusic einen Aussetzer gehabt und nach weiteren Stunden bei ServusTV HD keinen Aussetzer, sowie nirgendwo auch nur den Hauch einer Asynchronität, trotz heftigsten Zappens zwischen x Sendern.

    Zumindest die Annahme und Durchschleifung von DD5.1 per HDMI durch die TV's scheint also typabhängig zu sein!

    Mit den neuen Exyz_FW's kann mein TV ein Lautsprechersignal ausgeben, aber die Toslink-Weiterleitung an den AV ist nur noch in DD2.0, dafür aber auch ohne Aussetzer und ohne Asynchronität!

    Jetzt sehe noch einer durch!

    gruß nobbie
     
  9. Checker205

    Checker205 Junior Member

    Registriert seit:
    12. Februar 2009
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Comag SL100 HD
    Comag SL90 HD
    Dbox2
    AW: Weiterleitung DD5.1 per HDMI

    @nobbie

    Deine Erfahrungen kann ich nicht bestätigen.

    Habe am SL100 einen Samsung LE40B650 und dann den Sony-Receiver.

    Mit FW 178 und Betätigen der Audio-Taste auf der FB kann ich AC3 einstellen (P+ bzw. P-) und weiter unten den DD-Ton.

    Dann ertönt bei mir DD5.1 aus dem Sony-Receiver.

    Bei der neuen FW geht dies bei mir nicht mehr.

    Verwirrung, Verwirrung??

    Kann das noch jemand anderes testen und hier berichten?

    Gruß checker
     
  10. mobtraeger

    mobtraeger Junior Member

    Registriert seit:
    5. Januar 2010
    Beiträge:
    46
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Technisches Equipment:
    37LG5000-ZA, Bj.03/2009, Software V3.45.1,Sony STR-DE485E,Comag SL100HD,
    WD300 FAT32
    AW: Weiterleitung DD5.1 per HDMI

    Ist bei mir genauso - deshalb die erfolgte Nachrüstung des TOS...
    bis E178 hat der TV (37LG) das DD Signal an den Sony weitergeleitet, alle folgenden FW's dann nicht mehr.
     

Diese Seite empfehlen