1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Verzerrte/Gar keine Tonausgabe aus Boxen!

Dieses Thema im Forum "Audio-Equipment und Digitalton" wurde erstellt von Michael Cole, 2. August 2007.

  1. Michael Cole

    Michael Cole Senior Member

    Registriert seit:
    1. August 2007
    Beiträge:
    194
    Ort:
    Nordrhein-Westfalen
    Anzeige
    Ich verfüge über das Surround-System JBL 140 welches ich an einen Panasonic AV-Receiver XR-15 angeschlossen habe. Anschließend habe ich über ein optisches Lichtleiterkabel den AV-Receiver mit meinem Satellitenreceiver Humax BTCI-5900 verbunden, aber sobald ich im AV-Receiver in den Modus Dolby Digital, Dolby Prologic 2, DTS gehe höre ich entweder garnix, oder wie beim Dolby Prologic 2 nur verzerrte und schwankende Töne aus den Lautsprechern. Es wird kein Lautsprecher ausgelassen aus allen 5 Lautsprechern kommen die Verzerrungen.

    Weiß jemand woran das liegen kann, und warum Dolby Digital oder DTS im Satellitenreceiver überhaupt nicht funktionieren? Bin jetzt nicht so der Soundexperte.;)

    Beim DVD-Recorder ist es dasselbe. Wenn ich hier das optische Kabel verwende, kommt obwohl auf diversen DVD's die DTS-Spur vorhanden ist, und aktiviertem "DTS-Kanal" am AV-Receiver kein Ton raus.

    Vielleicht weiß ja jemand was ich falsch angeschlossen habe oder so. Ich bitte um euren Expertenrat. :winken:
     
  2. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.411
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Verzerrte/Gar keine Tonausgabe aus Boxen!

    Da scheint etwas mit dem Dolby-Digitaldecoder etwas nicht zu stimmen.

    Wenn der Stereo Betrieb funktioniert kann ja kein Fehler in der Verkabelung vorliegen (zumindest die Front Lautsprecher sind dann ja richtig angeschlossen.

    Ich tippe da schlicht auf einen Defekt.

    Gruß Gorcon
     
  3. Michael Cole

    Michael Cole Senior Member

    Registriert seit:
    1. August 2007
    Beiträge:
    194
    Ort:
    Nordrhein-Westfalen
    AW: Verzerrte/Gar keine Tonausgabe aus Boxen!

    Ok, danke! Hab auch schon daran gedacht, dass es sich um einen Defekt handeln könnte Nun gut, da die Garantie vom Receiver eh abgelaufen ist, muss zweifelsohne ein neuer her. Könnt ihr mir einen guten Einsteiger-Receiver empfehlen? Dieser http://www.amazon.de/Kenwood-KRF-61...000HRMAX6/ref=pd_sbs_ce_1/303-6694520-2656220 oder dieser http://www.amazon.de/Kenwood-KRF-51...000ISS3WG/ref=pd_sbs_ce_1/303-6694520-2656220 wären so meine Vorstellung. Sind das gute Geräte und wo genau liegt jetzt der Unterschied zwischen den beiden Modellen? Thx für eure Hilfe.:)
     
  4. Lechuk

    Lechuk Institution

    Registriert seit:
    14. April 2002
    Beiträge:
    15.316
    Ort:
    bln
    Technisches Equipment:
    Sat:
    Atemio AM510
    19,2° - 28,2°

    TV:
    Optoma HD26 92"
    aktives 3D

    Ton:
    7.1-Kanal A/V Surround Receiver
    TEAC AG-D500
    Heimkino Boxensystem eingerichtet nach 3.1.13 ITU.R 3/2

    Sony VAJO
    HP Pavilion dv6545eg

    Samsung BD-D6500 3D
    Samsung BD-F7500 3D

    LD
    Denon LA-2300A
    AW: Verzerrte/Gar keine Tonausgabe aus Boxen!

    Wo wäre denn Deine obere finanzielle Grenze und wie schnell möchtest Du Dir ein Gerät anschaffen? Demnächst ist wieder eine IFA in Berlin und danach werden alle Händler wieder Schnäppchen in die Welt schmeißen damit die Lager leer werden.
    Heimkino-Kaufberatung , dort kannst Du Dir sicher auch noch die eine oder andere Anregung herauslesen.
     

Diese Seite empfehlen