1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Verluste wegen Fehlanpassung bei Kabelverlängerung bzw. Übergang von F nach IEC ?

Dieses Thema im Forum "Digital TV über Kabel (DVB-C)" wurde erstellt von deepbluesky, 14. April 2016.

  1. deepbluesky

    deepbluesky Platin Member

    Registriert seit:
    25. August 2003
    Beiträge:
    2.997
    Zustimmungen:
    18
    Punkte für Erfolge:
    48
    Anzeige
    Hallo zusammen,

    Ich habe zeitweise auf einigen Frequenzen des lokalen Unity Media Netzes Pixelbildung bis Totalausfälle zu beklagen und versuche die Ursachen zu ergründen. Da ich kein PayTV abonniert habe, bemerke ich etwaige Ausfälle auf diesen Frequenzen nicht, auch nicht auf Frequenzen, die Programme übertragen, welche mich nicht interessieren. Ärgerlich ist es weil es SWR HD auf der 138MHz nicht selten betrifft.

    Ich versuche zunächst mal die Infrastruktur zu beschreiben:

    Es handelt sich um eine Mietwohnung in einem Hochhaus Baujahr 1953 mit 11 OG im Stuttgarter Norden. Welche Verkabelung im Haus bis zur Wohnung vorliegt entzieht sich leider meiner Kenntnis. Pro Stockwerk gibt es 6 Wohneinheiten. Wenn nicht grundlegend etwas verändert wurde dürfte die Verkabelung in die Wohnungen aus dem Jahr 1990 bestehen. Damals wurde von Bosch Telekom eine VHF Band III Umsetzung von 8 Programmen empfangen vom Kopernikus 3 vorgenommen und mit den 3 terrestrischen auf Kanal 11/26/39 zusammengeschaltet. Erst vor einigen Jahren wurde ein rückkanalfähiger Verstärker verbaut so seitdem auch Internet möglich ist.

    In die Wohnung führt vom Hauptstrang außerhalb von einem ehemaligen Sicherungskasten ein schätzungsweise 6-7mm dickes Koaxkabel (schätzungsweise 15m lang mit etlichen 90° Winkeln mit sehr kleinem Biegeradius von 1-2cm) zur Antennendose die neben einer weit älteren (70er/80er Jahre Modell) unbenutzten (Kabelstrang entfernt) ebenfalls ausgetauscht wurde. Es handelt sich um eine 3fach von Teleste mit den Anschlüssen Radio/TV (IEC) und Daten (F). Diese ist die einzige in der Wohnung und befindet sich im Wohnzimmer.

    Diese Antennendose versorgt
    1. eine Fritzbox 6340 am F-Connector (1m entfernt)
    2. ein Sony KDL-32W656A am IEC TV-Ausgang (<5m entfernt)
    3. eine TBS 6220 (im DVB-C Modus mit Hybridtreiber) im Rechner am IEC Radio-Ausgang (ca. 10m entfernt)

    1. funktioniert bis auf seltene Ausnahmen tadellos.
    2. Hier treten die zu Beginn beschriebenen Probleme auf.
    Eigentlich wollte ich zum TV das Kabel verlegen: BIEFFE C-O-12 A Premium Satkabel Schirmung > 120dB im Satbereich, Dämpfung bei 2050 MHz = 26 dB von BIEFFE C-O-12 A , italienisches Spitzen-Koaxkabel , Schirmung > 85dB im BK-Bereich (SAT-ZF >120dB), Metermarkierung, Dämpfung bei 2150 MHz = 27dB/100m, Innenleit. 1,13mm carbonbeschichtet, Dielektrium carbonbeschichtet ermöglicht 10 Jahre Montagematerial Kabel
    Der verwendete Kabelschacht hatte aber nicht genügend Platz und so wurde ein ein 5m fertig konfektioniertes etwa 20 Jahre Standardantennenkabel verlegt. Im Laufe des Verlegens durch die Schächte und einiger Kurven (Biegeradien wurden großzügig eingehalten.) reichte dann dummerweise die Länge nicht mehr aus. So war ich gezwungen das vom TV kommende IEC Kabel zu verlängern. Dazu verwendete ich ein ca. 1m langes Stück des o.g. Bieffe CO-12A an dessen beiden Enden ich Cablecon F-56 5.1 Kompressionsstecker anbrachte und dann per F-Connector auf IEC Adapter zum einen an das 5m Kabel, zum anderen in die für TV vorgesehene IEC Buche der Teleste Antennendose ging.
    Wahrscheinlich ist hier die Problemquelle.
    Zu Analogzeiten verwendete ich das 5m Kabel und oft war das Bild nicht zu beanstanden. Einzig Kanal 11, damals mit WDR belegt, wurde bei Inversionswetterlagen im Herbst/Winter vom lokalen sehr starken Sender der ARD mit Geisterbildern gestört. Könnte damals eine miserable Schirmung hier das Problem gewesen sein die sich jetzt auch rächt ? Oder sind es die vielen Übergänge von Stecker zu Stecker und Kabel unterschiedlicher Daten ?
    3. Hier habe ich durchgehend das Bieffe CO12A inclusive Cablecon F-56 5.1 Kompressionsstecker verlegt an dessen Enden die passenden IEC auf F-Connector Adapter angebracht sind. So verwende ich den für Radio vorgesehenen Ausgang der Teleste Anschlussdose für TV. Probleme sind hier sehr selten. Hatte aber schon Pixelbildung z.B. auf der 370MHz die z.B. von ZDF HD belegt ist während zu diesem Zeitpunkt ich keine Probleme auf anderen Frequenzen mit unverschlüsselten Programmen feststellen konnte. Das ist Monate her so dass ich derzeit keine Probleme damit habe.

    Offensichtlich komme ich nicht drum herum ein neues Kabel zu verwenden das meinen TV speist.
    Ich würde wieder hochwertiges Satkoaxkabel verwenden diesmal aber Cablecon IEC Stecker verwenden. Spricht hier etwas dagegen ?

    Damit hoffe ich weniger "Übergangsverluste" zu haben die sich auf ein gefährliches Maß summiert haben denn an den Kabellängen von isg. etwa 6m kann es kaum liegen. Vermutlich führen Fehlanpassungen von Stecker zu Stecker und von Kabel zu Kabel zu einer höheren BER.
    Was meinen die Experten hierzu ?

    Der TV im Übrigen hat keinen so schlechten Tuner. Letzten Herbst legte ich mir einen USB Hybrid DVB-T2/C Tuner DVBSky T330 zu den ich an meiner Solo² betrieb. Dort waren am gleichen Kabel mehr Ausfälle zu beklagen.

    Abschließend möchte ich mich bedanken bei allen die den langen Text bis hierhin gelesen haben.
    Habe alle Details angeführt da ich nicht weiß inwiefern es zur Klärung beitragen kann.
     

Diese Seite empfehlen