1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

USB2.0 Problem mit Medion Titanium

Dieses Thema im Forum "Computer & Co." wurde erstellt von hvf66, 20. August 2004.

  1. hvf66

    hvf66 Gold Member

    Registriert seit:
    11. Mai 2001
    Beiträge:
    1.270
    Ort:
    Sachsen
    Technisches Equipment:
    WinTV Nova S2 HD + CI, DVBViewer Pro, Telestar Diginova HD+, Kathrein 90 cm Spiegel für Astra 19,2° und Hotbird 13° Ost.
    Anzeige
    Ich habe den Medion Titanium 8000 PC (1. Serie) und der hat laut Hersteller 5 USB2.0 Ports. Nun habe ich mir ne externe USB2.0 Festplatte gekauft, aber wenn ich sie anschließe, meckert Windows XP, das dass Gerät an einem langsamen USB-Hub angeschlossen sei. Es wäre kein passender Controller installiert. Das verstehe ich nun leider nicht so richtig, ich habe USB2.0, aber ich kann es nicht nutzen. Muss ich da noch was von Hand installieren bzw. im Bios einstellen. Hat jemand nen Tipp?
    Sorry für solch eine "Newbi" Frage! :rolleyes:
     
  2. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.304
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: USB2.0 Problem mit Medion Titanium

    Oft muss man für USB2.0 einen extra Treiber installieren das dieser auch entsprechend läuft.
    Gruß Gorcon
     
  3. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: USB2.0 Problem mit Medion Titanium

    Bei den Windows-Updates gibt es einen Patch für die USB-Schnitstellen (unter empfohlene Updates).
     
  4. hvf66

    hvf66 Gold Member

    Registriert seit:
    11. Mai 2001
    Beiträge:
    1.270
    Ort:
    Sachsen
    Technisches Equipment:
    WinTV Nova S2 HD + CI, DVBViewer Pro, Telestar Diginova HD+, Kathrein 90 cm Spiegel für Astra 19,2° und Hotbird 13° Ost.
    AW: USB2.0 Problem mit Medion Titanium

    Den MS Patch hatte ich nach langem Suchen gefunden und installiert, dann wurde die Platte erkannt und im Arbeitspaltz angezeigt. Von der Geschwindigkeit her aber nur als USB 1.1. wie man am Datenfluss merkte - langsamer gings nicht. Soweit so gut. Nachdem ich die Platte heute wieder abgestöpselt und später wieder anschloss, ging das Spiel von vorne los. Wieder die meldung, kein USB 2.0 Hostcontroller sei installiert, die Platte lässt sich nicht mehr einbinden. Windoof lehnt das kategorisch ab. Dabei müsste er sie auch als 1er USB Laufwerk anerkennen. An die Daten, die schon drauf sind, komme ich nun nicht mehr ran.
    Aus einem anderen Forum habe ich erfahren, dass der von Medion verbaute USB 2.0 Chip leider zu 99,9% inkompatibel zu fast allen USB 2.0 Festplatten, Scannern, Druckern usw. ist. Abhilfe gibt es keine. Ich werde mir jetzt wohl eine extra PCI USB 2.0 Steckkarte kaufen müssen. Darüber bin ich jetzt echt glücklich.:mad:
    Aber trotzdem Danke für eure Tipps
     
    Zuletzt bearbeitet: 24. August 2004
  5. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.304
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: USB2.0 Problem mit Medion Titanium

    Das ist ja clever von Medion. Nicht umsonst wurden die jetzt von Aldi gecancelt.
    :p
    Gruß Gorcon
     
  6. Nappi16

    Nappi16 Talk-König

    Registriert seit:
    4. Januar 2004
    Beiträge:
    5.939
    Ort:
    N/A
    Technisches Equipment:
    N/A
    AW: USB2.0 Problem mit Medion Titanium

    Schonmal im Bios geschaut auf was die USB anschlüsse Stehen !? HighSpeed oder Full Speed !? Dann gibt es in einigen BIOS noch eine extra einstellung, damit USB Festplatten ohne Probleme erkannt werden und funktionieren.
    Die letzte möglichkeit is das der Treiber falsch ist. Denn WINDOOF sucht sich meistens nur Standart Treiber und die sind oft die Falschen. Sebst bei meinem Asus P4C800 Deluxe gibt es immer bei der neuinstallation USB 2.0 Probleme.
     
  7. hvf66

    hvf66 Gold Member

    Registriert seit:
    11. Mai 2001
    Beiträge:
    1.270
    Ort:
    Sachsen
    Technisches Equipment:
    WinTV Nova S2 HD + CI, DVBViewer Pro, Telestar Diginova HD+, Kathrein 90 cm Spiegel für Astra 19,2° und Hotbird 13° Ost.
    AW: USB2.0 Problem mit Medion Titanium

    Habe leider nur ein abgespecktes Bios und komme an diese Einstellungen nicht ran. Wenn sie da wären, hätte ich das schon probiert. Ist auch nur ein ziemlich billiges Board, was Medion da verbaut hat. Andere Treiber? Der Hersteller der Ext. Platte gibt nur für Win 98 Treiber dazu, für XP sind angeblich keine Nötig und deshalb auch keine da. Da ich aber die externe Platte dringend brauche, muss die PCI Karte her, koste was sie wolle. Gibt es da einen Unterschied zwischen Via und Ali Chipsätzen?

    Hier noch was zum Problem:

    Quelle: http://www.vnunet.de/testticker/personal/article.asp?ArticleID=7329
     
  8. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.304
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: USB2.0 Problem mit Medion Titanium

    Der Treiber für das Mainboard muss aber auch installiert werden ansonsten wird USB-2.0 auch nicht erkannt.
    Ich würde mal bei Hersteller des Boards alle aktuellen Treiber des Boards runterladen und dann noch mal probieren. ;)
    Gruß Gorcon
     
  9. HardyL

    HardyL Senior Member

    Registriert seit:
    9. September 2003
    Beiträge:
    209
    Ort:
    München
    AW: USB2.0 Problem mit Medion Titanium

    Hi,


    selbst bei Medion sind die Probleme bekannt:

    Naja, selbst Schuld, wer so'n Mist holt...


    Aber egal.
    Versuche eine USB-Karte mit NEC-Chip zu nehmen. Die funktionieren eigentlich immer. Die AddOn-Karten mit VIA sind auch nicht so schlecht, man braucht aber bei denen extra 'nen Treiber. Bei den NEC ist das nicht notwendig.

    Bis vor kurzem hatte ich zu meinem alten Board 'ne USB2.0 AddOn-Karte von MSI mit NEC-Chip. Es gab damit nie Probs. Die Karten wurden oft zu den Dual-Board für den Athlon-MP zugelegt, da die Southbridge des MPX-Chipsatzes einen USB-Bug hatte. Allerdings braucht man im Server nicht unbedingt einen USB-Anschluss. Daher bekommt man die MSI-Karten bei ebay für'n Appel und 'n Ei.


    Gruß

    Hardy
     
  10. sderrick

    sderrick Board Ikone

    Registriert seit:
    23. April 2002
    Beiträge:
    4.120
    Ort:
    wobinich
    AW: USB2.0 Problem mit Medion Titanium

    USB sucks sowieso :mad: :p ;)
     

Diese Seite empfehlen