1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

USB Hybrid XE - kein installiertes Gerät zu finden

Dieses Thema im Forum "Terratec" wurde erstellt von Wolfgang_XE, 24. Juni 2008.

  1. Wolfgang_XE

    Wolfgang_XE Neuling

    Registriert seit:
    24. Juni 2008
    Beiträge:
    3
    Anzeige
    Hallo,

    die erfolglosen Versuche meinen neu gekauften USB Hybrid XE zu installieren haben mir mittlerweile zwei Abende geraubt. Ich habe sowohl den Treiber, als auch die Software mehrfach installiert etc. pp usw. ...

    Das Gerät wird im Gerätemanager angezeigt, die TerraTec Home Cinema Version 5.78.00.557 findet überhaupt nichts... Ich hoffe mir kann hier geholfen werden - Terratec selbst ermbarmt sich nicht zu antworten.

    MfG
    Wolfgang
     
  2. [Thomas]

    [Thomas] Platin Member

    Registriert seit:
    21. Oktober 2004
    Beiträge:
    2.980
    Ort:
    Nettetal
    AW: USB Hybrid XE - kein installiertes Gerät zu finden

    Findet THC das Gerät nicht oder werden keine DVB-T Sender gefunden?
     
  3. Wolfgang_XE

    Wolfgang_XE Neuling

    Registriert seit:
    24. Juni 2008
    Beiträge:
    3
    AW: USB Hybrid XE - kein installiertes Gerät zu finden

    Unter "Optionen" wird kein Gerät angezeigt. Somit ist kein Sendersuchlauf möglich. Das Geräte-Auswahlmenü für den Suchlauf bietet nur "Aus"...
     
  4. [Thomas]

    [Thomas] Platin Member

    Registriert seit:
    21. Oktober 2004
    Beiträge:
    2.980
    Ort:
    Nettetal
    AW: USB Hybrid XE - kein installiertes Gerät zu finden

    Hast du im Gerätemanager schonmal geschaut, ob das Gerät korrekt installiert ist. Für mich hört es sich so an, als sei der Treiber nicht richtig installiert.
     
  5. Wolfgang_XE

    Wolfgang_XE Neuling

    Registriert seit:
    24. Juni 2008
    Beiträge:
    3
    AW: USB Hybrid XE - kein installiertes Gerät zu finden

    Ist gecheckt, ja. Unter "Audio-, Video- und Gamecontroller" vorhanden, betriebsbereit, aktuellste Software aus dem Web (Version 1.0.6.4 vom 31.03.08)... Ich hab keine Idee was noch tun!
     
  6. [Thomas]

    [Thomas] Platin Member

    Registriert seit:
    21. Oktober 2004
    Beiträge:
    2.980
    Ort:
    Nettetal
    AW: USB Hybrid XE - kein installiertes Gerät zu finden

    Deinstallier den Treiber am besten nochmal und probier es auch nochmal an einem anderen USB Port.
     

Diese Seite empfehlen