1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Unter Linux von dbox1 aufnehmen

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von ifelcon, 17. Januar 2006.

  1. ifelcon

    ifelcon Neuling

    Registriert seit:
    17. Januar 2006
    Beiträge:
    1
    Anzeige
    Hallo,

    ich habe folgendes Problem:
    Wenn ich unter Linux über SCSI mit grab (Version 1.31) auf meine dbox1 zugreifen will, bekomme ich nur nach einer Neuinstallation von Ubuntu einmalig eine Verbindung, sonst kommt immer die Meldung "dbox not found", aber auch wenn die Verbindung besteht, fließen keine Daten (meine Testaufnahme bei ARD war 0 byte groß). Die richtige SCSI-Adresse habe ich ausgewählt (2 0 3 0), weil die dbox im Gerätemanager von Ubuntu angezeigt wird (ist das einzige Gerät an dem Controller).

    Ich habe keine Ahnung mehr, woran das Problem liegen könnte, unter Windows 2000 funktioniert die Aufnahme problemlos, aber die dbox soll demnächst an meinen alten Rechner, wo ich nur Ubuntu drauf haben will.

    Ach so, falls jemand ein anderes Programm kennt, mit dem man unter Linux grabben kann, dann kann er mir das auch schreiben, ich habe sonst nur Programme für die dbox2 gefunden.

    Grüße, ifelcon.

    UPDATE:

    Ich habe eben mal eine Knoppix CD (Ver. 3.4 - noch mit Kernel 2.4) versucht, dort erkennt grab die dbox jedes Mal, allerdings fließen keine Daten, d.h. grab erzeugt eine 0 Byte Datei und die Anzeige von Video- und Audiobitrate geht gegen Null.

    Mir würde es auch erstmal reichen die dbox unter Knoppix ans Laufen zu bringen (kann man ja auch auf die Festplatte installieren), aber dafür müssten erstmal die Daten fließen. Hat irgendjemand noch eine Idee, was ich ausprobieren könnte, damit das läuft?
     
    Zuletzt bearbeitet: 23. Januar 2006

Diese Seite empfehlen