1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Unregelmäßige Bildstörungen mit Fox2 und BBC-Multifeed

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von Ben13, 20. Oktober 2003.

  1. Ben13

    Ben13 Junior Member

    Registriert seit:
    29. Juli 2002
    Beiträge:
    30
    Ort:
    BRD
    Anzeige
    Ich habe folgendes Problem:

    Ich habe eine Multifeed-Anlage mit zwei Schüsseln für Astra1 und 2 (BBC) und betreibe eine dbox2 daran ohne Probleme.
    Für Bekannte habe ich jetzt auch eine ähnliche Anlage aufgebaut. Da sie jedoch keinen Wert auf Premiere und Co legen, habe ich für sie als FTA-Receiver einen Fox2 von Humax ausgesucht.
    Dieser Receiver hat jedoch nach der Programmierung auf diese beiden Satellitenpositionen das Problem, dass er in unregelmäßigen Abständen immer mal wieder ein ganz kurzes Ruckeln im Bild hat oder Klötzchen sichtbar sind, also digitale Störungen, die jeweils nur ein Bruchteil einer Sekunde zu sehen sind. Ansonsten ist das Bild tadellos.
    Das macht er sowohl an meiner Antennenanlage als auch an der neuen von meinen Bekannten und auch bei einem Nachbarn von mir.
    Alle Anlagen sind sehr gut ausgerichtet (Stärke und Qualität jeweils immer über 90%) und funktionieren mit meiner dbox2 bzw. dem Receiver meines Nachbarn ohne Probleme, so dass es eigentlich nicht an der Antennenanlage liegen kann.
    Am stärksten treten die Störungen erstaunlicherweise beim ZDF auf, ansonsten auf allen anderen Kanälen mehr oder weniger gleich.
    Sie treten völlig unregelmäßig auf, mal 10 Minuten gar nicht, dann wieder in einer Minute mehrmals.
    Den Fox2 habe ich schon beim Händler getauscht, der neue ist aus einer anderen Produktionswoche und zeigt aber die gleichen Fehler.

    Ich kann mir da keinen Reim mehr draus machen. Hat einer von Euch eine Idee, was das sein könnte?

    Ich tendiere im Moment dazu, den Fox2 gegen ein anderes Fabrikat zu tauschen.
    Alternativ kann mein Händler einen Samsung 9401 oder einen SF702E oder einen Technisat Digit-D anbieten.
    Hat jemand Erfahrungen mit diesen Geräten?

    Vielen Dank für Eure Antworten!

    Gruß
    Ben
     
  2. 01-KUKUK-01

    01-KUKUK-01 Guest

    Das hört sich nach einer Stück für Stück Fehlersuche an.
    Ich würde jede Komponente in der Kette tauchen bis ich den Fehler hab. Um die Empfangsbedingungen künstlich zu verschlechtern, lege ich nasse Tempos auf die LNB-Köpfe.
    Es kann auch Sinn machen den Rec. mal direkt hinter dem LNB anzuschließen.
    Einfach probieren.
     
  3. satellitenmonster

    satellitenmonster Senior Member

    Registriert seit:
    13. Juni 2003
    Beiträge:
    152
    Ort:
    Berlin
    naja bei mehreren nasen Tempotüchern wird sicherlich nix mehr durchkommen, da muss man sich Schicht für Schicht ans Minimum nähern...

    <small>[ 20. Okober 2003, 21:44: Beitrag editiert von: satelittenmonster ]</small>
     
  4. Gummibaer

    Gummibaer Platin Member

    Registriert seit:
    10. März 2003
    Beiträge:
    2.375
    Was für ein Blödsinn!
    Lies nochmal: er hat die Gurke bereits an DREI VERSCHIEDENEN Anlagen angeschlossen gehabt. Ergo: Firmware-Bug oder Serienfehler bei Humx.

    Ich könnte mir bei diesen Warmhalteplatten Überhitzung als Ursache auch ganz gut vorstellen.
     

Diese Seite empfehlen