1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

UKW-Antenne an Multiswitch = kein Empfang

Dieses Thema im Forum "Analog-Ecke" wurde erstellt von Bartimaus, 21. Januar 2008.

  1. Bartimaus

    Bartimaus Junior Member

    Registriert seit:
    9. Februar 2006
    Beiträge:
    73
    Technisches Equipment:
    T90 mit 13,0°, 19,2°, 23,5°, 28,2°
    Kathrein UFS-821 + geplant Kathrein UFS-910
    Anzeige
    MoinMoin,

    am WE bin ich aufs Dach geklettert, und habe eine UKW-Ringdipolantenne an meine Schüssel geschraubt. Das Kabel habe ich an meinen 17/8 PMSE-irgendwas Multischalter angeschlossen.

    Jedoch habe ich an keinem Tuner auch nur den geringsten Empfang.
    Bevor der Kabelanschluß an unserem Haus abgeklemmt wurde, hatte ich auch mal das Kabel hiervon an dem Multiswitch angeschlossen. Anfangs hatte ich damit auch ein "Bild" (70% Schnee, der Rest Bild), jedoch wurde auch dieses immer schlechter.

    An dem Multischalter gibt es keine Möglichkeit, den Analogeingang zu regeln.
    Muß ich jetzt noch einen UKW-Antennenverstärker zwischen den Dipol und den Switch klemmen, oder stimmt generell mit dem Switch was nicht ?

    Wenn Antennenverstärker, wie stark muß der sein ? Reichen 20db oder muß es deutlich mehr sein ?

    Bitte keine Diskussion über Radio via SAT, ich habe noch genügend hochwertige Tuner die ich einfach nicht missen möchte. Und Lokalradio gibts auch nicht über SAT.
     
  2. Dipol

    Dipol Talk-König

    Registriert seit:
    21. Oktober 2007
    Beiträge:
    6.096
    Ort:
    Raum Stuttgart
    AW: UKW-Antenne an Multiswitch = kein Empfang

    Pegel UKW-Eingangssignal - (terr. Dämpfung Multischalter + Dämpfung Kabel + Dämpfung Antennensteckdose) = Pegel UKW beim Teilnehmer.

    Wenn der Switch terrestrisch aktiv ist, würde ein 20 dB-Verstärker vermutlich Übersteuerungen verursachen. Wenn er passiv ist, könnten 20 dB genau richtig sein. ACHTUNG: Wenn statt eines selektiven UKW-Verstärkers ein BK-Breitbandverstärker eingesetzt ist, kann es u. U. zu Störungen kommen.
     
  3. Bartimaus

    Bartimaus Junior Member

    Registriert seit:
    9. Februar 2006
    Beiträge:
    73
    Technisches Equipment:
    T90 mit 13,0°, 19,2°, 23,5°, 28,2°
    Kathrein UFS-821 + geplant Kathrein UFS-910
    AW: UKW-Antenne an Multiswitch = kein Empfang

    Hi,

    hier die Daten des Geräts:

    Standard Multischalter 17/8 - Rotek PMSE 17/8 NT: 8 Teilnehmer/4 Satelliten, Eingang 16 Sat-Ebenen, 1 Eingang Terrestrik passiv, Quattro LNB-Betrieb, Stromverbrauch/Standby: 24/24 Watt, 2 Jahre Gewährleistung (Made in Germany)



    Also verstärkt der das terrestrische Signal nicht, und deswegen kommt am Tuner nix an ?
     
    Zuletzt bearbeitet: 21. Januar 2008
  4. Wolfgang R

    Wolfgang R Board Ikone

    Registriert seit:
    9. November 2002
    Beiträge:
    3.839
    Ort:
    Böblingen
  5. Menni93

    Menni93 Junior Member

    Registriert seit:
    15. November 2007
    Beiträge:
    130
    Ort:
    Monschau Höfen
    Technisches Equipment:
    Palcom DSL 5-S
    Skymaster DT 150
    Lenco TFT 350
    AW: UKW-Antenne an Multiswitch = kein Empfang

    Wenn du uns nun noch folgende Daten mitteilst, kann man sagenwas für nen Verstärker du brauchst:

    Dämpfung Multiswitch
    Kabellänge
    verwendetes Kabel
    verwendete Dose

    Gruß Andre
     
  6. Bartimaus

    Bartimaus Junior Member

    Registriert seit:
    9. Februar 2006
    Beiträge:
    73
    Technisches Equipment:
    T90 mit 13,0°, 19,2°, 23,5°, 28,2°
    Kathrein UFS-821 + geplant Kathrein UFS-910
    AW: UKW-Antenne an Multiswitch = kein Empfang

    Dämpfung MS ca. 4-5db
    TwinSat-Dose Standard
    100db-Kabel, ca, 15m
     
  7. Dipol

    Dipol Talk-König

    Registriert seit:
    21. Oktober 2007
    Beiträge:
    6.096
    Ort:
    Raum Stuttgart
    AW: UKW-Antenne an Multiswitch = kein Empfang

    Von wegen, ein 17/8-Schalter mit 4 dB Durchgangsdämpfung ist terrestrisch aktiv! Damit scheidet die nominale Dämpfung des Schalters als Fehlerursache aus, es muss einen anderen Grund geben! Die Empfehlung mit dem Nachverstärker ist somit unsinnig, das wäre gerade so, als wenn man beim Auto eine festsitzende Handbremse durch Einbau eines stärkeren Motors "reparieren" würde.

    Als Fehlerursache kommt sowohl ein Defekt des terrestrischen Verstärkers im Multischalter, wie auch ein fehlendes UKW-Eingangssignal (Kurzschluß?) in Betracht.
     
  8. Bartimaus

    Bartimaus Junior Member

    Registriert seit:
    9. Februar 2006
    Beiträge:
    73
    Technisches Equipment:
    T90 mit 13,0°, 19,2°, 23,5°, 28,2°
    Kathrein UFS-821 + geplant Kathrein UFS-910
    AW: UKW-Antenne an Multiswitch = kein Empfang

    Hi Dipol,

    hm, anfangs kam ja noch ein analoges TV+Radiosignal durch, aber es wurde immer schwächer.....
     
  9. Dipol

    Dipol Talk-König

    Registriert seit:
    21. Oktober 2007
    Beiträge:
    6.096
    Ort:
    Raum Stuttgart
    AW: UKW-Antenne an Multiswitch = kein Empfang

    Schließ mal die UKW-Antenne mit einem F-Verbinder direkt an eine der Sternleitungen an. Wenn der Empfang dann o.k. ist, hat der terrestrische Verstärker im Multischalter eine Macke. Ansonsten muss die Fehlerquelle an der UKW-Antenne bzw. deren Zuleitung liegen.
     
  10. Bartimaus

    Bartimaus Junior Member

    Registriert seit:
    9. Februar 2006
    Beiträge:
    73
    Technisches Equipment:
    T90 mit 13,0°, 19,2°, 23,5°, 28,2°
    Kathrein UFS-821 + geplant Kathrein UFS-910
    AW: UKW-Antenne an Multiswitch = kein Empfang

    Gute Idee !!
     

Diese Seite empfehlen