1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Tonprobleme beim digital-TV

Dieses Thema im Forum "Digital TV für Einsteiger" wurde erstellt von Ditti, 14. Februar 2004.

  1. Ditti

    Ditti Neuling

    Registriert seit:
    12. Februar 2004
    Beiträge:
    4
    Ort:
    Lößnitz
    Anzeige
    Im November 2003 habe ich mir eine digitale Satellitenanlage installieren lassen. Sie besteht u.a. aus einem 1,0 m Spiegel, ein LNC Quattro FTE (Ströbelt), ein Multischalter Spaun SMS 5809 und verlegt wurde Koaxkabel 100 dB. Im Haus gibt es vier Anschlußstellen.

    An zwei davon ist je ein digitaler SAT-Receiver Philips DSR 2015 und ein TechniSat Digit D mit einem analogen Fernseher angeschlossen. Hier gibt es keine Probleme.

    An einer Anschlußstelle sind folgende Geräte installiert:

    ein SAT-Reseiver Philips DSR 2015,
    ein Plasma Fernseher Philips 42 PF 9965
    die Media-Box Philips FTR 9965,
    ein DVD Player Philips DVD 640,
    ein Receiver Philips LX 700
    ein Videorecorder Philips VR 657/02 L

    Das Fernsehbild ist sehr gut.

    Beim SAT-Empfang über die Lautsprecher des Fernsehers oder über die Surround-Anlage, wenn der LX 700 analog angeschlossen ist, habe ich noch keine Tonprobleme bemerkt.

    Das Abspielen einer DVD im 5.1 Tonformat und Anschluß des Players über den digitalen-coaxialen Eingang am LX 700 funktioniert einwandfrei.

    Ich habe aber ein Problem beim Audio-Empfang über den LX 700, wenn dieser ist über den digitalen-coaxialen Eingang an den SAT-Receiver angeschlossen.

    Es treten sporatisch Tonaussetzer beim Einschalten bzw. Umschalten der Sender ZDF, SAT 1 und Pro 7 auf. Manchmal ist ein lautes kurzes Geräusch zu hören. Die Aussetzer können im Laufe einer Sendung wieder auftreten.

    Ich habe schon die anderen Receiver angeschlossen, aber ohne Erfolg.

    Ein Versuch mit dem TechniSat Digit D und den Anschluß über den optischen Eingang des LX 700 brachte aber auch keinen störungsfreien Empfang. Die Aussetzer sind weniger geworden, dafür hat sich eine neue Störung eingestellt. Bei manchen Sendern ist in den hinteren Lautsprechern je nach Schallpegel ein brazeln zu hören. Unabhängig, ob der Ton im AC-3 oder PVM-Format übertragen wird.

    Über Hinweise bedanke ich mich jetzt schon.

    Kann ich mit diesen Geräten überhaupt einen störungsfreien Empfang erwarten?

    Ditti
     
  2. digiface

    digiface Foren-Gott

    Registriert seit:
    21. Dezember 2002
    Beiträge:
    10.641
    Hi,

    diese Tonstörungen bei Dolby-Digital 5.1 / AC3 sind bekannt.

    Es gibt leider nur sehr wenige digitale-Sat-Receiver die dieses Tonformat ohne Störungen wiedergeben können.

    Diese Störungen werden wohl warscheinlich beim ausgeben des Signales erzeugt, da sie bei Festplatten Receiver, bei der Wiedergabe des aufgezeichneten Signales nicht auftreten.

    Die Häufigkeit ist von Model zu Model sehr unterschiedlich.

    Es gibt nur ein paar Receiver die den DD5.1 Ton einwandfrei hinbekommen, zwei, drei Tonaussetzter kommen recht häufig vor, mehr Störungen sind dann schonwieder seltener.

    Die meisten Hersteller geloben Besserung durch ein Software Update, sollte das neueste nicht auf dem Receiver sein, sollte man ein Softwareupdate durchführen, ob diese Tonstörungen dann jedoch beseitigt sind, bleibt abzuwarten.

    digiface

    <small>[ 14. Februar 2004, 13:45: Beitrag editiert von: digiface ]</small>
     
  3. Ditti

    Ditti Neuling

    Registriert seit:
    12. Februar 2004
    Beiträge:
    4
    Ort:
    Lößnitz
    Jetzt wollte ich schnell noch ein freundliches Hallo hinterherschicke, ich habe es am Anfang meines Beitrages leider vergessen, schon ist eine Antwort gekommen. Vielen Dank an Digifac.

    Ditti
     
  4. Ditti

    Ditti Neuling

    Registriert seit:
    12. Februar 2004
    Beiträge:
    4
    Ort:
    Lößnitz
    Hallo digiface,

    habe soeben versucht ein Software Update durchzuführen. Am Receiver wird mir aber angezeigt: Laden der Receiverkennung nicht möglich! Ebenso am zweiten Philips 2015.
    Nun muss ich am Montag erst mit dem Fernseh-
    mechaniker, von dem ich die Geräte gekauft habe,
    reden.

    Ditti
     

Diese Seite empfehlen