1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

TechnoTrend Media Center 1.06

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von Mr. Dim, 7. Dezember 2005.

  1. Mr. Dim

    Mr. Dim Neuling

    Registriert seit:
    24. Oktober 2004
    Beiträge:
    16
    Anzeige
    Neues TT-Media Center 1.06 (Dez_05)

    - OSD für TV im Vollbild (Key ’i’ und ’t’)
    - Verbesserung TimerDlg (PC nach Aufnahme herunterfahren …)
    - Drag and Drop für Favoritenliste (Zifferneingabe –>Num-Block oder IR)
    - BugFix AC3 (z.B. ORF)
    - internes..

    Screenshots
    Download
     
  2. petro2000

    petro2000 Silber Member

    Registriert seit:
    28. August 2003
    Beiträge:
    702
    Ort:
    Nähe Magdeburg
    AW: TechnoTrend Media Center 1.06

    Ich war auf der Technotrendhompage und da steht was von "für ALLE TT-PCline" Karten. Ich habe die TT-Premium "TT-premium® C-2300" vielmehr die Hauppauge Nexus CA, welche ja baugleich ist.

    Läuft der BDA-Treiber auch mi dieser Karte ?

    Danke für Infos diesbezüglich.
     
  3. Mr. Dim

    Mr. Dim Neuling

    Registriert seit:
    24. Oktober 2004
    Beiträge:
    16
    AW: TechnoTrend Media Center 1.06

    TT-Media Center für Hardware von TechnoTrend mit BDA-Driver:
    - alle TT-PCline budget cards (S,C,T)
    - USB2.0 TV-Stick


    ->nicht für Premium oder Nexus
     
  4. petro2000

    petro2000 Silber Member

    Registriert seit:
    28. August 2003
    Beiträge:
    702
    Ort:
    Nähe Magdeburg
    AW: TechnoTrend Media Center 1.06

    Ja Mr. Dim...hast Recht, ich habe heute angerufen bei Techotrend in Erfurt, der Herr Feuerpfeil (oder so ähnlich heist der wohl) sagte mir es auch, das die BDA-Treiber nicht mit TT-Premium funktionieren.
     
  5. www_dvbshop_net

    www_dvbshop_net Senior Member

    Registriert seit:
    15. Juni 2005
    Beiträge:
    424
    Technisches Equipment:
    Technotrend DVB-S 1.3, 1.5, 1.6, 2.3, Technotrend USB Stick,
    Imperial DB 1 CI,
    Technisat HD S2
    AW: TechnoTrend Media Center 1.06

    Hallo,

    ja das stimmt für die Premium Karten gibt es keine BDA Treibr.

    Eine italienische Firma steht mit uns in Kontakt und diese hat ein PlugIn entwickelt für den Betrieb von Premium Karten die dann mit MediaCenter gehen sollen.

    http://www.dvbshop.net/forum/ftopic4540.html

    Wir sollen demnächst Infos bekommen von denen.

    Mfg
     
  6. petro2000

    petro2000 Silber Member

    Registriert seit:
    28. August 2003
    Beiträge:
    702
    Ort:
    Nähe Magdeburg
    AW: TechnoTrend Media Center 1.06

    Klingt echt interessant was die Itacker da machen.
    So wie ich das gelesen habe dort im DVbShop gibts die Software schon für 50 Euro in Deutsch u. Englisch, ABER nür für Sat-Karten NICHT für Cable (wie ich sie auch habe).
    Na mal ne Weile abwarten ob sich da noch was tut.
    Wäre schön wenn mal Jemand, der eine Sat-Premium-TT (oder Hauppauge)
    hat, mal diese Software testet und hier einen Bericht gibt.

    Gruß an ALLE
     
  7. www_dvbshop_net

    www_dvbshop_net Senior Member

    Registriert seit:
    15. Juni 2005
    Beiträge:
    424
    Technisches Equipment:
    Technotrend DVB-S 1.3, 1.5, 1.6, 2.3, Technotrend USB Stick,
    Imperial DB 1 CI,
    Technisat HD S2
    AW: TechnoTrend Media Center 1.06

    Hallo,

    jo wir sind noch in Verhandlungen mit denen.

    soll wohl problemlos laufen, nur die basteln noch an den Sprachen für die Software rum !!

    Soll im übrigen auch mit den kabel Premium gehen.

    mehr infos wenn wir auch welchen haben, oder einfach öfter mal bei uns vorbeischauen.

    Mfg
     
  8. Gespenst

    Gespenst Junior Member

    Registriert seit:
    18. April 2004
    Beiträge:
    81
    AW: TechnoTrend Media Center 1.06

    Entschuldigung wen ich den alten Beitrag wieder zum leben erwecke aber welchen BDA Treiber brauche ich für die "alte" Nova-T Karte?
     
  9. Mr. Dim

    Mr. Dim Neuling

    Registriert seit:
    24. Oktober 2004
    Beiträge:
    16
    AW: TechnoTrend Media Center 1.06

    Code:
     "alte" Nova-T Karte
    Diese Karte ist baugleich mit TT-PCline budget cards (S,C,T).
    Du kannst die Treiber und Programme von TechnoTrend verwenden.

    Mr. Dim
     

Diese Seite empfehlen