1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

T-Home Entertain: Internet lahm oder Bildqualität mies?

Dieses Thema im Forum "Telekom Entertain" wurde erstellt von packeis, 6. Januar 2010.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. packeis

    packeis Junior Member

    Registriert seit:
    6. Januar 2010
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Ich hab T-Home Entertain mit DSL 16+ im Dezember bestellt und dazu einen Speedport W503V Typ C und den Media Receiver 300 gemietet.

    Nach einigen Anlaufschwierigkeiten, die ich überspringe, weil sie nichts zur Sache tun, lief das IPTV und lieferte eine für meinen Geschmack ausgezeichnetete Bildqualität. Erheblich besser als die Qualität des analogen Kabelsignals vorher, im Prinzip ebenbürtig zu DVB-C.

    Die Freude währte aber nur kurz, denn ich musste feststellen, dass während des IPTV-Schauens praktisch kein Internetsurfen mehr möglich war. Die Seiten wurden nur noch quälend langsam geladen, einige verabschiedeten sich mit einem Timeout. Der Computerbild-Speedtest zeigte 0,7Mbit/sek an. War das IPTV aus, ging alles wieder superschnell und auch der Speedtest kam auf knapp 14 Mbit/sek. Auffallend war sonst noch, dass bei längeren Downloads die Übetragungsrate bei parallel laufendem IPTV kontinuierlich anstieg, und ich nach einer Zeit so durchaus 10Mbit erreichen konnte. Bei Seitenaufrufen, wo viele kleine Dateien geladen werden, bringt mir das aber natürlich gar nichts, wenn der erst nach etlichen MB Download langsam die Geschwindigkeit hochzieht.

    Auf Rat eines Telekom-Mitarbeiters aus einem anderen Forum testete ich nun den Speedport W920V, der mit IPTV besser funktionieren soll. Ich schaltete also das TV an und rief sofort ein paar Seiten auf, die vorher mit parallelem IPTV kaum luden und absolvierte auch den DSL-Speedtest. Alles lief super schnell, beim Speedtest kam ich trotz IPTV nebenher auf 11Mbit/sek. Ich wollte mich schon freuen, aber dann guckte ich mir das TV-Bild noch mal näher an und musste erkennen, dass die Bildqualität merklich abgenommen hat. Sie ist noch akzeptabel, aber ungefähr auf dem Niveau des alten analogen Signals über Kabel, was eine deutliche Verschlechterung zu vorher ist. Alles ist unschärfer, weichgezeichnet, beim Fernsehen am TFT vom PC sieht man leichte Komprimierungsartefarkte bei schnelleren Bewegungen.

    Es ist so als hätte der W503V die gesamte Bandbreite für die Bitrate des IPTV genutzt und auch nur widerwillig sehr langsam etwas für das Internet freigegeben, während der W920V nur eine Teilbandbreite fest für IPTV hergibt, die aber zu klein ist, um ein richtig gutes Bild zu bekommen.

    Hat das Problem denn hier sonst noch jemand? Gibt es keine bessere Lösung? Wenn ich nicht surfe, darf er ja ruhig alles in die TV-Qualität stecken und auch sonst, stört es mich nicht, wenn er sich mehr dafür nähme, nur nicht so viel, dass beim Surfen gar nix mehr geht. Gibt es keine Möglichkeit, dass irgendwie einzustellen?
     
    Zuletzt bearbeitet: 6. Januar 2010
  2. axeldigitv

    axeldigitv Board Ikone

    Registriert seit:
    16. Oktober 2003
    Beiträge:
    3.508
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    AW: T-Home Entertain: Internet lahm oder Bildqualität mies?

    Das kann keiner so Pauschal Beantworten....
    Speedtest im Internet sind nicht glaubwürdig.......
    Ich habe seit April 2008 keine Probleme mit paralellen downloads wenn IPTV läuft!
    (sauge nach wie vor mit bis zu 5Mbit oder mehr wenn es die gegenüberliegende Page(Server) zulässt.....
     
  3. SmokeyDalton

    SmokeyDalton Gold Member

    Registriert seit:
    23. September 2009
    Beiträge:
    1.150
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    AW: T-Home Entertain: Internet lahm oder Bildqualität mies?

    beim DSL 16 plus ist die Bandbreite für IPTV auf knapp 9,6 Mbit/s beschränkt. Alles was darüber hinausgeht, steht für andere Dienste zur Verfügung.
    Hast Du im Router schon nachgeschaut bei welcher Bandbreite synchronisiert wird? Sollte man über mehrere Tage beobachten, vielleicht gibt es da Schwankungen.
     
  4. packeis

    packeis Junior Member

    Registriert seit:
    6. Januar 2010
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: T-Home Entertain: Internet lahm oder Bildqualität mies?

    Dann lass den Speedtest ruhig komplett außen vor. Sobald ich mit dem W503V IPTV gucke, ist das Internet sacklahm, einige Seiten öffnen sich gar nicht mehr, weil sie einen Timeout haben.

    Gucke ich kein IPTV, läuft alles flüssig.


    Mit dem W920V habe ich beim parallelen Downloaden und Surfen ja auch keine Probleme mehr, habe da noch über 10Mbit zur Vefügung. Aber die Bildqualität des TV-Bilds ist schlechter als mit dem W503V.
     
  5. packeis

    packeis Junior Member

    Registriert seit:
    6. Januar 2010
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: T-Home Entertain: Internet lahm oder Bildqualität mies?

    Ja, der Router synct mit 16.980 Kbit/sek, egal mit welchem Router, es schwankt so gut wir gar nicht.

    Mit dem W920V stellt er die Bandbreite für den IPTV Stream anscheinend fest auf etwa 3Mbit, was von der Qualität etwas schwach ist, für meinen Geschmack (Bitrate zu gering). Mit dem W503V scheint er sich alles zu krallen, was er bekommen kann. Die Bildqualität des TV ist hervorragend, aber Surfen parallel extrem schlecht.

    Ich bin irgendwie mit beidem nicht so wirklich zufrieden. Es muss doch einstellbar sein, wieviel er wann für IPTV nimmt?
     
  6. Spooky

    Spooky Platin Member

    Registriert seit:
    14. Januar 2001
    Beiträge:
    2.008
    Zustimmungen:
    22
    Punkte für Erfolge:
    48
    Zuletzt bearbeitet: 6. Januar 2010
  7. packeis

    packeis Junior Member

    Registriert seit:
    6. Januar 2010
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: T-Home Entertain: Internet lahm oder Bildqualität mies?


    Ja, das hat er direkt automatisch gemacht, hab es auch überprüft. Die Bidlqualität ist jetzt auch nicht unsäglich mies, eher so durchschnittlich, aber vorher, mit dem W503V war sie doch sichtlich besser. Mich wundert nur, dass ich niemand anderen mit diesen Phänomenen finde.
     
  8. Babbel

    Babbel Neuling

    Registriert seit:
    11. Februar 2009
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: T-Home Entertain: Internet lahm oder Bildqualität mies?

    Warte mal ab. Am übernächsten Wochenende soll bei mir Entertain geschaltet werden. Die selben Grundvoraussetzungen wie bei Dir.
    Mal sehen wie es bei mir wird.
    Ich werde dann, wenn es Dich bis dahin noch interessiert, berichten.
     
  9. packeis

    packeis Junior Member

    Registriert seit:
    6. Januar 2010
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: T-Home Entertain: Internet lahm oder Bildqualität mies?

    Ja, bitte mach das. Es muss doch auch noch jemanden geben, der den W503V hat und während des IPTV-Guckens surfen will.
     
  10. Spooky

    Spooky Platin Member

    Registriert seit:
    14. Januar 2001
    Beiträge:
    2.008
    Zustimmungen:
    22
    Punkte für Erfolge:
    48
    AW: T-Home Entertain: Internet lahm oder Bildqualität mies?

    Ich habe VDSL mit dem W920V und ich finde die Bildquali gut...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen