1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Strong SRT 4375 Hilfe!!!!

Dieses Thema im Forum "andere Receiver" wurde erstellt von Hannoverli, 11. August 2004.

  1. Hannoverli

    Hannoverli Neuling

    Registriert seit:
    11. August 2004
    Beiträge:
    1
    Anzeige
    Gruß an alle, ich habe ein grosses Problem!

    Also ich habe den oben genannten Receiver. Das Gerät ist sowohl digital- als auch analogtauglich und hat zudem einen Card-Eingang. Preislich gesehen liegt es in der oberen Klasse. (550 Euro)

    Das Problem besteht darin, dass das Gerät nicht mehr startet. Es bekommt Strom (im Display steht <----> bei angezeigter Stand by Leuchte) Das Gerät reagiert nicht mehr auf die Fernbedienung. Bei dem Versuch es per Knopfdruck am Gerät zu starten, erscheint im Display <0000> aber es kommt kein Signal am Fernseher. Normalerweise müsste das Strong logo erscheinen, und dann den letzten gewählten Sender zeigen. Aber es rührt sich nichts. Weder springt das Display auf eine Programmnummer noch erscheint etwas am Bildschirm. So habe ich keine Möglichkeit einen Reset vorzunehmen.

    Der Receiver wurde über Scart angeschlossen, und alle Kabel überprüft. Die Batterien der Fernbedienung wurden ebenfalls erneuert. (Zwar unlogisch aber in der Not???) Die Fehlerbehebung in der Bedienungsanleitung ist ebenfalls karg und auch schlecht übersetzt.

    Wenn einer von euch eine Lösung weiss, dann bitte ich euch um eure Hilfe.
    Danke im Voraus!

    M.Sc. N.E.
     
  2. hjw

    hjw Gold Member

    Registriert seit:
    7. Juli 2004
    Beiträge:
    1.490
    Ort:
    Halstenbek, vor den Toren(NW) Hamburgs
    AW: Strong SRT 4375 Hilfe!!!!

    Wenn der Receiver beim einschalten schon nichts mehr macht, hat er Probleme beim "booten" wie jeder andere PC auch.

    Für diesen Fall haben die Hersteller in aller Regel eine Funktion vorgesehen, die sich etwa FlashReset nennt.
    In aller Regel muß man dazu das Gerät vom Netz trennen, etwas warten, dann eine bestimmte Tastenkombination am Receiver drücken und halten und danach erst den Netzstecker wieder in die Dose stecken. Nach Anlaufen der Routinefunktionen kann man dann die Tasten wieder loslassen.

    Such mal in der BA nach so was.

    Gruß Hajo
     
  3. Bilo

    Bilo Neuling

    Registriert seit:
    26. September 2004
    Beiträge:
    2
    AW: Strong SRT 4375 Hilfe!!!!

    Hi Hajo
    Ich hab ebefalls problem mit dem strong 4375 kannst du mir bitte dabei helfen wie ich das mit denn flash reset machen kann das wäre sehr nett von dir wennn du mir weiter helfenkönntest

    Hier ist mein problem:

    Das Problem besteht darin, dass das Gerät nicht mehr startet. Es bekommt Strom (im Display steht <----> bei angezeigter Stand by Leuchte) Das Gerät reagiert nicht mehr auf die Fernbedienung. Bei dem Versuch es per Knopfdruck am Gerät zu starten, erscheint im Display <0000> aber es kommt kein Signal am Fernseher. Normalerweise müsste das Strong logo erscheinen, und dann den letzten gewählten Sender zeigen. Aber es rührt sich nichts. Weder springt das Display auf eine Programmnummer noch erscheint etwas am Bildschirm. So habe ich keine Möglichkeit einen Reset vorzunehmen.

    Gruß Bilo
    warte auf dein antwort:)
     
  4. Bilo

    Bilo Neuling

    Registriert seit:
    26. September 2004
    Beiträge:
    2
    AW: Strong SRT 4375 Hilfe!!!!

    Hi Hajo
    Ich hab ebefalls problem mit dem strong 4375 kannst du mir bitte dabei helfen wie ich das mit denn flash reset machen kann das wäre sehr nett von dir wennn du mir weiter helfenkönntest

    Hier ist mein problem:

    Das Problem besteht darin, dass das Gerät nicht mehr startet. Es bekommt Strom (im Display steht <----> bei angezeigter Stand by Leuchte) Das Gerät reagiert nicht mehr auf die Fernbedienung. Bei dem Versuch es per Knopfdruck am Gerät zu starten, erscheint im Display <0000> aber es kommt kein Signal am Fernseher. Normalerweise müsste das Strong logo erscheinen, und dann den letzten gewählten Sender zeigen. Aber es rührt sich nichts. Weder springt das Display auf eine Programmnummer noch erscheint etwas am Bildschirm. So habe ich keine Möglichkeit einen Reset vorzunehmen.

    Gruß Bilo
    warte auf dein antwort:)
     

Diese Seite empfehlen