1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Streaming geht nicht mehr, weder SimpleGrab noch JTG-StreamingTool

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von Neunutzer, 3. November 2007.

  1. Neunutzer

    Neunutzer Senior Member

    Registriert seit:
    11. Dezember 2004
    Beiträge:
    390
    Anzeige
    Hallo zusammen,

    Habe eine Nokia Dbox2 mit JTG-Image 2.2.2. Seit Ewigkeiten nutze ich zum Streamen SimpleGrab. Funktionierte bislang immer einwandfrei.

    So, seit ein paar Tagen kommt jedoch beim Starten der Aufnahme immer die Fehlermeldung "Klasse nicht registriert! Wahrscheinlich ist die WinGrabEngine.DLL nicht registriert!...". Hmmm, was soll das denn auf einmal. Ok, dachte ich, mach ichs halt grad nochmal gemäß ReadMe.txt. Ok, nach neustart Dbox ging das auch wieder......manchmal.

    Also manchmal gehts, manchmal nicht. Hab noch keine Logik rausgefunden.

    Also JTG streaming-Tool installiert:

    Verbindung zur DBox steht; StreamingServer bereit. Allerdings kommt bei Aufnahme die Fehlermeldung "Syntax für den Dateinamen, Verzeichnisnamen oder die Datenträgerbezeichnung ist falsch". Hmm, Unter Optionen ist jedoch ein Verzeichnisname angegeben.

    Als Engine hab ich wingrab und udrec probiert.

    Hmm, muss ich für Udrec noch was extra runterladen?

    Danke für die Hilfe!
     
  2. Hose

    Hose Lexikon

    Registriert seit:
    26. Dezember 2002
    Beiträge:
    22.574
    Ort:
    Schleswig Holstein
    Technisches Equipment:
    DM 7080HD Twin DVB S2 und Single DVB C/T -- LG LM 860 V - Stab 120 - PS4 Pro inklusive VR Brille-Denon AVR 2313-Teufel M Conzept
    AW: Streaming geht nicht mehr, weder SimpleGrab noch JTG-StreamingTool

    Udrec selbst musst du herunterladen und bei Simple Grab verlinken wenn nicht vorhanden.
    Bei Simple Grab 042 ist es schon dabei.

    Hast du mal das Image neu installiert?
     
  3. Neunutzer

    Neunutzer Senior Member

    Registriert seit:
    11. Dezember 2004
    Beiträge:
    390
    AW: Streaming geht nicht mehr, weder SimpleGrab noch JTG-StreamingTool

    du meinst das Image der Dbox? Aktuell nicht.

    Schon sehr komisch. Da ging das bisher alles einwandfrei und auf einmal so Probleme. Gestern Abend hat natürlich ne Timeraufnahme nicht geklappt. :(

    Würde eigentlich SimpleGrab gerne weiternutzen; finde JackTheGrabber bissl zu monströs. Man kann bzw. muss zu viel einstellen. SimpleGrab ist wie der Name schon sagt einfach simple.
     

Diese Seite empfehlen