1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Selfsat LNB Fertigungsqualität schlechter geworden?

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von homer79, 11. Oktober 2017.

  1. homer79

    homer79 Neuling

    Registriert seit:
    10. Oktober 2007
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo in die Runde.

    Ich habe eine Selfsat H21D Single LNB von 2009.
    Leider hat das LNB jetzt abgefangen zu spinnen. (Sporadische Klötzchenbildung.. habe mit einem 2. Reciever getestet, dass es das LNB ist..)

    Nun dachte ich mir.. kein Problem, an dieser Selfsat kann man ja das LNB noch tauschen.
    Also einfach das passende LNB bestellt.

    Als ich es eingebaut habe staunte ich nicht schlecht. Auf vielen Transpondern war die Signalqualität teilweise
    massiv schlechter. Negativbeispiel : ntv, rtl... vorher : SNR von 79% mit neuem LNB 59%.

    Altes LNB wieder eingebaut.. hatte ich wieder meine alten SNR Werte, aber leider wieder Klötzchenbildung..

    Bin etwas enttäuscht.
    Auf meinem alten LNB steht "SUS 1000 Made in Korea".. auf dem neuen "PU 1000 Made in China".
    Ich habe das neue jetzt erstmal wieder zurückgeschickt und mir noch eins von Ebay kommen lassen
    auch neu.. auf dem steht "SU 1000 Made in China".

    Sind euch solche massiven Qualitätsunterschiede bei Selfsat LNBs bekannt? Oder habe ich einfach
    ein Montagsmodell erwischt?

    Grüße
     
  2. satmanager

    satmanager Institution

    Registriert seit:
    23. Juni 2005
    Beiträge:
    17.292
    Zustimmungen:
    1.072
    Punkte für Erfolge:
    163
    Technisches Equipment:
    VU+ Duo 4K 8TB VTI Octo-Tuner (FBC-Frontend via JESS EN50607 voll versorgt)
    VU+ Zero 4K (SZ)
    Streaming auf NAS 2x 4TB (Raid Spiegelung)
    Sky Voll-Abo HD gepaired (ex AC R2.2 "Muss-Betrieb")
    Philips 75" UHD 4k Android / 3D (WZ)
    Samsung 55" LED (SZ)
    Onkyo TX-NR807 AV-Verstärker
    Kathrein CAS90
    2x GT-Sat Breitband-LNB
    Jultec JPS0504-8T im BB-LNB-Modus (a"CSS)
    Empfang Astra (19+28)
    eingespeiste Video-Überwachungskamera mit Tonübertragung
    Erdung - äußerer und innerer Blitzschutz (PA) - nach DIN
    Bleibt die Frage wie es sich mit dem neuen LNB verhalten hat in Sachen "Klötzchenbildung", den angezeigte SNR-Werte sagen nicht sehr viel aus.

    Mal darüber nachgedacht und dahingehend getestet ob sich die Antenne nicht einfach etwas verschoben hat und jetzt keine 100%ige Ausrichtung mehr vorhanden ist ? Konnte dazu keinen Test erlesen. Wäre wohl der erste Test der durchzuführen wäre in so einem Fall, wobei beim Wechsel von LNB sicherlich hier auch etwas verrutscht sein könnte das dann andere SNR-Werte anliegen.
     
  3. homer79

    homer79 Neuling

    Registriert seit:
    10. Oktober 2007
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Das neue LNB lief einwandfrei. Nur waren halt die Reserven beim SNR sehr viel schlechter. (Auf ntv hatte ich bei Regen sogar eine geringe Bitfehlerrate.. vorher hatte ich sowas nie, die Dreambox zeigt das relativ übersichtlich bei jedem Sender an)

    Dass die Antenne verrutscht sein könnte, habe ich bedacht. Habe sie nochmal ganz penibel ausgerichtet.
    (Sie wurde ja auch beim Wechsel nicht abgebaut und ich habe vorsichtig gearbeitet, dass sie nicht verrutscht)

    Bezeichnend ist ja auch, dass beim Wiedereinbau des alten LNB, die SNR Werte sofort wieder wie vorher waren,
    ohne dass an der Antenne etwas verstellt wurde.
    Muss also definitiv am LNB liegen.
     
    Zuletzt bearbeitet: 12. Oktober 2017
  4. satmanager

    satmanager Institution

    Registriert seit:
    23. Juni 2005
    Beiträge:
    17.292
    Zustimmungen:
    1.072
    Punkte für Erfolge:
    163
    Technisches Equipment:
    VU+ Duo 4K 8TB VTI Octo-Tuner (FBC-Frontend via JESS EN50607 voll versorgt)
    VU+ Zero 4K (SZ)
    Streaming auf NAS 2x 4TB (Raid Spiegelung)
    Sky Voll-Abo HD gepaired (ex AC R2.2 "Muss-Betrieb")
    Philips 75" UHD 4k Android / 3D (WZ)
    Samsung 55" LED (SZ)
    Onkyo TX-NR807 AV-Verstärker
    Kathrein CAS90
    2x GT-Sat Breitband-LNB
    Jultec JPS0504-8T im BB-LNB-Modus (a"CSS)
    Empfang Astra (19+28)
    eingespeiste Video-Überwachungskamera mit Tonübertragung
    Erdung - äußerer und innerer Blitzschutz (PA) - nach DIN
    Das sind jetzt dann aber auf Anfrage neue Daten die sehr relevant waren ......
     
  5. homer79

    homer79 Neuling

    Registriert seit:
    10. Oktober 2007
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ja Sorry, ich wollte meinen Eingangspost nicht unnötig lang machen.
    Aber ich hab echt schon probiert, das Problem so weit es geht einzugrenzen.
    Na ich warte mal ab, wie sich das weitere LNB jetzt verhält, was ich bestellt habe.

    Wenn das auch wieder schlechtere SNR Werte hat, dann hat Selfsat seit 2009 scheinbar
    angefangen zu "sparen". Wäre schade. Ich hatte immer super Empfang. Nur bei
    Sommergewitter war der Empfang weg.
     
  6. satmanager

    satmanager Institution

    Registriert seit:
    23. Juni 2005
    Beiträge:
    17.292
    Zustimmungen:
    1.072
    Punkte für Erfolge:
    163
    Technisches Equipment:
    VU+ Duo 4K 8TB VTI Octo-Tuner (FBC-Frontend via JESS EN50607 voll versorgt)
    VU+ Zero 4K (SZ)
    Streaming auf NAS 2x 4TB (Raid Spiegelung)
    Sky Voll-Abo HD gepaired (ex AC R2.2 "Muss-Betrieb")
    Philips 75" UHD 4k Android / 3D (WZ)
    Samsung 55" LED (SZ)
    Onkyo TX-NR807 AV-Verstärker
    Kathrein CAS90
    2x GT-Sat Breitband-LNB
    Jultec JPS0504-8T im BB-LNB-Modus (a"CSS)
    Empfang Astra (19+28)
    eingespeiste Video-Überwachungskamera mit Tonübertragung
    Erdung - äußerer und innerer Blitzschutz (PA) - nach DIN
    Immerhin sagt das was du jetzt nachträglich sagst aus das es keine Klötzchenbildung mehr damit gab im Gegensatz zum alten LNB und damit wäre ja ein LNB-Defekt vom ersten LNB klar.

    Winter-Gewitter gibt es auch ... Schnee-/Graupel-Schauer sind noch schlechter für den Empfang als ein Gewitter ... wenn man vom Wind bei Gewitter absieht was wieder bedeuten könnte das die Antenne ganz einfach dann wackelt (bei dem Halte-Arm dieser Antennen auch normal eigentlich) und nur dadurch der Empfang schlechter wird.
     
  7. homer79

    homer79 Neuling

    Registriert seit:
    10. Oktober 2007
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Im Winter hatte ich bei schlimmstem Schnee und auch trotz dicker Schneeschicht auf der Antenne immernoch Empfang ohne Bitfehler.
    War bis dato immer sehr zufrieden mit dem Modell