1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

s-3000 probleme

Dieses Thema im Forum "Force / Homecast / Hyundai / Galaxis / Micronik" wurde erstellt von Baphomet, 29. Januar 2005.

  1. Baphomet

    Baphomet Neuling

    Registriert seit:
    23. November 2003
    Beiträge:
    9
    Ort:
    Bayern
    Anzeige
    Hallo zusammen,

    habe mir den Homecast s-3000 gekauft und habe damit ein paar Probleme. Habe nach dem Kauf gleich mal ein Update gemacht und bin nun bei Software Version 1.17.0a
    1) Ich kann die Radioliste nicht aufrufen, hat wer ne Ahnung woran da liegt? Die Kontrolllampe am Receiver blinkt auf, aber es passiert nichts
    2) DolbyDigital Ton dauert ein Ewigkeit bis dsa Signal am 5.1 Receiver ankommt (ist ein Pioneer), der schaltet dann ewig hin und her zwischen analog und digital Signal... und irgendwann kommt dann der Ton. Manchmal kommen noch so ganz arge Geräusche. Keine Ahnung, wie ich das beschreiben soll... Sie sind laut und quitschig.. allerdings kommen die nicht aus dem Receiver, sondern aus dem TV, wenn ich den DD-Ton nicht benutze... Beim ZDF wird zwar der DD-Ton erkannt, aber da muss ich immer manuell umschalten, bei Sat1 und Pro7 geht das automatisch...

    Hat da wer ne Ahnung, was das ist bzw. was ich machen kann?

    danke schonmal

    Baphomet
     

Diese Seite empfehlen