1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

rechts und links abgeschnittenes Bild beim SL 250/2 100CI

Dieses Thema im Forum "PVR2/PVR2 HD" wurde erstellt von semmelrogge, 30. Oktober 2010.

  1. semmelrogge

    semmelrogge Neuling

    Registriert seit:
    30. Oktober 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    zwei mal SL 250/2
    Anzeige
    Hallo,
    allgemeiner Werdegang:
    ich habe in ebay bei einem Händler gebraucht einen Silvercrest SL 250/2 100 CI erworben. Ich habe letztes Jahr im November als es das Gerät bei Lidl gab zugeschlagen und war zunächst ziemlich enttäuscht. Die Bedienungsanleitung ist eine Katastrophe und ausserdem ist die Bedienung alles andere als intuitiv. Ich hatte echt das Gefühl mich hier angekauft zu haben. Bis ich im Internet hier auf die FAQ "COMAG PVR 2/100 CI und SilverCrest SL80/2 100CI "gestossen bin. WAHNSINN - Seitdem liebe ich das Gerät. Ihr habt da etwas zusammengetragen und aufgebaut das gebietet meinem größten Respekt. Nun ging der Satellitenreciever meiner Mutter kaputt und ich machte mich auf die Suche nach einem Reciever und siehe da er wurde von einem e-bay Händler gebraucht im Netz angeboten generalüberholt und mit einem Jahr Garantie!

    Problem:
    Dieses neue Gerät hat rechts und links ein leicht abgeschnittenes Bild. Zum Beispiel ist das ARD Logo oben rechts nicht der komplette Kreis erkennbar.

    Ich führte einen Reset durch - einmal mit 10 Sekunden drücken der Stdby Taste auf der Fernbedienung wie hier in der FAQ beschrieben und anschließendem Sendersuchlauf - gleiches Problem. Ich habe es dann nochmal mit einem zurücksetzen auf Werkseinstellung probiert. - gleiches Problem.

    Der Fernseher zeigt mit dem anderen Gerät kein rechts + links abgeschnittenes Bild. Ich habe die Einstellungen kontrolliert. Der Fernseher ist noch ein ganz normaler 70 cm Röhrenfernseher nix 16:9 - widescreen oder was auch immer. Ganz normaler ich glaube 4:3 Fernseher nennt man das. Ich habe Daten zwischen dem existierenden Reciever und dem neu erworbenen Gerät abgeglicken. Die Einstellung ist auf beiden Geräten 4:3 letterbox und TV Norm PAL. Ich habe es auch mit Auto und den anderen Möglichkeiten probiert, aber das Bild wird dann immer schräger. Der Reciever ist mit einem Scart-Kabel verbunden. Ich habe es auch mal probiert auf Cinch Stecker auszuweichen. Das Ergebnis ist identisch.


    Bitte Bitte - kann mir einer der Profis/Cracks oder Experten hier helfen. Habe ich etwas falsch gemacht oder ist das Gerät trotz angeblicher Generalüberholung und einwandfreier Funktion dennoch defekt? Wie soll ich mich verhalten? Gerät an den Händler zurückschicken? Mich per E-mail oder Telefon an die Hotline von Comag wenden?
     
  2. teucom

    teucom Talk-König

    Registriert seit:
    3. Mai 2004
    Beiträge:
    6.655
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    Technisches Equipment:
    LG 40" Standardflachmann, WDTV, TV-Server
    AW: rechts und links abgeschnittenes Bild beim SL 250/2 100CI

    Drei Dinge die mir einfallen:

    - Analoge Timingtoleranzen addieren sich bei den beiden Geräten etwas unglücklich auf

    - Der SilverCrest gibt von Haus aus den Bildinhalt ohne Overscan-Bereich aus, der ältere TV schneidet diesen Bereich trotzdem vom Bildinhalt ab, bei Röhrenmodelle ist das normal und stammt noch aus der Zeit als Bildröhren noch ziemlich Oval waren und Randbereiche verdeckt wurden. Neuere Flat-TVs haben zwecks Anpassung in der Regel die Möglichkeit, den Overscan-Cut ein- oder auszuschalten

    - Das Bild ist nicht abgeschnitten, sondern horizontal etwas verschoben - tritt gerne auf, wenn man ältere Fernseher per RGB füttert. Guck mal obs einen Unterschied macht ob du am Receiver RGB an- oder abschaltest.
     
    Zuletzt bearbeitet: 30. Oktober 2010
  3. semmelrogge

    semmelrogge Neuling

    Registriert seit:
    30. Oktober 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    zwei mal SL 250/2
    AW: rechts und links abgeschnittenes Bild beim SL 250/2 100CI

    Erstmal Danke.

    Also bei dem ersten Silvercrest Modell ( den ich bei Lidl erstand) tritt dieser abgeschnittene Effekt nicht auf. Es kann sogar tatsächlich sein, dass das Bild bei dem in E-bay erworbenen Silvercrest verschoben ist.

    Statt RGB gibt es andere Optionen - CVBS - YC - YPBPR
    Aber das funzt alles ned.

    Ich könnte mal probeweise den Reciever meiner Mutter von ihrem Fernseher auf meinen wechseln. Aber ich erwarte mir keine Verbesserung, weil auch ich einen Röhrenfernseher 70 cm habe. Es ist ein älteres Grundig - Gerät zu Zeiten wo Grundig noch Philips Röhren verbaute - tja und meine Mutter hat ein Philips Röhrenmodell. :eek:

    Ach ja ich habe probeweise mal ne kurze Aufnahme durchgeführt und per USB am PC angeschaut. Hier ist das Bild von voller Breite und alles passt.
     
  4. semmelrogge

    semmelrogge Neuling

    Registriert seit:
    30. Oktober 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    zwei mal SL 250/2
    AW: rechts und links abgeschnittenes Bild beim SL 250/2 100CI

    ROLLE RÜCKWÄRTS!
    RECIEVER FUNKTIONIERT DOCH EINWANDFREI

    Also ich habe jetzt die Reciever ausgetauscht. Mein alter Reciever den meine Mutter die letzte Zeit benutzte zeigt ebenso das abgeschnittene Bild während das E-Bay Stück an meinem Fernseher ohne Probleme funzt.

    Ich bin mir jetzt nicht sicher ob das bei dem Fernseher meiner Mutter schon immer so abgeschnitten war, oder ob an dem TV-Gerät etwas verstellt ist - kaputt?.... Aber das gehört hier dann wohl kaum her. Irgendwie blöd gelaufen das Ganze. Also meine Mutter hatte die letzten Wochen meinen Reciever. Ich hab VDSL und kann dank T-Home Fernsehen, was ich aber eh kaum benutze.

    Wenn jemand eine Idee haben sollte was an dem Philips Gerät umzustellen wäre - danke.....

    Ansonsten tut es mir leid hier die Community mit Nichtigkeiten belästigt zu haben. Sorry! Der SL250/2 kostete mit Versand übrigens 88 Euro.

    mal nebenbei erwähnt wie ich mein Gerät noch so nutze:
    Ich habe mir von IOMEGA den Screenplay plus 1TB gekauft. Wenn man die .TS Datei in .MPG umbenennt, kann man an diesem Screenplay die vom Reciever aufgenommenen Filme wunderbar anschauen und aufgrund der moderaten Größe des Geräts auch wunderbar zu Freunden transportieren. Bei Sourceforge gibt es kostenlose Programme die es einem ermöglichen die Werbung aus den Filmen automatisch rauszuschneiden. :winken:

    THREAD CLOSED!
     
  5. teucom

    teucom Talk-König

    Registriert seit:
    3. Mai 2004
    Beiträge:
    6.655
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    Technisches Equipment:
    LG 40" Standardflachmann, WDTV, TV-Server
    AW: rechts und links abgeschnittenes Bild beim SL 250/2 100CI

    Die Bildbreite kann man bei Röhrengeräten einstellen -- allerdings, wenn es kein gerät mit Digitalchassis und Servicemenü ist, nur im "innern" des Gerätes, also für Laien nicht zu empfehlen. Ein Fensehtechniker sollte die Horizontale Bildamplitude aber für ein paar Euro neu einstellen können.

    Ansonsten kannst du es auch einfach lassen wie es ist, es schadet nicht. Abweichungen dieser Art durch Bauteilalterungen sind ganz normal.
     

Diese Seite empfehlen