1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Receiver kaputt?

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von WBNS 10TV, 14. Juli 2005.

  1. WBNS 10TV

    WBNS 10TV Junior Member

    Registriert seit:
    5. Mai 2005
    Beiträge:
    47
    Ort:
    Miami
    Anzeige
    Was ist das für ein Phänomen??



    Seit dem ich versucht habe zwei LNBs an den DSR 5012 Receiver anzuschließen, läuft irgendwas schief. Wenn ich z.B. ein Kanal suche unter 11804 V und 24444 Symbol Rate findet er alle Kanäle. Beim gleichen Satelliten, wenn ich ein anderes Programm suchen will gebe ich zuerst dessen Frequenz ein, alles okay.



    Sobald ich jedoch eine 4000er Symbol Rate eingebe, wie etwa 04444 oder 04264 etc., fällt die Signalpegel plötzlich auf 1%, der Kanal wird nicht gefunden. Z.B. suche ich BBC die auf 11597 V bei Astra mit 22000 Symbol Rate. Signalpegel (Sat überhaupt) 1%, Signalqualität (spezifische Sender) 0%. Wenn ich als Symbol Rate irgendwas andere, wie 06000 eingebe ist der Signalpegel plötzlich wieder 80%, prima nur gibt’s da kein Programm.



    Diese Macken hatte er bisher nicht, ist da was kaputt am Receiver?
     
  2. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Receiver kaputt?

    Um hier eine eventuelle Ferndiagnose geben zu können, müsste man wissen, wie der Receiver reagiert, wenn er an einem reinen Astra-LNB betrieben wird, also ohne dass eine DiSEqC-Komponente in der Antennenanlage verbaut ist. Ich schreibe dies hier aufgrund der anderen Threads von WBNS 10TV und den damit verbundenen Versuchen an seiner Anlage.
     
  3. WBNS 10TV

    WBNS 10TV Junior Member

    Registriert seit:
    5. Mai 2005
    Beiträge:
    47
    Ort:
    Miami
    AW: Receiver kaputt?

    Ich habe beide Kabel, von Astra und Eurasiasat, sowohl direkt an den SEG Receiver angeschlossen, als auch über die DiSEqC-Komponente. Jedes mal verschwindet das Sat Signal bei Eingabe bestimmter Symbol Rates.
     
  4. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Receiver kaputt?

    Stimmen denn deine Einstellungen für die LOF?
    Wenn ich an einen früheren Receiver zurückdenke, war es so, dass für einen Transpoindersuchlauf alle Voreinstellungen korrekt sein mussten, einschließlich der Symbolrate. Die Daten werden dann aus den Transponderdaten ausgelesen und damit der Receiver eingestellt. Wenn jetzt z.b. die Antenneneinstellungen nicht korrekt sind, kommt dabei natürlich eine falsche Empfangsfrequenz raus.
     
  5. WBNS 10TV

    WBNS 10TV Junior Member

    Registriert seit:
    5. Mai 2005
    Beiträge:
    47
    Ort:
    Miami
    AW: Receiver kaputt?

    LOF? Was ist das, wie kann ich's checken?

    Das bei den Antenneneinstellungen etwas falsch gelaufen ist, ist gut möglich. Nur habe ich mehrfach das Gerät auf dire Herstellereinsztellungen zurückgesetzt. Müssten dann nicht auch diese Einstellungen normalisiert werden?
     
  6. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Receiver kaputt?

    Schau in deine Bedienungsanleitung, da sollte alles drinn stehen.
     
  7. Schüsselmann

    Schüsselmann Wasserfall

    Registriert seit:
    8. Februar 2005
    Beiträge:
    9.064
    AW: Receiver kaputt?

    Du musst Deinem Receiver zunächst sagen, daß er zwei LNB´s ansteuern soll: An Diseqc1 ein Universal-LNB für Eurasiasat/Turksat, an Diseqc2 ein Universal-LNB für Astra (wenn Du das so rum angeschlossen hast). Aktiviere hierbei ruhig mal mehrfache Diseqc-Wiederholungen, z.B. 2. Der ausgewählte LNB-Typ "Universal-LNB" hat die lokalen Oszillatorfrequenzen (LOF) von 9.750 und 10.600 MHz. Zwischen beiden Oszillatoren schaltet der Receiver mit Hilfe des 22 kHz-Tons um.
    Wenn Du dies soweit eingestellt hast, lösch mal die vorhandenen Sender und Bouquets. Anschließend machst Du einen Autosuchlauf für beide Satelliten. Danach sollte sichergestellt sein, daß jedem einzelnen, gefundenen Sender der jeweilige Diseqc-Schaltzustand zugeordnet ist. Momentan scheint mir genau das noch nicht sicher.
     
  8. WBNS 10TV

    WBNS 10TV Junior Member

    Registriert seit:
    5. Mai 2005
    Beiträge:
    47
    Ort:
    Miami
    AW: Receiver kaputt?

    Schau in deine Bedienungsanleitung, da sollte alles drinn stehen.

    Die Anleitung, eh sehr dürftig, sagt dazu nichts aus.
    Warum bei einer Symbol Rate von 22000 kein Signal, bei 27000 aber 80-100% ist, warum bei 4500 oder 5500 kein Signal, bei 3500 oder 6500 aber sehr wohl ein Signal da ist, ist mir ziemlich unverständlich.


    Beim SEG, mit den Problemen, kann ich bei den Kanälen die er findet ohne Probleme ziwschen Astra und Eurasiasatkanälen hin und her zappen, sie auch mischen und ohne jede Verzögerung.

    Der Skymaster findet alle Kanäle, nur kann ich entweder nur Astra oder nur Eurasiasat sehen. Zum Umschalten muss ich jeweils ins Menü. Ich werde allerdings wie du sagst nochmal dem Receiver zu leibe Rücken.
     
    Zuletzt bearbeitet: 15. Juli 2005

Diese Seite empfehlen