1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

[Projektor] InFocus IN5534: obskure Bildfehler

Dieses Thema im Forum "Plasma, LCD, OLED & Projektor" wurde erstellt von Radiowaves, 9. Oktober 2019.

Schlagworte:
  1. Radiowaves

    Radiowaves Silber Member

    Registriert seit:
    23. Oktober 2013
    Beiträge:
    887
    Zustimmungen:
    602
    Punkte für Erfolge:
    103
    Anzeige
    Hallo in die Runde,

    bei Projektoren bin ich nahezu ahnungslos. Ich weiß inzwischen, dass in der DLP-Kiste, um die es hier geht, ein Farbrad drin ist und 2 Lampen, die wahlweise einzeln oder auch gemeinsam betrieben werden können. Das Licht wird dazu über ein Prisma umgelenkt.

    Der InFocus IN5534 ist ein "Large Venue"-Projektor und ca. 9 Jahre alt. Ein riesiger Kasten, auch derbe schwer: Collaboration and Visualization Solutions | InFocus

    Genutzt wurde er vermutlich keine 2000 Stunden und normalerweise lief immer nur eine Lampe. 2015 (?) ist mir während eines Vortrags die aktive Lampe "über dem Kopf" explodiert (ich saß ganz hinten unter dem Projektor am Mischpult). Eine Tauschlampe wurde beschafft und eingebaut.

    Bei meinem diesjährigen Aufenthalt in diesem Seminarzentrum wurde mir dann mitgeteilt, dass der Projektor defekt sei. Er flackert scheußlich. Das konnte ich bestätigen. Betrieben wurde Lampe 2 (921 Betriebsstunden laut Zähler). Es flackerte in allen möglichen und unmöglichen Konstellationen, auch schon im Such-Screen mit Firmenlogo auf weißem Hintergrund.

    -> Umschaltung auf Lampe 1 (235 Betriebsstunden).

    Das Flackern ist weg, das Bild steht stabil - aber nur im Such-Screen mit InFocus-Logo. Sobald ich eine Videoquelle anschloss und darauf umschaltete, ging das Flackern wieder los.

    Nach einem Werksreset war das Flackern weg. Huch, wie das? Durch systematisches Suchen fand ich eine Option im Menü, die möglicherweise vor dem Werksreset aktiviert war und nun deaktiviert war. Aktivierte man sie, was das Flackern sofort wieder da. Die Funktion heißt "Fast Color Refresh", ist kaum dokumentiert und führt zu einer schnelleren Drehzahl des Farbrades (und entsprechend schnellerer Taktung des DMD), so dass Regenbogeneffekte bei schnellen Bewegungen verhindert werden sollen.

    Mit Fast Color Refresh flackert das Bild und der Projektor gibt Geräusche ab, die wie eine unregelmäßige Motoransteuerung klingen. Ohne Fast Color Refresh läuft er mit Lampe 1 brauchbar. Es gibt nur sehr selten einen kurzen Blitz im Bild, meist nach Umschaltungen (Farbraum, ...) im Menü. Dann fängt er sich wieder.

    Lampe 2 funktioniert allerdings weiterhin nicht - auch nicht ohne Fast Color Refresh. Völlig irre: nach Umschalten auf Lampe 2 fängt es an zu flackern und die Farben kippen: aus Hellgrün (in einem Menü eines Denon BD-Players) wird beispielsweise himbeerfarben.

    Hier die Fehlerbilder als Video. Vor allem der Lampenwechsel in beiden Richtungen ist eindrucksvoll.

    IN5534 - image flickering 1600x900 60 Hz.mp4 and 3 more files

    Kennt jemand von euch diesen Projektor oder dieses Fehlerbild? Wie um alles in der Welt kann eine Lampe (kontinuierliche "Weißlichtquelle"), die durch ein motorisch verschobenes Prisma ihr Licht einkoppelt, solche Fehler (Flackern, falsche Farben) verursachen? Auf welchem Wege soll das geschehen? Und warum spinnt der Projektor mit aktiviertem "Fast Color Refresh"?

    Herzlichen Dank!