1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme Receiver pixeln

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von wenzi, 29. April 2004.

  1. wenzi

    wenzi Neuling

    Registriert seit:
    29. April 2004
    Beiträge:
    14
    Ort:
    Immenstadt
    Anzeige
    Hallo, ich habe den Echostar DSB-770 FTA in Betrieb genommen. Habe Probleme bei den Programmen SAT1/Pro7,DSF,Kabel1, N24 usw. zeitweise tritt hier starkes "pixeln" verbunden
    mit Tonstörungen auf. Wie kann ich dies abstellen? Habe schon von sogenannter PID-Eingabe
    gelesen. O.K. aber wie geht dies? Was ist wie zu
    tun bzw. einzugeben.
    Hoffe über Euch eine Lösung zu finden.
    Danke
    wenzi
     
  2. smart

    smart Silber Member

    Registriert seit:
    10. Juli 2001
    Beiträge:
    613
    Ort:
    BaWü
    Hi,

    das scheint mir eher ein DECT-Problem zu sein.
    Hast du ein schnurloses Telefon?
    Wenn ja, dann liegts höchstwahrscheinlich daran.
    Abhilfe:
    -F-Stecker müssen absolut sauber montiert sein.
    -Telefon möglichst weit weg vom Receiver aufstellen
    -Koaxialkabel mit hoher Abschirmung verwenden (>90db)

    gruss
    smart
     
  3. wenzi

    wenzi Neuling

    Registriert seit:
    29. April 2004
    Beiträge:
    14
    Ort:
    Immenstadt
    Danke für den Tipp - genügt für den Fehler schon das Vorhandensein ohne aktives telefonieren?
    Danke wenzi
     
  4. smart

    smart Silber Member

    Registriert seit:
    10. Juli 2001
    Beiträge:
    613
    Ort:
    BaWü
    zieh doch einfach mal den Stecker von der Basisstation aus der Steckdose.
    Die Störungen sollten dann weg sein.

    gruss
    smart
     
  5. wenzi

    wenzi Neuling

    Registriert seit:
    29. April 2004
    Beiträge:
    14
    Ort:
    Immenstadt
    Hallo,
    hab Stecker gezogen - keine Änderung, also kein
    DECT-Fehler. Noch eins in der Früh 7.00 ist alles
    O.K.. Morgens pixelfei auf allen Kanälen.
    Bin ratlos.
    Danke
    Gruss wenzi
     
  6. biotonne

    biotonne Junior Member

    Registriert seit:
    4. März 2003
    Beiträge:
    39
    Ort:
    Frankfurt (Oder)
    Zu smarts Posts kann ich nur noch ergänzen, dass
    die Schüssel optimal ausgerichtet sein muss. Da liegt wahrscheinlich eher das Problem. Nimm zum Ausrichten der Schüssel am besten einen analogen Receiver.
     
  7. wenzi

    wenzi Neuling

    Registriert seit:
    29. April 2004
    Beiträge:
    14
    Ort:
    Immenstadt
    Die Schüssel wurde mit einme analogen Receiver
    ausgerichtet. Habe lediglich Receiver und LNB
    auf digital getauscht.
    Danke Wenzi
     
  8. wenzi

    wenzi Neuling

    Registriert seit:
    29. April 2004
    Beiträge:
    14
    Ort:
    Immenstadt
    Hallo Leute, jetzt funktionierts.
    Habe bei der Überprüfung der Kabel lediglich am
    LNB die beiden Kabel jeweils auf den anderen Anschluss gewechselt und habe optimale Werte
    ohne pixeln.
    Danke für die vielen Tips.
    Wenzi
     

Diese Seite empfehlen