1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme mit PVRCOPY und Comag PVR 2/1000CI

Dieses Thema im Forum "PVR2/PVR2 HD" wurde erstellt von Pablo007, 6. April 2010.

  1. Pablo007

    Pablo007 Neuling

    Registriert seit:
    6. April 2010
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo liebe USER.
    Ich habe derzeit ein mehr oder weniger großes Problem mit dem Receiver (Comag PVR2/100CI).

    Vor einigen Wochen habe ich Fluch der Karibik 3 (ORF) aufgenommen und nun wollte ich diese Aufnahme auf meinen PC kopieren.

    Jetzt hatte ich erst einmal das Problem, dass ich jeden Ordner einzeln durchschauen muss, damit ich herausfinde welcher ordner der "Fluch..."-Ordner ist.

    Jetzt hab ich den Ordner gefunden, wenn ich jedoch "REC.TS" abspiele, wird der Film nur knapp 10 Minuten abgespielt (vll auch mehr). Auf jeden Fall, bricht der Film mittendrin ab und das Bild wird schwarz.

    Meine Vermutung war, dass die Unterdatein (REC01.TS etc.) fehlen oder kaputt sind. Nun hab ich die Unterdatein einzeln mit VLC-Media-Player geöffnet und hab festegestellt, dass die Unterdatein gar nicht zu Fluch der Karibik gehören, sondern zu einem ganz anderem Film.

    Komischerweise funktioniert der Film beim Receiver einwandfrei. (sprich ich kann ihn vollständig am Receiver abspulen) Das heißt, irgendwo müssen ja die Videodatein sein, oder nicht ?


    Nun hab ich von dem Programm PVRCOPY gehört, habs runtergeladen und gestartet. Jetzt wenn ich aber das Laufwerk (des Receivers), in meinem Fall "D://" auswähle wird nichts erkannt. Genauso, wenn ich einen "REC..."-Ordner auswähle. Es wird nichts erkannt. Was mach ich falsch ?

    Noch Angaben:

    Comag PVR 2/100CI
    Firmware: 3.7 DE
    OS: Windows 7
     
  2. Hw_oldie

    Hw_oldie Silber Member

    Registriert seit:
    11. Februar 2008
    Beiträge:
    711
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Probleme mit PVRCOPY und Comag PVR 2/1000CI

    Hallo Pablo007,

    die Firmware 3.7 hat bis einschließlich 3.7b einen 128GiB-Bug im USB-Slave-Betrieb. Du musst also zunächst ein Firmware-Update durchführen. Wie das geht siehe hier in der FAQ. Danach funktioniert bestimmt auch PVRCopy wie gewünscht.

    Gruß

    Hw Oldie
     

Diese Seite empfehlen