1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme mit Intel Centrino Advanced N6205 und Vaio Notebook

Dieses Thema im Forum "Computer & Co." wurde erstellt von Milan100, 16. November 2013.

  1. Milan100

    Milan100 Silber Member

    Registriert seit:
    9. August 2008
    Beiträge:
    625
    Zustimmungen:
    7
    Punkte für Erfolge:
    28
    Technisches Equipment:
    Vu+ Solo2
    Anzeige
    Guten Morgen an alle,


    habe einen Sony Vaio SVE1513C5E mit folgender Ausstattung:

    [​IMG]

    und habe mir über Amazon folgenden WLAN Adapter gekauft (wegen 2,4+5 Ghz)

    INTEL Centrino Advanced-N 6205.

    Vorgehensweise:

    1. alte Treiber vom WLAN Atheros komplett deinstalliert
    2. Die neuen WLAN Treiber erstmals von der Intel Seite für N6205 herunter geladen (wireless_16.1.5_s64).
    3. Laptop stromlos gemacht und Schrauben entfernt um an das Mainboard ranzukommen
    4. WLAN Karte Atheros rausgenommen und N6205 eingesteckt.
    5. Zusammengeschraubt und wieder mit Strom betrieben
    6. Eingeschaltet und WLAN Treiber für N6205 inkl. Intel Pro Software installiert.
    7. Alles soweit gut. Siehe Geräte Manager.

    [​IMG]

    8. Da ist mein Problem, WLAN ist zwar installiert, aber zeigt keine Geräte an.
    9. Unter Windows-Mobilitätscenter ist das WLAN grau hinterlegt und das WLAN lässt sich daher nicht aktivieren.

    [​IMG]


    Mit dem Atheros funktioniert alles 1A ohne sonstige Einstellung etc.



    Wie kann ich das Problem lösen ? Evtl. das N6205 defekt :

    Würde mich über voranbringende Tipps zur Beseitigung meines Problems sehr freuen.

    Danke im Voraus.



    EDIT:
    Irgendwie sieht der N6205 auf der Rückseite komisch aus im Gegensatz zum Atheros Adapter.

    Es scheint mir so, als ob da Kontakte etc fehlen oder abgebrochen sind. Als ich das Paket geöffnet habe, ist mir das sofort aufgefallen.



    RÜCKSEITE: LINKS N6205 ++++++++++ RECHTS ATHEROS

    [​IMG]


    FRONT: LINKS N6205 +++++++++ RECHTS ATHEROS

    [​IMG]
     
  2. Thomas H

    Thomas H Platin Member

    Registriert seit:
    1. Juni 2008
    Beiträge:
    2.315
    Zustimmungen:
    48
    Punkte für Erfolge:
    58
    Technisches Equipment:
    Technisat DigiCorder HD S2
    AW: Probleme mit Intel Centrino Advanced N6205 und Vaio Notebook

    So wies Aussieht ist die richtig Installiert und müsste demnach funktionieren. solche WLAN-Karten sind meist auch Bios abhängig.
    Und da ist evtl. keine Unterstützung für diesen Typ dabei.
    Das mit den fehlenden Pins ist Ok so, manche Karten haben da nicht alle belegt, weil sie diese Pins nicht brauchen.
    LAN-Kabel ist nicht noch zusätzlich eingesteckt?
    Dadurch wird dann meist auch WLAN Automatisch Deaktiviert.
    Oder such mal obs ne Software von Intel gibt, irgendwo auf dem NB, womit man die Karte bzw. das Netzwerk Einstellen kann.


    Evtl. fährst auch mit ner gleichwertigen Atheros besser.




    Was ist das übrigens für ein Betriebssystem?
    Da schwirrt auch noch ein "Apple Device Internet" im Gerätemanager rum.
    Desweiteren gibt's bei "..Miniport Adapter #12" Vorne nen Pfeil nach Unten, evtl. heist dass, das der Deaktiviert ist und man ihn erst Aktivieren muss!
     
  3. Milan100

    Milan100 Silber Member

    Registriert seit:
    9. August 2008
    Beiträge:
    625
    Zustimmungen:
    7
    Punkte für Erfolge:
    28
    Technisches Equipment:
    Vu+ Solo2
    Win7 Pro

    siehe 1.Bild.

    habe alles versucht, alle kabel rausgesteckt.
    die anderen miniports aktiviert etc.

    denke es wird net akzeptiert.
     
  4. KeraM

    KeraM Foren-Gott

    Registriert seit:
    6. Februar 2010
    Beiträge:
    11.489
    Zustimmungen:
    3.713
    Punkte für Erfolge:
    213
    AW: Probleme mit Intel Centrino Advanced N6205 und Vaio Notebook

    Hast du schon in Netzwerkverbindungen geschaut, ob der aktiv ist.

    [​IMG]
     
  5. Milan100

    Milan100 Silber Member

    Registriert seit:
    9. August 2008
    Beiträge:
    625
    Zustimmungen:
    7
    Punkte für Erfolge:
    28
    Technisches Equipment:
    Vu+ Solo2
    Ja hab ich, dort steht der Name des Wireless Adapters, sobald ich doppelklicke steht da, keine drahtlosen Netzwerkverbindungen verfügbar. Gehe von einem BIOS blocked Hardware seitens Sony aus.

    Hab es auch mit einer LIVE CD UBUNTU versucht, dort konnte es ebenfalls nicht gefunden.

    Funknetzwerk nicht aktiviert stand so sinngemäß.

    Werde es wohl zurückschicken müssen.

    Schade aber auch dass man nicht bei Sony herausfinden kann, welche Wireless Adapter unterstützt werden.
     

Diese Seite empfehlen