1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme mit HDMI: TV+AV-Receiver Verbindung

Dieses Thema im Forum "HDTV, Ultra HD, 4K, 3D & Digital Video" wurde erstellt von frontzeck, 28. Februar 2013.

  1. frontzeck

    frontzeck Senior Member

    Registriert seit:
    6. Juni 2001
    Beiträge:
    162
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    Technisat S2-HD
    Anzeige
    Hallo zsammen,
    ich habe mit meinem neuen AV-Receiver (Yamaha RX-V473) endlich die Möglichkeit die Videosignale zentral zu schalten. Das habe ich auch getan und soweit steht die Verbindung auch. Angeschlossen per HDMI ist mein Technisat S2HD und ein Yamaha BlurayPlayer (BD-671). Leider kann ich beim Fernsehenschauen nicht die Lautstärke ändern (Audioausgabe über den AV-receiver und Boxen, die Lautsprecher des TV-Gerätes sind deaktiviert) ohne das das Bild kurzzeitig verschwindet und erst nach 2-3 sec wiederkommt. Das Audio Signal kommt per TosLink vom SAT-Receiver zum AV-Receiver und läuft störungsfrei weiter
    Ich könnte mir folgende Fehler vorstellen:

    • Problem mit dem HDMI Handshake wenn der AV-Receiver die kleine Einblendung der geänderten Lautstärke a la '-35dB' auf den Fernseher(Sony Bravia) sendet?
    • oder die Leitungslänge (jeweils 5m (SAT -> AV) und (AV -> TV)?
    Beim Schauen von Inhalten über den Bluerayplayer gibt es dieses Phänomen nicht.Hat einer von den Koryphäen hier eine Ahnung bzw. einen Hinweis, was ich ausprobieren könnte? An der Länge der Kabel gibt es nicht zu ändern, der Abstand ist nun mal so, bzw. 4m Kabel gibt es nicht, 3m reichen nicht und daher die 5m-Kabel. Ich glaube sowohl den AV-Receiver als auch den Bravia-TV korrekt auf die HDMI Steuerung konfiguriert zu haben. Die Reihenfolge welches Gerät zuerst an ist spielt keine Rolle bei den Bidlaussetzern, genausowenig ob es ein HD Sender(1080i) oder SD(576i) Sender ist.
     
  2. frontzeck

    frontzeck Senior Member

    Registriert seit:
    6. Juni 2001
    Beiträge:
    162
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    Technisat S2-HD
    AW: Probleme mit HDMI: TV+AV-Receiver Verbindung

    Hallo nichmal,
    ich habe mit etwas Probieren das Problem weiter eingrenzen können: Mittlerweile habe ich den Technisat beim Videoformat von automatisch (alles auf 1080 hochskalieren) auf native umgestellt. Und jetzt ist es so, dass diese Unterbrechung des Bildes beim Lautstärkewechsel nur noch bei interlaced Sendern auftritt (576i). Alle HD Sender(ARD, ZDF und Konsorten) die in 720p senden bleiben unbeeindruckt.
    Da ich nicht vorhatte mir deswegen HD+ zu holen (nicht wegen dem Geld, rein wegen den Einschränkungen bezüglich aufnehmen/abspielen/vorspulen) stellt sich die Frage ob ich damit leben muss, oder ob es etwas gibt was ich übersehen habe.....?:confused:
     

Diese Seite empfehlen