1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme mit Filtergraph bei TT C-1500

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von Bahnfuzzer, 2. Juli 2007.

  1. Bahnfuzzer

    Bahnfuzzer Neuling

    Registriert seit:
    2. Juli 2007
    Beiträge:
    1
    Anzeige
    Hallo Leute,

    ich verzweifle gerade an einer DVB-C-Karte. Es ist die Technotrend Budget C-1500, die ich in meinen Siemens-Rechner (P IV; 2,8 GHz; 256 MB) zu starten versuche. Mit einigem Hin- und her gelang es schließlich, das Programm Technotrend Mediacenter zu starten. Sobald jedoch dieses Programm die neu eingebaute DVB-C-Karte einzurichten versucht, kommt die Meldung, dass der „Filtergraph“ nicht eingerichtet werden kann. Daraufhin kann ich zwar einen Suchlauf nach Sendern starten, jedoch nur nach analogen. Das aber dürfte mit dieser Karte eigentlich nicht gehen … Davon abgesehen findet das Programm dann auch gar keine Sender, weder analog noch digital.
    Auf dem Rechner ist keine Soundkarte installiert, aber soll es daran liegen? Für die reine Aufnahmefunktion dürfte das doch egal sein?
    Ich habe mich an die Reihenfolge der Installation gehalten, erst DirectX von der Software-CD von Technotrend auf den Rechner übertragen, dann die Karte installiert, dann die Treiber (auch von der CD) eingerichtet und dann das Programm Mediacenter installiert. Ich hatte auch mal mit dem Treiber-Entferner alte Treiber entfernt (vielleicht bringt es ja was), aber das brachte auch nichts. Zwischenzeitlich war ich nahe dran, vor Ärger loszuheulen, aber das hilft mir letztlich auch nicht weiter… Die Darstellungen des PDFs der Gebrauchsanweisung stimmt auch nicht unbedingt mit dem überein, was im Programm nach dem Starten dargestellt ist. Kann mir jemand weiterhelfen?

    Gruß Bahnfuzzy
     
  2. Griga

    Griga Silber Member

    Registriert seit:
    1. Dezember 2005
    Beiträge:
    646
    Technisches Equipment:
    SkyStar2, TerraTec Cinergy T2
    AW: Probleme mit Filtergraph bei TT C-1500

    Daran kann es liegen. Solche Fälle werden oft nicht berücksichtigt und nicht getestet. Die Kommunikation einer Anwendung mit einem BDA-Treiber und die Wiedergabe laufen vollständig über einen DirectShow Filtergraphen, und wenn es keinen Audiorenderer gibt, der ihn komplettiert, kann es sein, dass die ganze Sache baden geht.
     

Diese Seite empfehlen