1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme mit dem Thomson DTi 1000

Dieses Thema im Forum "Digital TV über die Hausantenne (DVB-T/DVB-T2)" wurde erstellt von Jeff Kelly, 21. Juni 2005.

  1. Jeff Kelly

    Jeff Kelly Junior Member

    Registriert seit:
    10. Dezember 2004
    Beiträge:
    56
    Anzeige
    Hallo Leute,

    ich hab mir vor kurzem einen Thomson DTi 1000 samt zugehoeriger Stabantenne gekauft. Der receiver funktioniert soweit und in den Einstellungen wird Signalstaerke und Qualitaet auch immer mit 100% angezeigt, allerdins ist die Bildqualitaet trotzdem reichlich bescheiden.

    Das die Ausstrahlungen der Privatsender durch riesige Blockartefakte glaenzen scheint ja wohl mit der niedrigen Datenrate zusammenzuhaengen, obwohl ich bei einer Bitrate von 3 MBit/s trotzdem mit einem besseren Bild gerechnet haette. (Die Formel 1 Uebertragung am WE war furchtbar und man konnte vor lauter Makrobloecken kaum was erkennen, das sah eher aus wie ein WMA-Schipsel den man im Internet laden kann). Was mich allerdings extrem stoert ist das Farben laufen, besonders kann man das bei grossen weissen Flaechen erkennen, diese laufen immer nach rechts in andere Farbbereiche, manchmal sieht es auch so aus, als waere das Bild doppelt aber leicht verschoben.

    Da der DTi 1000 ja auch Probleme mit dem EPG hat wollte ich mal fragen ob das ein allgemeines Problem bei der Uebertragung mittels DVB-T ist, oder ob der Thomson fehlerhaft arbeitet. Kann mir da jemand weiterhelfen?

    Jeff
     
  2. tcon300

    tcon300 Neuling

    Registriert seit:
    1. Juni 2005
    Beiträge:
    6
    AW: Probleme mit dem Thomson DTi 1000

    Der Thomson ist in der Video 06/04 mit gut bewertet.
    Bei meinem Kathrein UTF 571 ist die Farbe nach einiger Zeit ganzverschwunden. Nach Aus-/Einschalten geht alles wieder.
    Ich habe den Kathrein als defekt zurückgegeben.

    Beide Geräte haben teilweise bessere Daten als mein Philips DTR 1000.
    der zum Vergleich angeschlossen war. Beim Philips alles O.K.
    Das Bild ist beim Philips im Rahmen der möglichen, begrenzten Qualität
    des DVB-T perfekt.

    Am besten mit einem anderen Empfänger die Kabel testen.
    Die Klötze kommen vom schlechten Empfang, die Farbverschiebung
    vielleicht von den Kabeln zum Fernseher/Recorder oder eben von
    einem Empfänger den dein Fernseher nicht "mag".
     

Diese Seite empfehlen