1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Probleme beim Analogempfang horizontal

Dieses Thema im Forum "Analog-Ecke" wurde erstellt von harry1983, 1. Oktober 2007.

  1. harry1983

    harry1983 Neuling

    Registriert seit:
    1. Oktober 2007
    Beiträge:
    6
    Anzeige
    Hallo zusammen,

    ich bin neu hier und habe ein Problem mit meiner SAT-Anlage.
    Nachdem ich nun ein neues LNB installiert habe, sind alle Sender auf horizontaler Polarisation gestört (Schnee). Vertikal funktioniert tadellos. Bislang war ein analoges Twin-LNB installiert mit 4er-Multischalter und alles hat prima funktioniert. Das neue ist ein Quad-LNB von Palcom mit 4 Ausgängen und 0,1dB Rauschmaß. Der digitale Empfang funktioniert übrigens durchweg mit 86% Signalstärke und 91% Signalqualität.

    Hat jemand eine Idee?

    Viele Grüße
    harry1983
     
  2. Brummschleife

    Brummschleife Board Ikone

    Registriert seit:
    12. September 2003
    Beiträge:
    4.794
    Ort:
    Eschborn
    Technisches Equipment:
    Philips 42PFL6687K
    Gibertini Cassegrain CPR 60
    AW: Probleme beim Analogempfang horizontal

    Deine Analog-Kiste bringt keine 18 Volt mehr, wahrscheinlich ist die Sicherung durchgebrannt...:eek:
     
  3. harry1983

    harry1983 Neuling

    Registriert seit:
    1. Oktober 2007
    Beiträge:
    6
    AW: Probleme beim Analogempfang horizontal

    Hallo Brummschleife,

    vielen Dank für deine Antwort.

    Ich habe momentan das analoge LNB wieder installiert. Damit laufen alle Sender tadellos, auch auf dem horizontalen Band gibt es keine Probleme. Somit scheint die Sicherung in Ordnung zu sein..

    Kannst du mir noch einen Tipp geben?

    Gruß
    harry1983
     
  4. emminenz

    emminenz Junior Member

    Registriert seit:
    11. Juni 2007
    Beiträge:
    63
    AW: Probleme beim Analogempfang horizontal

    Vielleicht versorgt im analogen Betrieb dein Multischalter das LNB mit den 18V?
     
  5. harry1983

    harry1983 Neuling

    Registriert seit:
    1. Oktober 2007
    Beiträge:
    6
    AW: Probleme beim Analogempfang horizontal

    Momentan habe ich 2 Analogreceiver direkt am LNB angeschlossen..
     
  6. Brummschleife

    Brummschleife Board Ikone

    Registriert seit:
    12. September 2003
    Beiträge:
    4.794
    Ort:
    Eschborn
    Technisches Equipment:
    Philips 42PFL6687K
    Gibertini Cassegrain CPR 60
    AW: Probleme beim Analogempfang horizontal

    OK, wenn das so ist, dann ist der Receiver wohl zu schwach für das Quad-LNB... Schau' mal nach dem Stromverbrauch (Milli-Ampere [mA]) von LNB und Receiver, manche Quad-LNBs brauchen 300mA, das ist deutlich zu viel für ältere Analog-Receiver.
     
  7. harry1983

    harry1983 Neuling

    Registriert seit:
    1. Oktober 2007
    Beiträge:
    6
    AW: Probleme beim Analogempfang horizontal

    Hallo Brummschleife,

    danke für deine Antwort.

    Die analogen Receiver bringen laut techn. Daten 400mA. Das habe ich nachgemessen, es kommen 530mA und 18,56 Volt Spannung bei der Antenne an. Was das LNB braucht, konnte ich nicht ermitteln, da ich die techn. Daten nirgends finde. Selbst der Hersteller (PALCOM) hat auf seiner Webseite bisher keine Daten zur Verfügung..

    Ich habe nun noch einen etwas älteren Multischalter im Keller liegen, diesen installiert und den Empfang in Kombination mit meinem alten LNB getestet. Ergebnis: Der Empfang der horizontalen Programme ist auch etwas schlechter als bei meinem bisherigen Multischalter, aber nicht so schlecht wie bei dem digitalen Quad von PALCOM. Vielleicht taugt der integrierte Multischalter in dem PALCOM Quad nichts? Keine Ahnung wo ich noch suchen könnte..

    Gruß
    harry1983
     
  8. Brummschleife

    Brummschleife Board Ikone

    Registriert seit:
    12. September 2003
    Beiträge:
    4.794
    Ort:
    Eschborn
    Technisches Equipment:
    Philips 42PFL6687K
    Gibertini Cassegrain CPR 60
    AW: Probleme beim Analogempfang horizontal

    Hallo Harry, 400 mA sollten in jedem Fall genügen, dann kann das also auch nicht die Ursache sein...:rolleyes:
    Multischalter drücken je nach Systemgüte etwas auf das Signal, das ist also mehr oder weniger normal. :eek:
    Die Quad-LNBs sind für diverse Störungen bekannt, aber daran kann's auch nicht liegen, denn dann würde ja digital nicht funktionieren...
    Könntest aber mal ein anderes LNB testen, wenn das ginge...
    Ansonsten bitte mal Deine Receiver-Einstellungen nachschauen, hast Du vielleicht versehentlich 22kHz aktiviert ? (für analogen Astra-Empfang nicht erforderlich)
    Ansonsten muss ich dann auch leider sagen:
    :eek:

    Gruß Brummi :winken:
     
  9. harry1983

    harry1983 Neuling

    Registriert seit:
    1. Oktober 2007
    Beiträge:
    6
    AW: Probleme beim Analogempfang horizontal

    Hallo Brummi,

    ein anderes LNB habe ich z. Zt. nicht zur Hand. 22KHz habe ich geprüft, ist nicht aktiviert. Ich werde also das PALCOM Quad erstmal zurückschicken und mich zu gegebener Zeit nach einem anderen LNB umsehen.

    Ich danke dir für deine Hilfe ;) !!!

    Bis demnächst
    harry1983
    :winken:
     
  10. saitio

    saitio Neuling

    Registriert seit:
    25. Januar 2008
    Beiträge:
    4
    AW: Probleme beim Analogempfang horizontal

    Hallo,

    hasst du inzwischen das Problem lösen können? Ich habe nämlich das gleiche.

    Gruß Malte
     

Diese Seite empfehlen