1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Problem mit Humax PVR 9100

Dieses Thema im Forum "Humax" wurde erstellt von joe.442, 6. Februar 2006.

  1. joe.442

    joe.442 Neuling

    Registriert seit:
    3. Februar 2006
    Beiträge:
    2
    Anzeige
    Hallo Leute,

    hoffentlich kann mir jemand beim folgendem Problem mit meinem Humax PVR 9100 helfen, da die techinfo von Humax anscheinend überlastet ist und daher keine Antwortmails schickt.

    Also, ich hab vor ein paar Wochen einen PVR 9100 gekauft. Das Gerät funktioniert zwar einwandfrei, allerdings treten beim programmieren von Aufnahmen Fehler auf.
    1) Es ist z.B. nicht möglich eine Sendung am nächsten Tag von 20:15 Uhr bis 22:00 Uhr zu programmieren wenn am selben Tag schon eine Sendung um 18:45 bis 19:35 programmiert wurde. Es erscheint immer wieder die Meldung „das Programm überschneidet sich mit dem Programm von 18:45 bis 19:35“, was für mich allerdings schwer nachvollziehbar ist.
    2) Die Programmierung über die EPG funktioniert mit der obigen Einschränkung. Die Aufnahme beginnt dann auch und bricht zu 90% nach einer Aufnahmezeit von 1 Minute ab.
    3) Die digitale Tonausgabe funktioniert nicht, es ist auch nur möglich im Menü zwischen Stereo u. Mono umzuschalten.

    Aufgrund dieser Tatsache wollte ich das Gerät auf den neuesten Programmstand bringen, in der Hoffnung, dass dann diese Probleme beseitigt sind. Ich habe mich daher auf der Humax-Seite angemeldet und das Programm „Formula for Neo“ sowie die aktuelle Version “hpxsci10010_all.hdf“ herunter geladen und installiert und wollte dann den PVR updaten. Dies schlägt allerdings immer fehl, da der Computer keine Verbindung zum PVR herstellen kann. Fehlermeldung „Serial process time out!“. Trotz Änderung der Baudrate auf 19200bps wird keine Verbindung hergestellt. Das serielle Datenkabel ist nagelneu und nur 1,80m lang.

    Woran kann also der Fehler liegen??

    Ein Update über Satellit verläuft ebenso ergebnislos.

    Was soll man als nächstes probieren und wie bekommt man den digitalen Sound ????

    :confused:
     

Diese Seite empfehlen