1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

PC verreckt bei Programmstart.

Dieses Thema im Forum "HILFE!!!! Alles kaputt???" wurde erstellt von gaga, 7. Januar 2009.

  1. hopper

    hopper Lexikon

    Registriert seit:
    3. April 2003
    Beiträge:
    20.842
    Zustimmungen:
    1
    Punkte für Erfolge:
    48
    Anzeige
    AW: PC verreckt bei Programmstart.

    Genau, nicht die Platte verursacht den Bluescreen, sondern der sich um die Platte kümmernde Treiber.

    Bluescreens werden aktiv vom Treiber ausgelöst, d.h. ein Treiber sagt irgendwann, lass uns einen blauen Bildschirm malen.
     
  2. JPD

    JPD Senior Member

    Registriert seit:
    10. Juli 2007
    Beiträge:
    289
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: PC verreckt bei Programmstart.

    Was sagt den die Fehlerberichterstattung von Windows zu dem Stick? Irgendwelche Ausrufezeichnen oder rote X-e?!

    Rechtsklick auf Arbeitsplatz -> Verwalten -> Ereignissanzeige

    Über dies hatte ich herausgefunden, dass mein Board keine 2 Gig Ram verkraftet, trotz dessen dass der RAM technisch in Ordnung war.
     
  3. gaga

    gaga Neuling

    Registriert seit:
    6. Januar 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: PC verreckt bei Programmstart.


    Jo, hier haste mal den Kram von meinen BEIDEN PCs...das ist es ja, was mich so stutzig macht...es geht auf beiden nicht.

    Also, erstens:

    ------------------
    System Information
    ------------------
    Time of this report: 1/12/2009, 14:16:15
    Machine name: JONATHAN
    Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.080814-1236)
    Language: German (Regional Setting: German)
    System Manufacturer: MEDIONPC
    System Model: AWRDACPI
    BIOS: )Phoenix - Award WorkstationBIOS v6.00PG
    Processor: Intel(R) Pentium(R) 4 CPU 2.60GHz
    Memory: 1024MB RAM
    Page File: 291MB used, 2171MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.5512 32bit Unicode

    ------------
    DxDiag Notes
    ------------
    DirectX Files Tab: No problems found.
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Music Tab: No problems found.
    Input Tab: No problems found.
    Network Tab: No problems found.

    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (n/a)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (n/a)
    DirectMusic: 0/5 (n/a)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    ---------------
    Display Devices
    ---------------
    Card name: MEDION RADEON 9600 TX
    Manufacturer: ATI Technologies Inc.
    Chip type: ATI Radeon Graphics Processor AGP (0x4E46)
    DAC type: Internal DAC(400MHz)
    Device Key: Enum\PCI\VEN_1002&DEV_4E46&SUBSYS_84861787&REV_00
    Display Memory: 128.0 MB
    Current Mode: 1280 x 960 (32 bit) (75Hz)
    Monitor: Plug und Play-Monitor
    Monitor Max Res: 1600,1200
    Driver Name: ati2dvag.dll
    Driver Version: 6.14.0010.6891 (English)
    DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
    Driver Date/Size: 12/1/2008 21:51:31, 318464 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp: n/a
    VDD: Nicht zutreffend
    Mini VDD: ati2mtag.sys
    Mini VDD Date: 12/1/2008 23:13:40, 3452928 bytes
    Device Identifier: {D7B71EE2-0D06-11CF-DC6E-8CA4A1C2CB35}
    Vendor ID: 0x1002
    Device ID: 0x4E46
    SubSys ID: 0x84861787
    Revision ID: 0x0000
    Revision ID: 0x0000
    Video Accel:
    Deinterlace Caps: n/a
    Registry: OK
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Not Available
    DDraw Test Result: Not run
    D3D7 Test Result: Not run
    D3D8 Test Result: Not run
    D3D9 Test Result: Not run

    -------------
    Sound Devices
    -------------
    Description: Realtek AC97 Audio
    Default Sound Playback: Yes
    Default Voice Playback: Yes
    Hardware ID: PCI\VEN_1039&DEV_7012&SUBSYS_70101462&REV_A0
    Manufacturer ID: 1
    Product ID: 100
    Type: WDM
    Driver Name: ALCXWDM.SYS
    Driver Version: 5.10.0000.5060 (English)
    Driver Attributes: Final Retail
    WHQL Logo'd: Yes
    Date and Size: 1/28/2003 10:49:48, 697084 bytes
    Other Files:
    Driver Provider: Realtek Semiconductor Corp.
    HW Accel Level: Full
    Cap Flags: 0xF5F
    Min/Max Sample Rate: 100, 48000
    Static/Strm HW Mix Bufs: 17, 16
    Static/Strm HW 3D Bufs: 17, 16
    HW Memory: 0
    Voice Management: Yes
    EAX(tm) 2.0 Listen/Src: Yes, Yes
    I3DL2(tm) Listen/Src: Yes, Yes
    Sensaura(tm) ZoomFX(tm): No
    Registry: OK
    Sound Test Result: Not run

    ---------------------
    Sound Capture Devices
    ---------------------
    Description: Realtek AC97 Audio
    Default Sound Capture: Yes
    Default Voice Capture: Yes
    Driver Name: ALCXWDM.SYS
    Driver Version: 5.10.0000.5060 (English)
    Driver Attributes: Final Retail
    Date and Size: 1/28/2003 10:49:48, 697084 bytes
    Cap Flags: 0x41
    Format Flags: 0xFFF



    Und zweitens:

    ------------------
    System Information
    ------------------
    Time of this report: 1/12/2009, 14:04:38
    Machine name: JONATHANLT
    Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_qfe.080814-1242)
    Language: German (Regional Setting: German)
    System Manufacturer: Acer, inc.
    System Model: TravelMate 4220
    BIOS: ZB2 v0.3112 2A09
    Processor: Genuine Intel(R) CPU T2300 @ 1.66GHz (2 CPUs)
    Memory: 1022MB RAM
    Page File: 643MB used, 1813MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.2180 32bit Unicode

    ------------
    DxDiag Notes
    ------------
    DirectX Files Tab: No problems found.
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Music Tab: No problems found.
    Input Tab: No problems found.
    Network Tab: No problems found.

    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (n/a)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (n/a)
    DirectMusic: 0/5 (n/a)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    ---------------
    Display Devices
    ---------------
    Card name: ATI Mobility Radeon X1300
    Manufacturer: ATI Technologies Inc.
    Chip type: ATI Mobility Radeon X1300 (0x7149)
    DAC type: Internal DAC(400MHz)
    Device Key: Enum\PCI\VEN_1002&DEV_7149&SUBSYS_01021025&REV_00
    Display Memory: 512.0 MB
    Current Mode: 1280 x 800 (32 bit) (60Hz)
    Monitor: Plug und Play-Monitor
    Monitor Max Res: 1600,1200
    Driver Name: ati2dvag.dll
    Driver Version: 6.14.0010.6601 (English)
    DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
    Driver Date/Size: 2/22/2006 11:46:48, 256512 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp: n/a
    VDD: Nicht zutreffend
    Mini VDD: ati2mtag.sys
    Mini VDD Date: 2/22/2006 11:46:26, 1505792 bytes
    Device Identifier: {D7B71EE2-3209-11CF-5C6A-0821A1C2CB35}
    Vendor ID: 0x1002
    Device ID: 0x7149
    SubSys ID: 0x01021025
    Revision ID: 0x0000
    Revision ID: 0x0000
    Video Accel: ModeMPEG2_C ModeMPEG2_D ModeWMV8_B ModeWMV8_A ModeWMV9_B ModeWMV9_A
    Deinterlace Caps: {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    Registry: OK
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled
    DDraw Test Result: Not run
    D3D7 Test Result: Not run
    D3D8 Test Result: Not run
    D3D9 Test Result: Not run

    -------------
    Sound Devices
    -------------
    Description: Realtek HD Audio output
    Default Sound Playback: Yes
    Default Voice Playback: Yes
    Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0883&SUBSYS_1025160D&REV_1000
    Manufacturer ID: 1
    Product ID: 100
    Type: WDM
    Driver Name: RtkHDAud.sys
    Driver Version: 5.10.0000.5224 (English)
    Driver Attributes: Final Retail
    WHQL Logo'd: Yes
    Date and Size: 2/27/2006 18:47:00, 4241920 bytes
    Other Files:
    Driver Provider: Realtek Semiconductor Corp.
    HW Accel Level: Full
    Cap Flags: 0xF5F
    Min/Max Sample Rate: 8000, 192000
    Static/Strm HW Mix Bufs: 33, 32
    Static/Strm HW 3D Bufs: 33, 32
    HW Memory: 0
    Voice Management: No
    EAX(tm) 2.0 Listen/Src: Yes, Yes
    I3DL2(tm) Listen/Src: Yes, Yes
    Sensaura(tm) ZoomFX(tm): No
    Registry: OK
    Sound Test Result: Not run

    ---------------------
    Sound Capture Devices
    ---------------------
    Description: Realtek HD Audio input
    Default Sound Capture: Yes
    Default Voice Capture: Yes
    Driver Name: RtkHDAud.sys
    Driver Version: 5.10.0000.5224 (English)
    Driver Attributes: Final Retail
    Date and Size: 2/27/2006 18:47:00, 4241920 bytes
    Cap Flags: 0x41
    Format Flags: 0xFFF


    Ich habe ja schon auf beiden PCs TV geguckt, also eigentlich bekommen die das hin.


    So, und @JPD:

    Jo, ein rotes X kommt, wenn die Kiste abschmiert:

    Fehlercode 1000008e, 1. Parameter c0000005, 2. Parameter f6640e3b, 3. Parameter ec83183c, 4. Parameter 00000000.

    0000: 53 79 73 74 65 6d 20 45 System E
    0008: 72 72 6f 72 20 20 45 72 rror Er
    0010: 72 6f 72 20 63 6f 64 65 ror code
    0018: 20 31 30 30 30 30 30 38 1000008
    0020: 65 20 20 50 61 72 61 6d e Param
    0028: 65 74 65 72 73 20 63 30 eters c0
    0030: 30 30 30 30 30 35 2c 20 000005,
    0038: 66 36 36 34 30 65 33 62 f6640e3b
    0040: 2c 20 65 63 38 33 31 38 , ec8318
    0048: 33 63 2c 20 30 30 30 30 3c, 0000
    0050: 30 30 30 30 0000

    0000: 74737953 45206d65 726f7272 72452020
    0010: 20726f72 65646f63 30303120 38303030
    0020: 50202065 6d617261 72657465 30632073
    0030: 30303030 202c3530 34363666 62336530
    0040: 6365202c 38313338 202c6333 30303030
    0050: 30303030



    Das wär jetzt alles...ich hoffe das bringt was :confused:

     
  4. JPD

    JPD Senior Member

    Registriert seit:
    10. Juli 2007
    Beiträge:
    289
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: PC verreckt bei Programmstart.

    Das ist doch schonmal sehr gut, dass Windows den Fehler protokoliert.

    Wenn du einen Bluescreen bekommst, dann steht meistens noch ein Fehlertext dabei. In meinem Fall bekam ich früher öfters ein "STOP_" oder "PAUGE_FAULT_" ... dadurch bemerkte ich dann, dass mein RAM defekt war bzw. eine Datei im Ram nicht mehr lesbar war. Dein Fehler deutet immerhin auf so etwas hin.

    In deinem Fall könnte es durchaus eine DLL oder Systemdatei angegeben sein, welche den Fehler produziert. Einfach mal den Text vom Bluescreen genauer analysieren.

    Hast du keinen Bluescreen, dann deaktiviere mal den automatischen Systemneustart ... zu finden unter den Systemeigenschaften - Erweitert - Einstellungen - "Automatisch Neustart durchführen" (Häkchen raus).

    Gruß Jan
     
    Zuletzt bearbeitet: 13. Januar 2009
  5. gaga

    gaga Neuling

    Registriert seit:
    6. Januar 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: PC verreckt bei Programmstart.

    ...und einmal mehr habe ich meinen PC zum Teufel gejagt ^^

    Und er sagt:

    *** STOP: 0x0000008E (0xC0000005, 0xF65CDE3B, 0xEC83A83C, 0x00000000)

    *** USBPORT.SYS Address F65CDE3B base at F65C6000, DateStamp 480254ce


    Das USBPORT.SYS wird wohl das interessante sein, was?

    Ich habe 10 USB-2.0- ANschlüsse, 3 vorne, 2 hinten und nochmal ne PCI-Karte mit 5 Extraports. Habe auch schon wild drinne rumgewechselt, bringt aber nix. An den Ports habe ich Ansonsten maximal noch hängen: 3 Externe Platten, einen WLAN-Stick, ein Handysynchronisierungskabel, meinen Drucker und ab und zu auch noch irgendeinen Datenstick...
     
    Zuletzt bearbeitet: 13. Januar 2009
  6. burner

    burner Neuling

    Registriert seit:
    28. August 2007
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: PC verreckt bei Programmstart.

    urgs, bissel viel auf einmal....

    hat der tv-stick ne unabhängige spannungsversorgung, oder nur über das usb kabel?

    wenn nur über das usb-kabel, dann ist die sache klar.

    bei soviel "dingen" am usb-bus kackt die spannungsversorgung ab. die spezifikation sieht max 500 milliampere pro port vor...


    um es kurz zu machen, zieh mal ALLES andere vom usb ab, und probier das nochmal.


    mal schauen, ob es funktioniert.
     
    Zuletzt bearbeitet: 15. Januar 2009
  7. Thomas H

    Thomas H Board Ikone

    Registriert seit:
    1. Juni 2008
    Beiträge:
    3.287
    Zustimmungen:
    246
    Punkte für Erfolge:
    73
    Technisches Equipment:
    Technisat DigiCorder HD S2
    AW: PC verreckt bei Programmstart.

    Nix 50!
    500mA pro Port sind vorgegeben!
    Manche Boards können sogar mehr, wenn von zwei zusammengehörigen USB-Buchsen nur eine benutzt wird, je nachdem ob sie Einzeln oder Paarweise gesichert sind.

    Je nach USB_Chipsatz und Betriebssystem kann auch ein Update der treiber notwendig werden, vorallem bei nem VIA_Chipsatz, dazu gibts dann noch einen sog.Filterpatch.

    Man sollte bei VIA selbst bei XP nicht die von Windows mitgelieferten Treiber verwenden, sondern die aktuellen von der VIA-Homepage.

    Auch kommt es auf USb 1.1 oder USB 2.0 an, ein USB 2.0 Gerät mit hoher Datenrate könnte an einer USB 1.1 Schnittstelle schon Probleme machen.
    Zudem sollte bei solchen USB-Empfängern auch die CPU halbwegs Leistung haben.
     
  8. burner

    burner Neuling

    Registriert seit:
    28. August 2007
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: PC verreckt bei Programmstart.


    stimmt auffällig! da hat sich ein kleiner tippfehler eingeschlichen! :winken:
     
  9. gaga

    gaga Neuling

    Registriert seit:
    6. Januar 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: PC verreckt bei Programmstart.

    Antwort folgt bald...
     
    Zuletzt bearbeitet: 16. Januar 2009
  10. gaga

    gaga Neuling

    Registriert seit:
    6. Januar 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: PC verreckt bei Programmstart.

    Hat nix gebracht :(

    Hat sonst keiner mehr ne Idee?