1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Nokia 2xI hängt beim booten

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von tanker, 23. November 2007.

  1. tanker

    tanker Neuling

    Registriert seit:
    16. September 2002
    Beiträge:
    19
    Ort:
    Rostock
    Anzeige
    Hallo,
    habe mir das IDE-IF gekauft und eingebaut. Leider funktionierte es mit meinem Sportster-Image, trotz HDD-Support, überhaupt nicht. Habe daraufhin mit dem Flash-Assi im laufenden Betrieb das JtG-Image aufgespielt. Als das soweit fertig war, lief die Box wieder aber immernoch mit Sportster. Nach Neustart geht aber gar nichts mehr:
    Code:
    Wdebug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
    debug: BMon V1.2  mID 01
    debug: feID dd    gtxID 0b
    debug: fpID 5a     dsID 01-0b.67.60.07.00.00-6f
    debug: HWrev 09  FPrev 0.81
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    dbox2:root> debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed
    
    Flash-FS bootstrap loader (v1.5)
    
    Found Flash-FS superblock version 3.1
    Found file /root/platform/nokia-dbox2/kernel/os in Flash-FS
    debug: Got Block #0036
    
    will verify ELF image, start= 0x800000, size= 162920
    verify sig: 262
    Branching to 0x40000
    
    
    U-Boot 1.2.0 (Tuxbox) (Jul  7 2007 - 14:04:07)
    
    CPU:   PPC823ZTnnB2 at 67.200 MHz: 2 kB I-Cache 1 kB D-Cache
    Board: DBOX2, Nokia, BMon V1.2
           Watchdog enabled
    I2C:   ready
    DRAM:  32 MB
    FLASH:  8 MB
    Scanning JFFS2 FS: ... done.
    FB:    ready
    LCD:   ready
    In:    serial
    Out:   serial
    Err:   serial
    Net:   SCC ETHERNET
    
    Options:
      1: Console on null
      2: Console on ttyS0
      3: Console on framebuffer
    Select option (1-3), other keys to stop autoboot:  0
    ### FS (squashfs) loading 'vmlinuz' to 0x100000
    SQUASHFS error: no squashfs_magic: f0a4ffff
    ### FS LOAD ERROR<0> for vmlinuz!
    ............................................................... done
    Un-Protected 63 sectors
    ## Booting image at 00100000 ...
    Bad Magic Number
    
    
    Wenn ich nun versuche neu zu flashen, kommt keine Verbindung mehr zustande. Firewall von Vista ist deaktiviert. Habe auch schon mal testweise den Router dazwischen gegen einen Hub getauscht.
    Flashlog sieht so aus
    Code:
    Wdebug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
    debug: BMon V1.2  mID 01
    debug: feID dd    gtxID 0b
    debug: fpID 5a     dsID 01-0b.67.60.07.00.00-6f
    debug: HWrev 09  FPrev 0.81
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    dbox2:root> debug: 
    BOOTP/TFTP bootstrap loader (v0.3)
    debug: 
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed
    
    Flash-FS bootstrap loader (v1.5)
    
    Found Flash-FS superblock version 3.1
    Found file /root/platform/nokia-dbox2/kernel/os in Flash-FS
    debug: Got Block #0036
    
    will verify ELF image, start= 0x800000, size= 162920
    verify sig: 262
    Branching to 0x40000
    
    
    U-Boot 1.2.0 (Tuxbox) (Jul  7 2007 - 14:04:07)
    
    CPU:   PPC823ZTnnB2 at 67.200 MHz: 2 kB I-Cache 1 kB D-Cache
    Board: DBOX2, Nokia, BMon V1.2
           Watchdog enabled
    I2C:   ready
    DRAM:  32 MB
    FLASH:  8 MB
    Scanning JFFS2 FS: ... done.
    FB:    ready
    LCD:   ready
    In:    serial
    Out:   serial
    Err:   serial
    Net:   SCC ETHERNET
    
    Options:
      1: Console on null
      2: Console on ttyS0
      3: Console on framebuffer
    Select option (1-3), other keys to stop autoboot:  0 
    => bootp 120000 /G/Files/D-Box2/JtG_neutrino.img
    BOOTP broadcast 1
    BOOTP broadcast 2
    BOOTP broadcast 3
    BOOTP broadcast 4
    BOOTP broadcast 5
    
    Retry count exceeded; starting again
    BOOTP broadcast 1
    BOOTP broadcast 2
    BOOTP broadcast 3
    BOOTP broadcast 4
    BOOTP broadcast 5
    
    Retry count exceeded; starting again
    BOOTP broadcast 1
    BOOTP broadcast 2
    BOOTP broadcast 3
    
    Irgendeine Idee was ich ändern kann?
     
  2. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.297
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Nokia 2xI hängt beim booten

    Hast Du die IPs richtig gesetzt? (also beide bis auf das letzte Segment gleich?)
     
  3. tanker

    tanker Neuling

    Registriert seit:
    16. September 2002
    Beiträge:
    19
    Ort:
    Rostock
    AW: Nokia 2xI hängt beim booten

    Ja, verwende die IP, die die Box sonst fest hatte.
     
  4. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.297
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Nokia 2xI hängt beim booten

    Die muss aber zu der des PCs passen. (Welche die hatte spielt ja keine Rolle da der D-BoxBootmanger diese vorgibt).

    Versuchs doch sonst mal mit dem D-Box Flashassistenten. Der gibt auch noch ein paar weitere Ausgaben zu Deinem System aus.
     
  5. tanker

    tanker Neuling

    Registriert seit:
    16. September 2002
    Beiträge:
    19
    Ort:
    Rostock
    AW: Nokia 2xI hängt beim booten

    So, eben nochmal den Assi versucht, aber auch wieder negativ. Hier der Flashlog:
    Code:
    sdebug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
    debug: BMon V1.2  mID 01
    debug: feID dd    gtxID 0b
    debug: fpID 5a     dsID http://Hallenberg.com  
    debug: HWrev 09  FPrev 0.81
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    debug: autoboot aborted from terminal
    dbox2:root>  
    dbox2:root> seteth
    ethaddr 0x1001ffe3
    ethaddr: 00:50:9c:42:e8:e2
    dbox2:root> 
    dbox2:root> boot net net net net net net net net net net
    debug: 
    BOOTP/TFTP bootstrap loader (v0.3)
    debug: 
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed
    debug: 
    BOOTP/TFTP bootstrap loader (v0.3)
    debug: 
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed
    debug: 
    BOOTP/TFTP bootstrap loader (v0.3)
    debug: 
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed
    debug: 
    BOOTP/TFTP bootstrap loader (v0.3)
    debug: 
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed
    debug: 
    BOOTP/TFTP bootstrap loader (v0.3)
    debug: 
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed
    debug: 
    BOOTP/TFTP bootstrap loader (v0.3)
    debug: 
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed
    debug: 
    BOOTP/TFTP bootstrap loader (v0.3)
    debug: 
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed
    debug: 
    BOOTP/TFTP bootstrap loader (v0.3)
    debug: 
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed
    debug: 
    BOOTP/TFTP bootstrap loader (v0.3)
    debug: 
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed
    boot: elfcopy failed: 16
    dbox2:root> 
    ------ Zusatzinformationen ------
    Gewählter Netzwerkadapter: Realtek RTL8168/8111-Familie-PCI-E-Gigabit-Ethernet-NIC (NDIS 6.0) #2 (0)
    IP-Adresse des Netzwerkadapters: 192.168.1.101
    IP-Adresse die die dbox bekommt: 192.168.1.202
    Comport: 
    Betriebssystem: Microsoft Windows Vista Professional  (Build 6000)
    CPU 1: Intel(R) Core(TM)2 CPU          6600  @ 2.40GHz @ 2600 MHz
    CPU 2: Intel(R) Core(TM)2 CPU          6600  @ 2.40GHz @ 2600 MHz
    Dateiname des Images: JtG_Neutrino.img
    Imagetyp: Zwei Flashs
    DBOX-IFA Version: 2.3
    ------ Powered by http://www.dboxservice-hallenberg.de ------
    
     
  6. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.297
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Nokia 2xI hängt beim booten

    Ich weis jetzt nicht wie bei Vista ein Kern der Dualkern-CPU abgeschaltet wird. Unter XP muss das jedenfalls gemacht werden.

    Gruß Gorcon
     
  7. tanker

    tanker Neuling

    Registriert seit:
    16. September 2002
    Beiträge:
    19
    Ort:
    Rostock
    AW: Nokia 2xI hängt beim booten

    So, ich habe es nun geschafft, neu zu flashen, allerdings nur, indem ich mir ein Notebook mit XP ausgeliehen habe :). Jetzt klappt das auch mit der Festplatte.

    Danke und Gruß
    tanker
     

Diese Seite empfehlen