1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Nexus-s zerschießt Multischalter?!

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von ChrSchn, 29. September 2004.

  1. ChrSchn

    ChrSchn Gold Member

    Registriert seit:
    8. Mai 2002
    Beiträge:
    1.020
    Ort:
    Fürth
    Anzeige
    Hallo,

    ich weiß es klingt irgendiwe merkwürdig, aber bei mir ist folgende Situation:

    Multischalter von Conrad CM504 (schon ein paar Jährchen alt) mit Quattro-LNB. Schon seit einigen Jahren liegt an einem der vier Ausgänge permanent das obere Band an, egal, welcher Receiver daran angeschlossen ist. Dachte, der is halt kaputt...
    Heute habe ich festgestellt, dass ein weitere Ausgang ebenfalls nur noch das obere Band ausgibt, ebenfalls egal, welcher Receiver daran angeschlossen ist.
    Allerdings haben beide Ausgänge eines gemeinsam: Meine Fujitsu-Siemens DVB-s-Karte (Baugleich der Hauppauge Nexus-s) war lange an diesem Ausgang angeschlossen, bzw. ist es noch.
    Kann da irgendein Zusammenhang bestehen? Bzw. kann man die betroffenen Ausgänge irgendwie wieder "freischalten"?

    MfG
    ChrSchn
     
  2. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Nexus-s zerschießt Multischalter?!

    Da solltest du mal die LNB-Spannung der Karte prüfen. Wenn da deutlich mehr als 18V zum Multischalter geschickt werden, kann das schon den Multischalter zerschießen.
     
  3. ChrSchn

    ChrSchn Gold Member

    Registriert seit:
    8. Mai 2002
    Beiträge:
    1.020
    Ort:
    Fürth
    AW: Nexus-s zerschießt Multischalter?!

    Hallo,

    erst mal vielen Dank für die Antwort.

    Aber wie kann ich das denn messen? Es gibt doch da nur einen Leiter (eben die Kupferader) und keinen zweiten, über den der Strom einen Kreislauf bilden könnte?! Denn am Messgerät muss ich ja irgendwie einen Plus- und einen Minuspol anschließen. Irgendeinen Tipp?

    Abgesehen davon, kann das wirklich das Problem sein? Denn das Wechseln zwischen Horizontal und Vertikal (also 14V bzw. 18V) funktioniert ja, nur der Wechsel zwischen oberem und unterem Band funktioniert nicht (22 kHz), bzw. zwei der vier Ausgänge sind permanent auf das obere Band geschaltet und egal welcher Receiver dran hängt, es kommt nur das obere Band durch.

    MfG
    ChrSchn
     
  4. dehlya

    dehlya Silber Member

    Registriert seit:
    25. Juni 2004
    Beiträge:
    609
    AW: Nexus-s zerschießt Multischalter?!

    Denn am Messgerät muss ich ja irgendwie einen Plus- und einen Minuspol anschließen. Irgendeinen Tipp?

    Eine Spitze an den Innenleiter ,die zweite an den Schirm
     
  5. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Nexus-s zerschießt Multischalter?!

    Bei einem Koax-Kabel gibt es doch einen Innen- und einen Aussen-Leiter. Und damit hast du deine beiden Anschlüsse.
    Du schreibst, dass die Anschlüsse am Multischalter nicht mehr korrekt arbeiten. Selbstverständlich kann eine zu hohe Steuerspannung die Steuerlogik im Multischalter zerstören, jede Elektronik reagiert allergisch auf Überspannungen.
     

Diese Seite empfehlen