1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Nach Digital-Umbau "spinnt" ein Receiver

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von dotzo, 14. Mai 2002.

  1. dotzo

    dotzo Neuling

    Registriert seit:
    13. Mai 2002
    Beiträge:
    1
    Ort:
    Chemnitz
    Anzeige
    Wir haben unsere analoge SAT-Hausaulage auf eine digitale mit einem 4fach-Switch umrüsten lassen. An dieser werden nun zz. ein digitaler (TechniSat Digibox Beta 2 ) und zwei analoge Receiver betrieben, wobei einer ein in einem Fernseher (Loewe) integrierter Receiver ist (noch für die alte LOF von 10 GHz). Diesen TV musste ich nun nach dem digitalen Umbau vollkommen neu programmieren, was sich bei der alten Software als sehr mühsam herausstellte - es gibt keine Möglichkeit direkt Frequenzen einzugeben, sondern dies wird über SAT-Kanäle, Dish-Zahlen (?) (1...4), Polarisation usw. eingestellt. Nach erfolgter Programmierung schaltete ich den Fernseher aus & wieder ein - alles ok. Am nächsten Tag fand der Fernseher nach dem Einschalten nur die Sender MTV, NDR, TV5 sowie zwei weitere mir Unbekannte. Alle anderen zeigten nur Grieß. Nach einigen Versuchen und Umprogrammierungen, waren (ohne ersichtlichen Grund) plötzlich alle Sender wieder da (auch die von den neuerlichen Programmierversuchen unberührten). Dazwischen vergingen etwa 10-15 min. Nun fehlen aber die besagten Sender, welche zuvor angezeigt wurden (MTV, NDR, TV5,..). Was kann hier passiert sein ? Kommt der Receiver mit irgend etwas nicht klar?
    Seltsam finde ich auch, dass der digitale Receiver ca. 10-20 sec nach dem Einschalten braucht bis er ein Bild anzeigt. Hat aber vielleicht nichts mit dem anderen Problem zu tun.

    Für Hilfe aller Art wäre ich dankbar.
    mfg Marcel
     
  2. -Blockmaster-

    -Blockmaster- Wasserfall

    Registriert seit:
    21. Januar 2001
    Beiträge:
    9.032
    Ort:
    Deutschland / Hessen
    Wenn der Receiver (Modul) wirklich nur bis 1750MHz geht (für 10GHz LOF ausreichend), dürften die Sender MTV, NTV, NDR, ORB, DSF überhaupt nicht zu sehen sein. Die liegen alle über 1750MHZ bzw. 11,5GHz.
    Einzige möglichkeit die zu sehen ist, wenn man ins High-Band schaltet (mit 22KHz). Dann kann man z.B. MTV auf 1012MHz empfangen (also bei niedrigen Dish zahlen).
    Also mal nachschauen bis wohin das Modul geht (1750 oder 1950/2050/2150MHz) und ob es 22KHz ausgeben kann.

    Blockmaster
     

Diese Seite empfehlen