1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Multischalter glüht!

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von gustpet, 10. Juli 2004.

  1. gustpet

    gustpet Junior Member

    Registriert seit:
    10. Juli 2004
    Beiträge:
    39
    Anzeige
    Hi!

    Mein neuer digital/analog 5/4-Multischalter(mit integriertem Netzteil) glüht, wenn ich neben den analogen Eingängen auch das eine Digitalkabel vom ebenfalls neuen quattro-LNB anschließe. Außerdem fallen dann sofort alle Sender aus(an meinen analogen Receivern).
    Aber auch wenn nur analoge Eingänge belegt sind, bekomme ich an einem Receiver weiße Streifen bei n-tv und RTL 2, beim anderen hingegen ist n-tv absolut super empfangbar, aber dafür geht dort das ZDF u.a. nicht richtig.
    Am 3. Receiver sind's dann n-tv und ARTE, die Störungen zeigen!

    Schließe ich den alten analogen Multischalter an(ohne Netzteil), so liefert mir das neue LNB ast(ra)-reine Bilder. :)

    Wo könnte die Störquelle sein? Ist das normal, dass ein Multischalter so heiß wird, dass er die Bude abfackelt?

    Bitte helft mir!!!
     
  2. uli12us

    uli12us Platin Member

    Registriert seit:
    25. August 2003
    Beiträge:
    2.741
    Ort:
    München
    AW: Multischalter glüht!

    Könnte es sein dass irgendeins deiner Kabel nen Kurzschluss hat und dadurch der MS so heiss wird.Gruss Uli
     
  3. gustpet

    gustpet Junior Member

    Registriert seit:
    10. Juli 2004
    Beiträge:
    39
    AW: Multischalter glüht!

    Danke für deine Antwort. :)

    Ja, vielleicht ist das eine Digitalkabel kurz geschlossen. Meinst du, dass am F-Stecker die Abschirmung auf die Seele kommt oder dass das ein Kurzer im LNB ist?

    Das erklärt aber noch nicht wo die Störungen herkommen wenn nur analoge Eingänge angeschlossen sind. Da wird der Multi ja auch nicht heiß!
    Oder funktioniert der Multischalter erst dann richtig, wenn alle Eingänge auch belegt sind?
     
    Zuletzt bearbeitet: 10. Juli 2004
  4. thowi

    thowi Guest

    AW: Multischalter glüht!

    Kling wirklich nach Kurzschluß am Kabel, einfach mal anderes nehmen oder F Stecker neu machen !

    Es gibt wirklich jede Menge multischalter die Macken machen wenn man LNB Eingänge nicht anschließt (Phatomsignale, Rauschen, etc...) Daher in so einem Falle IMMER Abschlußwiederstände auf die offenen Anschlüsse aufschrauben. Nur teure Multischalter sind selbst terminierend.

    ACHTUNG das gilt nicht für die Receiveranschlüsse, die kann man ruhig offenl assen, bzw. wenn man da einen Wiederstand drauf tut ist es nur zum Heizen git ;-)
     
  5. gustpet

    gustpet Junior Member

    Registriert seit:
    10. Juli 2004
    Beiträge:
    39
    AW: Multischalter glüht!

    Danke für die ausführliche Info.

    Ist ein Noname Multischalter. Könnte also sein.
    Werd wohl nochmal das Dach abdecken müssen...

    Und andere Fehlerquellen sind nicht denkbar?

    Defekter Multi/LNB?
     
  6. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Multischalter glüht!

    99% dieser Fehler werden durch falsch montierte F-Stecker verusacht.
     
  7. Gummibaer

    Gummibaer Platin Member

    Registriert seit:
    10. März 2003
    Beiträge:
    2.375
    AW: Multischalter glüht!

    DACH ABDECKEN??? :eek:
    Wie hast Du denn den Multischalter untergebracht?
     
  8. gustpet

    gustpet Junior Member

    Registriert seit:
    10. Juli 2004
    Beiträge:
    39
    AW: Multischalter glüht!

    Hat das nur mit der Lage des Multischalters was zu tun? :-(

    Na denk noch mal genau nach Gummibaer! ;-)
     
  9. gustpet

    gustpet Junior Member

    Registriert seit:
    10. Juli 2004
    Beiträge:
    39
    AW: Multischalter glüht!

    Hi!

    Bei dem einen Antennenkabel am LNB ist die Seele auf den F-Stecker gekommen. Fehler behoben und jetzt lassen sich wieder alle Eingänge am Multischalter belegen ohne dass es einen Kurzen gibt. Danke für den Tipp! :)

    Allerdings sind die genannten Empfangsprobleme weiterhin existent.
    Ich habe herausgefunden, dass das für jeden Receiver spezifische Störungen
    sind. Hat also nichts mit den Antennenkabeln, die vom Multi weggehen zu tun.
    (Wegen DECT-Telefonen/Abschirmung/Länge)

    Was soll ich jetzt machen?
     
  10. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Multischalter glüht!

    Doch, gerade solche Störungen werden in fast allen Fällen duch schlechte Kabel oder falsch montierte F-Stecker verursacht. Eine weitere Ursache können unsinnigerweise eingesetzte Verstärker sein. Auch Masseschleifen können Empfangsprobleme verursachen, diese entstehen meist durch unsachgemäße oder gar keine Erdung bei Mehrteilnehmeranlagen.
     

Diese Seite empfehlen