1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

MS oder LNB defekt?

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von LuckySpike, 18. April 2007.

  1. LuckySpike

    LuckySpike Talk-König

    Registriert seit:
    7. September 2005
    Beiträge:
    5.194
    Anzeige
    Hi!

    Ich habe seit gestern Probleme mit den horizontalen- und vertikalen Sender.
    Seit 8 Monaten habe ich folgende Anlage -
    LNB - SMART SQ44 Universal Quatro LNBF
    MS - SPAUN SMS 5609 NF

    Seit gestern sind die horizontale Sender verschwunden. Entferne ich die Kabelzuführung für die Vertikalanschlüsse am MS empfange ich die horizontale Sender in gewohnter Signalstärke was bedeutet, dass der vertikale Empfang den horizontalen stört.
    Kabel sind alle durchgeprüft und ok. Kein Kabel ist vertauscht.
    An den Ausgängen des MS sind gewöhnlich 3 digitale Receiver angeschlossen, wobei ein Gerät ein Twin-Receiver ist. Auch hier habe ich alles überprüft und jedes Gerät einzel angeschlossen, aber das Problem bleibt bestehen.
    Somit komme ich zu dem Ergebnis, dass entweder der MS oder das LNB defekt ist.
    Da ich jedes Produkt in verschiedenen Läden gekauft habe, wollte ich mich erstmal bei den Experten hier erkundigen, ob jemand eine Ahnung haben könnte woran es liegt(LNB oder MS)?
     
  2. AW: MS oder LNB defekt?

    Um welche Sender handelt es sich ?
     
  3. LuckySpike

    LuckySpike Talk-König

    Registriert seit:
    7. September 2005
    Beiträge:
    5.194
    AW: MS oder LNB defekt?

    Um alle die jeweils horizontal bzw. vertikal empfangen werden.
     
  4. Hardy22

    Hardy22 Gold Member

    Registriert seit:
    26. März 2007
    Beiträge:
    1.048
    AW: MS oder LNB defekt?

    Hört sich für mich mehr nach einem Multischalter-Defekt an (auch wenn du mit Spaun schon auf Nummer sicher gegangen bist). Wenn es der LNB wäre, wäre das Problem konstanter, d.h. es würde immer die selbe Ebene nicht rein kommen. Ich würde sagen, der Multischalter bekommt das Umschalten zwischen den Ebenen nicht richtig hin. Hast du schon ausprobiert, ob das an allen 6 Anschlüssen des Multischalters auftritt oder nur an einigen?
     
  5. Hardy22

    Hardy22 Gold Member

    Registriert seit:
    26. März 2007
    Beiträge:
    1.048
    AW: MS oder LNB defekt?

    Bitte etwas präziser: Sind nur die jeweiligen Sender im High Band weg oder auch die im Low Band (Frequenz kleiner 11700 MHz)?
     
  6. Volterra

    Volterra Wasserfall

    Registriert seit:
    30. November 2004
    Beiträge:
    9.445
    Ort:
    Ruhrgebiet
    Technisches Equipment:
    Sony Z465800
    Sony 40EX500
    Panasonic Bluray Sat - Rec.
    AW: MS oder LNB defekt?

    Quelle:
    http://www.bfm-satshop.de/lnb/lnb/quattro/smart-sq44-quattro-lnb.html

    Da liegt die Vermutung nahe, dass nicht der Spaun MS defekt ist.
    Solltest deshalb zunächst ein anderes Quattro LNB mit Rückgaberecht beschaffen und testen.
    Empfehlenswert ist das Quatto LNB von Alps -
    Quattro LNB - Alps BSTE9 für Multischalterbetrieb, Frequenzbereich 10.7 - 12.75 GHz, Rauschmass 0.6dB, Stromaufnahme 150mA, Verstärkung 55dB, Kreuzpolarisation 25dB, 40mm Feed (Made in Europe)

    Kann allerdings berichten, dass Vorgänger des Smart Quattro LNBs SQ44 an mehreren Multiempfangsanlagen seit mehreren Jahren problemlos laufen.

    Gruß
     
    Zuletzt bearbeitet: 18. April 2007
  7. LuckySpike

    LuckySpike Talk-König

    Registriert seit:
    7. September 2005
    Beiträge:
    5.194
    AW: MS oder LNB defekt?

    Danke schonmal für eure Antworten.

    Ich kann entweder vertikal High und Low empfangen oder horizontal High/Low.Ein Anschluß von bsw nur vertikal Low und horizontal High hat das gleiche Ergebnis, die Signalstärke bleibt vorhanden, aber die Empfangsstärke verschwindet. So kann ich das dann auch mit vertikal High und horizontal Low, vertikal Low und vertikal High, horizontal Low und horizontal High machen, immer das gleiche Ergebnis.
    Schließe ich alle Kabel an die Eingänge des MS an, dann empfange ich nur die vertikal übertragenen Sender.

    Da ich die Anlage noch nicht auf 6 Endgeräte erweitert habe, benutze ich mein altes FTE Quattro LNB 4x4. Verwende dazu die vorhandenen Kabel mit Verbindungen.

    Für den Fall, dass das LNB defekt ist, hat jemand eine Empfehlung für ein besseres LNB?
     
  8. Volterra

    Volterra Wasserfall

    Registriert seit:
    30. November 2004
    Beiträge:
    9.445
    Ort:
    Ruhrgebiet
    Technisches Equipment:
    Sony Z465800
    Sony 40EX500
    Panasonic Bluray Sat - Rec.
    AW: MS oder LNB defekt?

    Hatte mich zuvor vertippt.:confused:

    Quattro LNB - Alps BSTE9 für Multischalterbetrieb, Frequenzbereich 10.7 - 12.75 GHz, Rauschmass 0.6dB, Stromaufnahme 150mA, Verstärkung 55dB, Kreuzpolarisation 25dB, 40mm Feed (Made in Europe)

    Das LNB wird hier trotz der 0,6dB Rauschmaß oft lobend erwähnt und findest es unter dem zuvor gegebenen Link.
     
  9. birube

    birube Senior Member

    Registriert seit:
    13. Mai 2005
    Beiträge:
    408
    Ort:
    Legden (NRW)
    Technisches Equipment:
    DM8000; DM800; Panasonic TX-P42S20E; Sonos Multiroom Sound System
    AW: MS oder LNB defekt?

    Was sollen diese 0,6dB Aussagen wenn ich mir mal LNB's von Kathrein anschaue z.B. das UAS485 welches in vielen Testen in sachen Qualität ganz weit vorne mitspielt und ein Rauschmaß von 1dB bei 25°C hat kann ich erlichgesagt nur über diese ganze vera....en von wegen 0,3 oder 0,2dB nur lachen. Sicher ist das Rauschmaß wichtig aber auch nur dann ein aussagtkräftiger wert wenn Temparatur mit angegen ist und diese Messungen unter Realen bedingungen gemacht wurden und ich bezweifel, das auch nur irgendein Hersteller bei normaler wetterlage diese 0,2 dB einhält!!! Von daher vertraue ich der angabe Rauschmaß nicht mehr wirklich viel, wobei es immer noch ein wichtiger Wert ist aber auch nur dann wenn er Glaubhaft ist.Für mich ist das erlich gesagt genau solch eine gute Aussage als wenn mein LNB DVB-S2, HDTV Premiere oder Arena unterstützt.

    Von daher meine Empfehlung für das Alps LNB gibts auch, da ich noch keine schlechten erfahrungen damit gemacht habe.


    Quelle:http://www.kathrein.de/de/sat/produkte/download/uas484.pdf
     
  10. Volterra

    Volterra Wasserfall

    Registriert seit:
    30. November 2004
    Beiträge:
    9.445
    Ort:
    Ruhrgebiet
    Technisches Equipment:
    Sony Z465800
    Sony 40EX500
    Panasonic Bluray Sat - Rec.
    AW: MS oder LNB defekt?

    Ich kann jedes Wort unterstreichen. Und bin damit hier ganz sicher nicht allein.

    Habe in Bezug auf Alps LNB, " hat nur 0,6 dB" das ja auch nur deshalb erwähnt, weil hier eben oft die irrige Ansicht verteten wird, dass vermeintliche 0,2 dB LNBs besser sein müssen als die Alps oder gar Kathrein LNBs.

    In Anlehnung an die Auffassung richtiger Profis versuche ich hier immer darauf hinzuweisen, dass ein gehobener Qualitätsstandard bei der Planung einer Satanlage (besonders bei Multiempfangsanlagen) eingehalten werden sollte.


    Gruß Volterra
     
    Zuletzt von einem Moderator bearbeitet: 19. April 2007

Diese Seite empfehlen