1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

MicroM PVR / 2 100 HD mit V53

Dieses Thema im Forum "PVR2/PVR2 HD" wurde erstellt von ihc824, 14. Mai 2010.

  1. ihc824

    ihc824 Junior Member

    Registriert seit:
    24. Januar 2010
    Beiträge:
    51
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Technisches Equipment:
    MicroM PVR 2 / 100 CI HD (500 GB)
    SL-CT PVR-S90 CI (160 GB)
    Humax BTCI 5900
    Anzeige
    Hallo Zusammen!
    Ich habe soeben die V53 von Medion per USB-Stick in den MicroM gespielt.
    Update verlief Problemlos, aber nach dem automatischen Neustart kam das Willkommensfenster und man konnte keine Eingaben machen.
    Nach Aus- und Einschalten des MircoM per Netzschalter kam das Willkommensfenster jedesmal wieder. Ich dachte schon, das Ding ist im Eimer.
    Nachdem ich das Alpha-Crypt herausgenommen habe, startete der Receiver ganz normal. Bei den Firmwares 48/49/50/51/52 hatte ich dieses Problem nicht.
    Nach Werksreset und zurückspielen der alten Senderlisten und Favoriten und einem weiteren Neustart lief wieder alles normal.
    Positiv ist mir die minimal grössere Schriftgrösse in den Fenstern aufgefallen. Aber das verzogene Tonproblem bei einigen SKY-Sendern wurde wieder nicht verbessert. Dieses ist echt lästig, da man immer wieder auf einen anderen Kanal und dann wieder zurück schalten muss bis der Ton o.K ist.
    Ich werde aber trotzdem die FW V53 mal weiter testen. Notfalls kann man ja wieder auf die V52 zurück gehen.

    Grüsse an alle im Forum
    ihc824
     
    Zuletzt bearbeitet: 14. Mai 2010

Diese Seite empfehlen