1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Meine Sat Anlage treibt mich in den Wahnsinn - LV HV HH HV Problem

Dieses Thema im Forum "HILFE!!!! Alles kaputt???" wurde erstellt von vincosemper, 6. Februar 2013.

  1. Thomas H

    Thomas H Board Ikone

    Registriert seit:
    1. Juni 2008
    Beiträge:
    3.302
    Zustimmungen:
    251
    Punkte für Erfolge:
    93
    Technisches Equipment:
    Technisat DigiCorder HD S2
    Anzeige
    AW: Meine Sat Anlage treibt mich in den Wahnsinn - LV HV HH HV Problem

    Es geht ja nicht um den Multischalter, sondern darum, festzustellen, welches Kabel für welche Ebene ist!
    Und bei Direktanschluß der einzelnen LNB-Kabel an den Receiver empfängt der normalerweise nur die Ebene des momentan angeschlossenen LNB-Kabels.
    So kann er 1. feststellen ob er da überhaupt was empfängt, also überhaupt ein Signal auf dem Kabel ist und 2. rausbekommen, von welcher Ebene es ist.
    Die Schaltspannung und Schaltsignale, die den Multischalter schalten und evtl. bei falsch oder nur teilweise angeschlossenen Kabeln verwirren könnten, die spielen dabei keinerlei Rolle.
    Bischen Aufwendig, aber so müsste das doch eigentlich gehen??

    Die Sache nachher, wenn alle 4 LNB-Kabel richtig am Multischalter dran sind, dass ist dann wieder ne andere Geschichte.
    Oder auch nicht, denn vielleicht funktionierts ja dann.
     
    Zuletzt bearbeitet: 7. Februar 2013
  2. raceroad

    raceroad Talk-König

    Registriert seit:
    2. März 2011
    Beiträge:
    6.197
    Zustimmungen:
    1.026
    Punkte für Erfolge:
    163
    AW: Meine Sat Anlage treibt mich in den Wahnsinn - LV HV HH HV Problem

    Aber genau das hat der TE doch gemacht:

    Obwohl die Zuordnung der Signale durch Direktanschluss eines Receivers verifiziert wurde, kommt es trotz laut TE korrekter Belegung des Multischalters zum beschriebenen Problem.
     
  3. Thomas H

    Thomas H Board Ikone

    Registriert seit:
    1. Juni 2008
    Beiträge:
    3.302
    Zustimmungen:
    251
    Punkte für Erfolge:
    93
    Technisches Equipment:
    Technisat DigiCorder HD S2
    AW: Meine Sat Anlage treibt mich in den Wahnsinn - LV HV HH HV Problem

    Dann hat vermutlich der Multischalter nen Hau weg und ist Defekt.
     
  4. vincosemper

    vincosemper Neuling

    Registriert seit:
    6. Februar 2013
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Meine Sat Anlage treibt mich in den Wahnsinn - LV HV HH HV Problem

    Vorweg mal - ich finde dieses Forum super, vielen Dank für die Antworten.

    Ich habe mich mit dem Verkäufer der Sat Anlage in Verbindung gesetzt und ihnen das Problem geschildert. Die haben auch gemeint, dass es wahrscheinlich der MS sein wird. Ein Ersatzgerät wird wahrscheinlich heute oder morgen eintreffen - ich hoffe damit hat'sichs.

    Eine klitzekleine Frage hätte ich noch, ich bin auf der Suche nach einem 46 Zoll TV, der soll billig sein (Häuslbauer), jedoch am besten WLAN (Smart TV), ev. auch 3D und natürlich Full HD haben. Kann mir jemand ein Gerät empfehlen, bzw. kennt jemand gute Angebote? Mit billig meine ich zw. 600 und 700 Euro.

    Und noch eine Dumme Frage (weil ich mich gar nicht auskenne). Wenn ein TV einen DVB-S Receiver inkludiert hat, kann man damit HD empfangen, oder wird dafür DVB-S2 benötigt?

    LG
     
  5. raceroad

    raceroad Talk-König

    Registriert seit:
    2. März 2011
    Beiträge:
    6.197
    Zustimmungen:
    1.026
    Punkte für Erfolge:
    163
    AW: Meine Sat Anlage treibt mich in den Wahnsinn - LV HV HH HV Problem

    Wenn Du das Forum so super bindest, dann verstehe ich aber offen gesagt nicht :confused:, warum Du nicht systematisch vorgegangen bist und versucht hast, zwischen LNB- und Multischalterdefekt zu unterscheiden.

    Ich wünsche Dir, dass es mit dem Tausch des Schalters getan ist. Du wärst allerdings nicht der Erste, der bei diesem Fehlerbild nach Tausch des Schalters hat enttäuscht :( feststellen müssen, dass es nicht am Schalter lag. Wenn ich hätte tippen müssen, hätte ich mich für ein im Horizontalzweig defektes LNB als Ursache des Problems entschieden.
     
  6. vincosemper

    vincosemper Neuling

    Registriert seit:
    6. Februar 2013
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Meine Sat Anlage treibt mich in den Wahnsinn - LV HV HH HV Problem

    Ehrlich gesagt war mir das ein bisschen zu hoch - "Pegelunterschiede" - "Test mit vertauschten Kabeln und gedrehtem LNB kann Hinweise geben". Wie gesagt, die Schüssel wurde ja fachmännisch eingestellt, der Elektriker hat auch gemeint, dass die Signale gut ankommen ...

    Ich hoffe, dass es mit einem neuem MS behoben ist (hab ehrlich gesagt ein schlechtes Gefühl)
     
  7. Volterra

    Volterra Foren-Gott

    Registriert seit:
    30. November 2004
    Beiträge:
    11.179
    Zustimmungen:
    1.212
    Punkte für Erfolge:
    163
    Technisches Equipment:
    Sony Z465800
    Sony 40EX500
    Panasonic Bluray Sat - Rec.
    AW: Meine Sat Anlage treibt mich in den Wahnsinn - LV HV HH HV Problem

    Da das hier gegeben ist:
    Dieser Test mit dem Receiver sollte natürlich nicht direkt in MS Nähe,
    sondern sollte per F-Verbinder für die vom LNB kommenden Kabel und den MS Ausgangskabeln in den Wohnungen stattfinden.

    So wird ev. eine Klinke auf den Übertragungswegen in die Wohnungen erkannt oder ausgeschlossen.

    Wenn nach erfolgreichem Test, die 4 vom LNB kommenden Kabel wirklich
    richtig an den / einen MS angeschlossen wurden, dann habe ich noch nie
    erlebt, dass dann ein intakter MS die Arbeit verweigert hatte.

    Ist das dennoch gegeben, dann dürfte mit dem MS Austausch die Kuh vom Eis sein.
     
  8. raceroad

    raceroad Talk-König

    Registriert seit:
    2. März 2011
    Beiträge:
    6.197
    Zustimmungen:
    1.026
    Punkte für Erfolge:
    163
    AW: Meine Sat Anlage treibt mich in den Wahnsinn - LV HV HH HV Problem

    Dazu aus einem anderen Forum:
    Vorab: Getestet wurde im konkreten Fall direkt am LNB zwar lediglich H/H, aber auch nur damit gab es ein Problem; Zuordnungsfehler gab es definitiv nicht (Hier schließ TE vincosemper diese ja auch aus.)!

    Überträgt man die Aussage des ersten Zitats (Volterra) auf den anderen Fall (Trömmel), müsste man aus dem nur mit Direktanschluss an das LNB, nicht aber über den Multischalter ungestört möglichen Empfang der Ebene H/H schlussfolgern, dass der Multischalter defekt ist. Denn mit einem intakten Schalter wurde ein solches Verhalten noch nicht beobachtet.

    Ein Tausch des Multischalters änderte aber nichts:
    War etwa der Austausch-Multischalter auch defekt? Nein, das war nicht der Fall. Als eigentlicher Auslöser stellte sich durch Messung direkt am LNB ein Defekt desselben heraus, und das obwohl man beim Direktanschluss des Receivers nichts davon mitbekommen hat:
    *****

    Es wird immer wieder – ich nehme mich da nicht aus – im Fall ähnlich gelagerter Probleme an Multischalteranlagen geraten, einen Receiver direkt mit dem LNB zu verbinden. Dann heißt es oft: "Hat man direkt am LNB keinen Empfang, ist das LNB defekt. Gibt es aber direkt am LNB kein Empfangsproblem, liegt es am Mutischalter".

    Die erste Schlussfolgerung ziehe ich auch so. Aber alleine aus der Tatsache, dass direkt am LNB Empfang möglich ist, kann man im Umkehrschluss nicht ableiten, dass der Multischalter defekt ist und folglich mit einem Tausch gegen einen intakten sicher "die Kuh vom Eis ist". Will man zwischen einem Defekt des LNBs und einem des Multischalters unterscheiden, wird es leider etwas komplizierter. Einen Weg, den man ohne Messtechnik beschreiten kann, habe ich in #8 dieses Threads zu beschreiben versucht. Verfährt man so, macht das zwar etwas Mühe, man kann aber die Ursache herausfinden. Die andere Option ist, und das kann bei sehr schwierigem Zugang zum LNB auch sinnvoll sein, in Verdacht stehende Komponenten (hier zunächst den Multischalter) ohne aufwändige Ursachenforschung zu tauschen.

    *****

    Warum ist es so verzwickt, zwischen LNB- und Multischalterdefekt zu unterscheiden? Eine der Gründe dafür ist, dass ein Multischalter, der eines der vom LNB zugeführten LNB-Signale auf einen der Ausgänge durchschaltet, immer auch Signalanteile, die an den anderen LNB-Eingängen des Multischalters anliegen und die man gar nicht haben möchte, ins Ausgangssignal mischt. Wie hoch diese Fremdanteile sind, kann man (zumindest manchen) Datenblättern von Multischaltern entnehmen: Je höher die sog. Schaltisolation eines Multischalters ist, desto niedriger sind die Fremdanteile.

    Liefert ein LNB-Ausgang – im Fall von Trömmel war es nur der für H/H – ein signifikant pegelschwächeres Signal, so muss das beim Direktanschluss ans LNB noch nicht zu einem Empfangsproblem führen. Beim Empfangsweg über den Multischalter sieht das aber anders aus: Die Fremdanteile durch eine nicht beliebig große Schaltisolation fallen dann fiel stärker ins Gewicht. Denn die unerwünschten Anteile werden ja nicht schwächer, sondern nur das Signal für die Ebene mit einem Defekt des LNBs (oder auch der Verbindungsleitung LNB > Multischalter).
     
    Zuletzt bearbeitet: 12. Februar 2013
  9. vincosemper

    vincosemper Neuling

    Registriert seit:
    6. Februar 2013
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Meine Sat Anlage treibt mich in den Wahnsinn - LV HV HH HV Problem

    Grutuliere raceroad, ich glaube du hattest Recht. :) Blöderweise für mich hat der MS Tausch nichts gebracht. Es hat sich nichts geändert.

    Kurzer Statusbericht: momentan habe ich nur das "RTL-Kabel" angesteckt. Wenn ich bei meinem Receiver nachsehe, wie stark das Signal ankommt, dann ist der Wert nur bei circa 60!%. Wenn ich alle 4 Kabel anstecke, habe ich über 90% Stärke und Qualität.

    Was kann also schuld sein, dass das "RTL-Kabel" nur mit 60% rein kommt, und die anderen mit 90? Das dürfte ja der Fehlergrund lt. raceroad sein?!

    Ist es möglich, dass ein schlecht abisoliertes Koax Kabel so etwas verursucht?
    Deutet das zwingend auf ein LNB Defekt hin? Natürlich befindet sich die Schüssel an einer Stelle, wo man nicht gut hin/raufkommt :)

    Bitte um Hilfe. Danke.
     
  10. raceroad

    raceroad Talk-König

    Registriert seit:
    2. März 2011
    Beiträge:
    6.197
    Zustimmungen:
    1.026
    Punkte für Erfolge:
    163
    AW: Meine Sat Anlage treibt mich in den Wahnsinn - LV HV HH HV Problem

    Wobei sich die zweite Angabe mit 90% bestimmt auf die Sender der anderen Ebenen bezieht. Richtig?

    Nein, es muss nicht zwingend das LNB defekt sein. Die Kabelverbindung vom HH-Ausgang des LNBs zum Multischalter könnte auch für miese Werte sorgen, z.B. wegen eines sehr schlecht montierten Steckers. Aber ohne Zugang zum LNB, sei es zur Messung direkt am LNB oder zum oben beschriebenen Tausch der Kabel, wüsste ich leider :( nicht, wie man zwischen LNB- und Kabeldefekt unterscheiden könnte.