1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Medion MD 24040 Festplattengeräusche

Dieses Thema im Forum "Medion / Tevion" wurde erstellt von koyote, 16. September 2009.

  1. koyote

    koyote Neuling

    Registriert seit:
    16. September 2009
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo zusammen,

    vielleicht kann mir jemand weiterhelfen.

    Seit einiger Zeit startet mein Satelittenreceiver nicht mehr richtig. D.h. wenn ich das Gerät ans Netz stecke, dann leuchtet die grüne LED und dann hört man ein leises klickern de Festplatte, als ob sie hängen würde.
    Auf die Fernbedienung reagiert das Gerät auch nicht.

    Anfangs hat sie sich nach einiger Zeit gerappelt, d.h. sie klickerte eine Weile vor sich hin, dann geht sie in den Standby Modus. Dann ließ sie sich auch wieder mit der Fernbedienung steuern.

    Ich dachte erst, das Gerät führt ein Update aus und habe es einfach die ganze Nacht weiterklickern lassen. Aber am Nächsten Morgen war keine Veränderung festzustellen. Das Gerät war immer noch am "arbeiten".

    Hat irgendjemand eine Ahnung ob sich meine Festplatte verabschiedet hat, oder ob man sie evtl. noch retten kann.

    Ich bin über jede Hilfe sehr dankbar.

    VG,
    koyote
     
  2. Der Falke

    Der Falke Platin Member

    Registriert seit:
    20. April 2006
    Beiträge:
    2.157
    Zustimmungen:
    1
    Punkte für Erfolge:
    46
    Technisches Equipment:
    Digenius SC6CI
    Medion
    Digenius tvbox SC7CIHD
    Panasonic TX-L...
    AW: Medion MD 24040 Festplattengeräusche

    Hallo,

    vielleicht hilft Dir dies:

    1. ziehe den Netzstecker und schraube das G e h ä u s e ab

    2. schau Dir das Netzteil an und prüfe, ob die Kondensatoren noch ok sind

    Die Kondensatoren haben eine silber-/ alufarbene Oberfläche mit einem Kreuz (ist die Sollbruchstelle). Diese Oberseite muß flach sein, d.h. darf nicht gewölbt sein oder dass eine bräunliche Substanz austritt.

    Geplatzte K. sind oft die Ursache für verschiedenste Probleme. Hier im Forum findest Du zahlreiche Hinweise (auch Bilder) wie deratige Dinge zu lösen sind und die notwendigen Bauteile.

    Der Falke
     
  3. koyote

    koyote Neuling

    Registriert seit:
    16. September 2009
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Medion MD 24040 Festplattengeräusche

    Hallo Falke, danke für Deine Hilfe.

    Aber ich glaube es hat sich erledigt. Geht jetzt doch wieder. Man bin ich erleichtert. :D

    Wahrscheinlich macht die Festplatte jedesmal wenn der Receiver komplett aus war ein Update. Dazu sollte wohl der Fernseher (wahrscheinlich) zumindest auf Standby stehen. Das war auf jedenfall die einzige Sache, die ich zuvor nicht ausprobiert habe, als das Gerät die ganze Nacht an war. D.h. die Glotze war immer komplett aus. Ich dachte das reicht.

    Naja, nun geht es erstmal wieder.

    koyote
     
  4. Der Falke

    Der Falke Platin Member

    Registriert seit:
    20. April 2006
    Beiträge:
    2.157
    Zustimmungen:
    1
    Punkte für Erfolge:
    46
    Technisches Equipment:
    Digenius SC6CI
    Medion
    Digenius tvbox SC7CIHD
    Panasonic TX-L...
    AW: Medion MD 24040 Festplattengeräusche

    Eine Festplatte macht doch kein Update!

    Grundsätzlich bestimmt der Nutzer wann und wie ein Update vollzogen wird, aber keine F e s t p l a t t e für sich. Updates werden per D a t e n k a b e l (in einigen Fällen auch per Sat) gezielt durch den Nutzer mit Hilfe eines P C o. Laptopndurchgeführt. Hierbei wird die Firmware des Receivers gewechselt.

    Wenn der R e c e i v e r jetzt wieder geht, dann gut, aber die Probleme können bzw. werden in aller Regel wieder auftreten. Hast Du wenigstens Dir die kleine Mühe gemacht nach den Kondensatoren zu schauen?

    Der Falke
     
  5. thoro68

    thoro68 Junior Member

    Registriert seit:
    20. Mai 2009
    Beiträge:
    28
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Medion MD 24040 Festplattengeräusche

    Hallo !

    Ich denke die Probleme werden wieder kommen ! :eek:
    Wenn der Receiver "länger" vom Netz ist, "kühlen" die ELKOs und die Schaltung aus.
    Danach geht es wieder einige Zeit oder alles tot (hatte ich so) :winken:

    Schau bitte nach, ob ggf die ELKOs so aussehen ...

    [​IMG]

    oben rechts die 4er Gruppe = einer ROT = defekt ! :mad:
    und von der 7er Gruppe = der obere ROT = defekt ! :(

    Das Problem mit der anlaufen HD hatte ich auch.
    Aber der Receiver macht kein update mehr ....
    Es reicht einfach nicht mehr um die HD zu starten.
    Daher die "klick" Geräusche ....


    Gruss
    ThoRo68
     
  6. timecop

    timecop Board Ikone

    Registriert seit:
    7. September 2009
    Beiträge:
    3.416
    Zustimmungen:
    1.066
    Punkte für Erfolge:
    163
    Technisches Equipment:
    Golden Media 990 Spark Reloaded/Panasonic TX-39ASW654/Xoro HRT8770
    AW: Medion MD 24040 Festplattengeräusche

    Bei mir sind's genau die selben wie auf dem Bild und oben der rechts daneben, da hätte ich das Teil ja reparieren können, meiner hat ja die max (more tv) Software und FB die ich deutlich besser finde als die originale Medionversion.
    Aber da hatte ich wenigstens nen Grund für nen Neuen und die USB-Aufnahme beim Comag ist noch gei***, da kann man den Stick mit der Aufnahme direkt an den Computer anschliessen und bearbeiten!
    Leider hatte der Medion immer einen etwas verrauschten Ton auf dem linken Kanal :(
     
  7. timecop

    timecop Board Ikone

    Registriert seit:
    7. September 2009
    Beiträge:
    3.416
    Zustimmungen:
    1.066
    Punkte für Erfolge:
    163
    Technisches Equipment:
    Golden Media 990 Spark Reloaded/Panasonic TX-39ASW654/Xoro HRT8770
    AW: Medion MD 24040 Festplattengeräusche

    Wollte jetzt den Medion tatsächlich mal reparieren, habe die nötigen Elkos (und alle anderen mit "Schlitzen") im Internet bestellt und was passiert, auf dem Lieferschein steht 2200 mF 10V 105°C wird nachgeliefert in ca. 8 Wochen!
    Waren natürlich genau die, die auch tatsächlich gebraucht wurden und zur großen "Freude" haben meine Eltern den fast baugleichen Medion mit DVB-T der auch gerade die "Hufe" hochgerissen hat, habe zum Glück bei Conrad noch 2 von den 2.200 ern "ergattern" können und nun können sie wieder aufnehmen was sie wollen, ich darf dann noch warten. :mad:
     
  8. Discofox

    Discofox Junior Member

    Registriert seit:
    9. November 2009
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Medion MD 24040 Festplattengeräusche

    Hallo timecop ,
    Nur nen Tipp , du kannst auch Elkos mit höherer Spannung nehmen , nur die Baugrösse sollte nicht viel grösser sein , wegem dem Platz auf der Platine.
    Falls das bei Conrad zu lange dauert , kann ich dir zu Not welche schicken , die etwas grösser sind als die originalen , hab die auch eingebaut und alles funktioniert wieder ! ( 2200 uF 25 Volt low ESR)
    Gruss Discofox ! :winken:
     
  9. timecop

    timecop Board Ikone

    Registriert seit:
    7. September 2009
    Beiträge:
    3.416
    Zustimmungen:
    1.066
    Punkte für Erfolge:
    163
    Technisches Equipment:
    Golden Media 990 Spark Reloaded/Panasonic TX-39ASW654/Xoro HRT8770
    AW: Medion MD 24040 Festplattengeräusche

    Danke Discofox [​IMG] habe bei meinen Eltern schon die 16 Volt Variante eingebaut und die Originalen sind ja bestellt, ich würd den Medion eh nur reparieren und für'n paar Euro verkaufen, ist bei mir also nicht soo dringend, da ich eh nur noch den Comag SL60HD benutze.

    Gruß
    timecop
     
  10. TheODC

    TheODC Neuling

    Registriert seit:
    22. Januar 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Medion MD 24040 Festplattengeräusche

    Hallo zusammen,
    ich habe nun auch schon eine Weile ge-g00gelt, aber keine brauchbare Lösung für das Problem mit meinem MD24040 gefunden.
    Das Symptom ist prinzipiell das gleiche wie in diesem Thread: Nach Einstecken in die Steckdose läuft die Platte an (hörbar, ruhig, wie normal) und surrt auch leise weiter. Die grüne Betriebs-LED leuchtet, nur habe ich kein Bild, der Receiver reagiert auch nicht auf die Fernbedienung. Absolut keine Reaktion.
    Ich habe das Teil eben mal aufgeschraubt, um nach den ElKos zu schauen: die sehen alle gut aus, kein geplatzter - einer ist etwas gewölbt.
    Woran könnte dieses Problem noch liegen?
    Gruss,
    TheODC
     

Diese Seite empfehlen