1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

LNB geschrottet?

Dieses Thema im Forum "HILFE!!!! Alles kaputt???" wurde erstellt von michir666, 14. Januar 2014.

  1. michir666

    michir666 Neuling

    Registriert seit:
    14. Januar 2014
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo,
    ich habe gestern meinen alten Multischalter (Spaun SMS 5809 NF) gegen einen neuen (Spaun 5803 NF) getauscht.
    Den neuen Mulitschalter habe ich mit Werkseinstellungen angeschlossen und in Betrieb genommen.
    Zu Beginn funktionierte alles wunderbar, nur heute haben wir auf fast jedem Kanal keinen Empfang mehr. (Test an beiden Receivern, die gestern noch Empfang hatten)
    Bei der Kontrolle der Stromversorgungseinstellungen stellte ich beim neuen (Spaun 5803 NF) fest, daß dieser auf 22kHz stand. Hier wird V mit 12V versorgt und H mit 18V.
    Der alte Multischalter hatte an beiden 12V.
    Gehe ich recht in der Annahme, daß hier nun über Nacht, bzw. nach einigen Stunden Betrieb der LNB durchgebrannt ist, wenn dieser nur für 12V ausgelegt war?
    Oder besteht die Möglichkeit, daß ich auch gleich noch den neuen Multischalter geschrottet habe?
    Danke für eure Rückmeldung
    Michi
     
  2. raceroad

    raceroad Board Ikone

    Registriert seit:
    2. März 2011
    Beiträge:
    4.447
    Zustimmungen:
    217
    Punkte für Erfolge:
    73
    AW: LNB geschrottet?

    Einem Quattro-LNB reichen zwar 12 V (und sogar noch weniger) an allen Anschlüssen. Ich kenne dennoch kein Exemplar, das nicht auch für die 18 V des entspr. eingestellten SMS 5803 NF ausgelegt wäre. Oft wird die Obergrenze der Versorgungsspannung mit 19 V angegeben (Beispiel ALPS LNB).

    Das LNB kann man überprüfen, indem man alle Ableitungen nacheinander direkt mit einem Receiver verbindet.

    Unwahrscheinlich. Jedenfalls geht der nicht durch die Einstellung 22 kHz kaputt.

    Hast Du einmal die Regler an den Sateingängen etwas eingedreht? Der SMS 5803 NF hat ohne Abregelung der Eingänge eine ziemlich hohe und in den seltensten Fällen sinnvolle Verstärkung von 6..12 db. Mit kurzen Leitungswegen kommt man leicht in den Bereich von Überpegeln. Vielleicht war bei Dir gestern das Wetter schlechter (> niedrigere Pegel), oder Du hast die Antenne nachjustiert.
     
  3. Wolfgang R

    Wolfgang R Board Ikone

    Registriert seit:
    9. November 2002
    Beiträge:
    3.868
    Zustimmungen:
    13
    Punkte für Erfolge:
    48
    AW: LNB geschrottet?

    Wie hier schon vorgeschlagen, direkt HH vom LNB mit einem Receiver durchverbinden.

    Dann sollten die wichtigsten deutschen Sender in SD funktionieren.

    Ist das nicht gegeben,

    a) LNB defekt
    b) Zuleitung defekt / Kurzschluss (Durchgangsprüfer Schirmung gegen Innenleiter bei abgestecktem Kabel)
    c) Schüssel dejustiert

    Wenn es das LNB ist, kaufe dir ein ALPS Quattro und habe viele Jahre problemlosen Empfang - ist mit das beste auf dem Markt, was man bekommen kann.

    Wolfgang
     
  4. michir666

    michir666 Neuling

    Registriert seit:
    14. Januar 2014
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: LNB geschrottet?

    Hallo,

    danke für die Tipps.

    Es war scheinbar in der Tat ein Überpegel. Heute früh ging bei bewölktem Himmel plötzlich wieder alles.
    Ich habe die Regler nun mal auf gut 50% gestellt und habe mit meinen Topfield Receivern Signalstärken zwischen 80 und 99 %, je nach Kanal.

    Das sollte ausreichend sein.

    Danke!

    ciao
    Michi
     
  5. KlausAmSee

    KlausAmSee Talk-König

    Registriert seit:
    8. Oktober 2004
    Beiträge:
    5.251
    Zustimmungen:
    1.423
    Punkte für Erfolge:
    163
    AW: LNB geschrottet?

    Da gabs nach meinen Erinnerungen auch nur das SC819Q, welches in erster Ausführung nur 12 V vertrug (selbst 14 V waren schon zuviel) und sich die auch noch vom horizontalen Ausgang geholt hat. Das ist aber gut 15 Jahre her.
     

Diese Seite empfehlen