1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

LNB Alps BST9 defekt?

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von BlueSat, 17. Dezember 2011.

  1. BlueSat

    BlueSat Junior Member

    Registriert seit:
    26. April 2010
    Beiträge:
    45
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Anzeige
    hallo zusammen,

    kann mir jemand sagen wie man ein LNB (Alps BSTE 9) kaputt bekommt?


    Also folgendes Szenario:
    Schüssel: 90er-Kathrein
    Multischalter: 5/8 JULTEC JRM0508T (receiver powered) ohne Netzanschluss
    Receiver: 3 x Edision progressiv HD

    Die Anlage hatte ich vor einigen Wochen auf digital umgerüstet, jedoch war der Empfang nicht so 100%.
    Die Signalqualität lag teilweise nur bei 50%, darum sollte ich auch "etwas dran machen"
    Als erstes wollte ich nur das LNB ein wenig verdrehen um zu sehen ob das was bringen würde. Dabei sprang die Anzeige dann irgendwann auf Signalqualität 10% Signalstärke ca. 40% und es gab kein Bild mehr->"kein Signal"
    Wie kann das zustande gekommen sein? Ist es möglich das ein Innenleiter zu lang war und an das F-Steckergehäuse gekommen ist und so ein Kurzschluss verursacht hat?
    Ich habe die Innenleiter etwas gekürzt und es nochmal probiert. NIx gebracht. Dann habe ich vom Multischlater, alle bis auf einen Receiver abgeschraubt (die Ausgänge allerdings offen gelassen).
    Kann es sein das das LNB gestorben ist weil ich ggf. es getauschthabe als der Receiver noch angeschaltet war?
    So nun kommt der Clou: Das ist die Anlage von meinem Vater, aber ich habe ähnliche Komponenten, also das LNB z.B. ist das gleiche. Also habe ich es bei mir abgebaut (vorher die LNB-Ausgänge vom Multischlater abgeschraubt) und bei meinem Vater angebaut.
    Bin mir nicht sicher, kann aber sein das bei dessen Montage der receiver bei ihm an war. Au jeden Fall hats nix gebracht.
    Das dumme dabei: Wieder zurück in meiner Anlage, gibts das gleiche Fehlerbild (10% Sig-Quali + 40% Sig-Stärke + kein Bild, Anzeige:"Kein Signal") :rolleyes:
    Jetzt haben 2 Haushalte kein Fernsehen und ich weiß nicht mehr weiter.
    Hat einer ne Idee oder nen Tipp? :confused:
    Danke sehr
     
  2. Nelli22.08

    Nelli22.08 Lexikon

    Registriert seit:
    20. November 2005
    Beiträge:
    50.322
    Zustimmungen:
    1.736
    Punkte für Erfolge:
    163
    Technisches Equipment:
    125 cm Gilbertini Stab HH120
    AW: LNB Alps BST9 defekt?

    Wen Du das LNB zu weit drehst ist Horizontal kein Horizontal mehr, sondern irgendwas dazwischen.
    Ergo keinen Empfang mehr.

    Ob das LNB defekt ist kannst Du testen, indem Du den Multischalter überbrückst. ( F- Verbinder)
    Je nach Band müssten dann die entsprechenden Sender zu sehen sein.
     
  3. BlueSat

    BlueSat Junior Member

    Registriert seit:
    26. April 2010
    Beiträge:
    45
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: LNB Alps BST9 defekt?

    Thx für die schnelle Antwort.

    Jo habs dann auch bemerkt, war einfach nur zu weit gedreht und deshalb kein Empfang. :rolleyes: (peinlich, peinlich :eek: )
    Nix kaputt, läuft wieder (und mit besserer Sig-Quali als vorher :love:)
     
  4. satmanager

    satmanager Institution

    Registriert seit:
    23. Juni 2005
    Beiträge:
    15.186
    Zustimmungen:
    299
    Punkte für Erfolge:
    93
    Technisches Equipment:
    VU+ Ultimo 4K 6TB VTI Octo-Tuner (FBC-Tuner via JESS EN50607 voll versorgt)
    VU+ Solo SE V2 (SZ)
    Streaming auf NAS 2x 4TB (Raid Spiegelung)
    Sky Voll-Abo HD gepaired (AC R2.2 "Muss-Betrieb")
    Philips 65" UHD 4k Android / 3D (WZ)
    Samsung 40" LED (SZ)
    Onkyo TX-NR807 AV-Verstärker
    Kathrein CAS90
    2x Dur-Line Breitband-LNB
    Jultec JPS0504-8T im BB-LNB-Modus
    Empfang Astra (19+28)
    eingespeiste Video-Überwachungskamera mit Tonübertragung
    Erdung - äußerer und innerer Blitzschutz (PA) - durchgeführt nach DIN
    AW: LNB Alps BST9 defekt?

    Da habe ich ein paar Ideen.. ;):winken:

    1. bei dem hier kannst du dir aussuchen:
    1.1. mit den Ketten drüber fahren
    1.2. mit der Schaufel feste draufhauen
    [​IMG]

    2. leg es in einen Eimer Wasser, hilft auch immer !

    3. jag 220V drüber, gibt dann auch das "gewisse Etwas" an Geruch


    P.S. der hier reicht nicht, hat mein Kleiner schon versucht ! :love:
    [​IMG]
     
  5. MartinP

    MartinP Board Ikone

    Registriert seit:
    14. Januar 2007
    Beiträge:
    3.876
    Zustimmungen:
    275
    Punkte für Erfolge:
    93
    Technisches Equipment:
    Humax F3-FOX-CI
    Gibertini-Schüssel
    Pearl-Quad-Switch-LNB -> Tonne
    Alps Quad LNB f. 19.2 E
    2 x Alps Single LNB f 28,5 E u. 9.0 E

    Edision Argus Vip

    Unitymedia 2Play 100
    AW: LNB Alps BST9 defekt?

    Hmm,
    wenn man einen LNB verdreht, ändern sich die Kräfte die auf die am LNB angeschlossenen Antennenkabel wirken.
    Wenn dann wirklich schlagartig der Empfang schlechter wurde, könnte es auch ein oder mehrere schlecht montierte F-Stecker sein.
    Wackel mal vorsichtig an den Kabeln, und schau, ob sich war ändert.
    Sind die Kabel/Stecker noch von der alten Anlage?
     
  6. satmanager

    satmanager Institution

    Registriert seit:
    23. Juni 2005
    Beiträge:
    15.186
    Zustimmungen:
    299
    Punkte für Erfolge:
    93
    Technisches Equipment:
    VU+ Ultimo 4K 6TB VTI Octo-Tuner (FBC-Tuner via JESS EN50607 voll versorgt)
    VU+ Solo SE V2 (SZ)
    Streaming auf NAS 2x 4TB (Raid Spiegelung)
    Sky Voll-Abo HD gepaired (AC R2.2 "Muss-Betrieb")
    Philips 65" UHD 4k Android / 3D (WZ)
    Samsung 40" LED (SZ)
    Onkyo TX-NR807 AV-Verstärker
    Kathrein CAS90
    2x Dur-Line Breitband-LNB
    Jultec JPS0504-8T im BB-LNB-Modus
    Empfang Astra (19+28)
    eingespeiste Video-Überwachungskamera mit Tonübertragung
    Erdung - äußerer und innerer Blitzschutz (PA) - durchgeführt nach DIN
    AW: LNB Alps BST9 defekt?

    Er hat doch bereits geschrieben das seine falsche Einstellung vom Tilt das Problem war und jetzt schon wieder alles geht ....
     
  7. MartinP

    MartinP Board Ikone

    Registriert seit:
    14. Januar 2007
    Beiträge:
    3.876
    Zustimmungen:
    275
    Punkte für Erfolge:
    93
    Technisches Equipment:
    Humax F3-FOX-CI
    Gibertini-Schüssel
    Pearl-Quad-Switch-LNB -> Tonne
    Alps Quad LNB f. 19.2 E
    2 x Alps Single LNB f 28,5 E u. 9.0 E

    Edision Argus Vip

    Unitymedia 2Play 100
    AW: LNB Alps BST9 defekt?

    Montag morgen :eek:
     

Diese Seite empfehlen