1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Kein HF Ton bei Humax 5400

Dieses Thema im Forum "Humax" wurde erstellt von Jubie40, 15. März 2005.

  1. Jubie40

    Jubie40 Neuling

    Registriert seit:
    15. März 2005
    Beiträge:
    11
    Anzeige
    Hey Humaxler,

    habe ein kleines Problem mit dem HF Ton des Humax 5400.

    Über die Scart Verbindung zum TV oder Video funktioniert alles.

    Nutze ich den HF Ausgang um das Signal an einen weiteren Fernseher zu
    leiten, habe ich nur das Bild und keinen Ton.

    Die möglichen A/V Einstellungen habe ich durchgetestet. Der Ton will einfach nicht kommen.

    Bin mit meinem Latein am Ende. Ist das Gerät evtl. defekt?

    Wer weiß einen Rat?

    Danke schonmal für eure Tipps.

    Ns. Ton funktioniert bei keinem Programm.
     
  2. Jubie40

    Jubie40 Neuling

    Registriert seit:
    15. März 2005
    Beiträge:
    11
    AW: Kein HF Ton bei Humax 5400

    Komisch, das Gerät ist soweit verbreitet und niemand hat einen Tipp woran es liegen kann. Schaut ihr alle über die Scartverbindung?
     
  3. Roger 2

    Roger 2 Guest

    AW: Kein HF Ton bei Humax 5400

    Was genau meinst Du mit "HF"-Ton ?
    Falls Du den digitalen Ausgang meinst, der funktioniert nur bei Dolby 5.1, und auch nur, wenn Du über einen Pro Logic-Dekoder gehst, ein direkter Anschluss eines analogen Empfängers ist nicht möglich.
     
  4. Jubie40

    Jubie40 Neuling

    Registriert seit:
    15. März 2005
    Beiträge:
    11
    AW: Kein HF Ton bei Humax 5400

    Hey Roger,

    als HF Ausgang wird allgemein der normale Antennenausgang bezeichnet.

    Über diesen Ausgang erhalte ich die digitalen Programme über Standart-

    Antennenkabel zum TV übertragen.

    Nur bei dieser Verbindung kommt eben kein Ton, nur das Bild.

    Hoffe du verstehst, was ich meine und weißt einen Rat.

    thx jubie
     
  5. Roger 2

    Roger 2 Guest

    AW: Kein HF Ton bei Humax 5400

    Ja, ich weiss jetzt, was Du meinst, aber ehrlich gesagt, das solltest Du besser über Scart-Kabel machen, denn diese Verbindung bringt Dir schlechte Bildqualität und allenfalls nur Mono-Ton. Falls Dein Fernseher keine Scart-Buchse hat, dann lass' wenigstens den Ton über Deine Stereo-Anlage laufen.
    Warum der Fernseher keinen Ton hat, kann u.a. diese Ursache haben:
    Der Kanal ist leicht verstimmt, Du siehst das auch an unscharfem Bild, entweder musst Du die kleine Einstellschraube am Humax mal ganz leicht nachstellen oder Du läßt den Fernseher den Kanal neu suchen, achte aber darauf, dass Du auf jeden Fall einen Kanal verwendest, der sonst nicht genutzt wird, sonst kommt es immer wieder zu Störungen.
     
  6. Jubie40

    Jubie40 Neuling

    Registriert seit:
    15. März 2005
    Beiträge:
    11
    AW: Kein HF Ton bei Humax 5400

    Hallo Roger,

    leider verstehst Du mich nur bedingt. Und ich denke Du kennst auch den
    Humax 5400 nicht richtig, denn dieser hat keine Einstellschraube zur HF
    Ausgangskanaleinstellung. Der HF Ausgangskanal kann über das Menü
    " AV Einstellungen " verändert werden. Die Feineinstellungen, welche dort auch möglich sind, bewirken keine Verbesserung. Die 0- Einstellung dort ergibt das
    optimale Bild. Bei Veränderungen zum +/- Bereich verschwindet das Bild.
    Also, insofern ist Kanaleinstellung korrekt.

    Nun noch einmal zur Erklärung:

    Der Humax ist per Scart mit dem TV im Wohnzimmer verbunden.
    Diese Vebindung ist in Ordnung. Eine 2. Verbindung über den HF Ausgang zu
    einen 2. Fernseher in ein Zimmer, welches ca. 8 mtr vom Humax entfernt und
    und durch Mauern getrennt ist, hergestellt werden.

    Die Koax-Kabelverbindung besteht. Eine Scartverbindung ist abslout nicht möglich. ( Dürfte jedem klar sein )

    Da ich über die Koax Verbindung alle digitalen Programme sehen kann ( u. a. auch Premiere ) frage ich mich, warum über diese Verbindung kein Ton kommt.

    Es kann nicht an der Länge des Kabels liegen.

    Sin und Zweck des ganzen. Während meine Gattin im Wohnzimmer am Samstag nachmittag eine Sendung sehen will, möchte ich meinem Arbeitszimmer Premiere Sport sehen.

    Dies funktionert ja auch, nur leider ohne Ton.

    Nun, lieber Humax Freaks, wer weiß einen Rat.

    Danke vorab, an alle die mir Tipps geben.

    Gruß Jubie
     
  7. Jubie40

    Jubie40 Neuling

    Registriert seit:
    15. März 2005
    Beiträge:
    11
    AW: Kein HF Ton bei Humax 5400

    Hunderttausende von Humax Kennern?


    Und keiner weiß Rat. Sehr merkwürdig!!
     

Diese Seite empfehlen