1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Kein Empfang S38, S39

Dieses Thema im Forum "Digital TV über Kabel (DVB-C)" wurde erstellt von wolmaris, 27. September 2008.

  1. wolmaris

    wolmaris Neuling

    Registriert seit:
    26. September 2008
    Beiträge:
    5
    Anzeige
    Hallo Forum,
    hab mich kürzlich in die DVB-C-Gemeinde eingekauft, und jetzt auch gleich mal ein Problem, das der eine oder andere von Euch vielleicht schon gelöst hat. Zumindest hege ich da so gewisse Hoffnungen...
    Also, ich häng an Kabel BW mit einem Sony-Fernseher mit eingebautem DVB-C-Empfänger, empfange auch so ziemlich alle digitalen Programme, nur eben nicht die auf S38 und einige auf S39. Kann das an der Antennenverkabelung liegen, oder muss ich da irgendwo anders ansetzen?
    Wäre für ein paar sachdienliche Hinweise sehr dankbar.

    Grüße - wolmaris
     
  2. Reinhold Heeg

    Reinhold Heeg Talk-König

    Registriert seit:
    21. Dezember 2002
    Beiträge:
    5.939
    Ort:
    Meerholz
    AW: Kein Empfang S38, S39

    Hallo und willkommen im Forum, wolmaris
    Schau mal auf den Hausanschlussverstärker, wenn möglich, bis zu welchen Kanälen/Frequenzen er arbeitet. S38 liegt auf 442 MHz und S39 auf 450 MHz. Geht der Verstärker nur bis 450 MHz, dann ist der etwas alt und muss er gegen einen bis K 69=668 MHz ausgetauscht werden.
    Schönes Wochenende
    Reinhold
     
  3. wolmaris

    wolmaris Neuling

    Registriert seit:
    26. September 2008
    Beiträge:
    5
    AW: Kein Empfang S38, S39

    Ja, danke für die Antwort, Reinhold,
    dann werd ich wohl mal meinen Vermieter kontaktieren müssen zwecks Blick auf den Verstärker.
    Komisch ist nur, dass ich die Sender auf S40 und S41 dann doch wieder empfangen kann, und die liegen doch auch auf Frequenzen > 450 MHz (weshalb ich nach einigem Stöbern hier im Forum die Sache mit dem Verstärker eigentlich schon ausgeschlossen hatte), oder hab ich da was falsch verstanden?

    Grüße - wolmaris
     
  4. Binsche

    Binsche Board Ikone

    Registriert seit:
    13. September 2006
    Beiträge:
    3.685
    Ort:
    47.9°N - 11.4°E
    AW: Kein Empfang S38, S39

    Gelöscht - Doppelpost zwecks "toll laufendem" Boardserver
     
    Zuletzt bearbeitet: 27. September 2008
  5. Binsche

    Binsche Board Ikone

    Registriert seit:
    13. September 2006
    Beiträge:
    3.685
    Ort:
    47.9°N - 11.4°E
    AW: Kein Empfang S38, S39

    Gelöscht - Doppelpost zwecks "toll laufendem" Boardserver
     
    Zuletzt bearbeitet: 27. September 2008
  6. Binsche

    Binsche Board Ikone

    Registriert seit:
    13. September 2006
    Beiträge:
    3.685
    Ort:
    47.9°N - 11.4°E
    AW: Kein Empfang S38, S39

    Der K69 liegt bei 858MHz...

    Ein Breitbandkabel Hausanschlussverstärker sollte bis 862MHz gehen, wenn er schon ausgetauscht werden muss
     
  7. Reinhold Heeg

    Reinhold Heeg Talk-König

    Registriert seit:
    21. Dezember 2002
    Beiträge:
    5.939
    Ort:
    Meerholz
    AW: Kein Empfang S38, S39

    Finde ich auch sehr komisch, wenn S38/S39 nicht gehen, aber S40 und S41 dann doch wieder. Mit welcher QAM werden denn die Pakete auf den Kanälen S38 und S39 ausgekabelt? Da könnte der Hund begraben liegen. Manche Empfänger, egal ob eingebaut oder als Box haben mit bestimmten Modulationen so ihre Probleme.
    Gruß
    Reinhold
     
  8. Martin G

    Martin G Platin Member

    Registriert seit:
    31. Mai 2005
    Beiträge:
    2.092
    Ort:
    Dachau
    AW: Kein Empfang S38, S39


    S 38 und S 39 werden mit Qam 256 eingespeist, S 40 und darüber aber mit Qam 64. Das könnte also wirklich die Fehlerursache sein.
     
    Zuletzt bearbeitet: 27. September 2008
  9. wolmaris

    wolmaris Neuling

    Registriert seit:
    26. September 2008
    Beiträge:
    5
    AW: Kein Empfang S38, S39

    So, hab jetzt grad doch tatsächlich meinen Vermieter erwischt und konnte einen Blick auf den Anschlussverstärker erhaschen: der geht bis 860 MHz, sollte als Fehlerquelle demnach auszuschließen sein.
    Quam64, Quam 256 - da ist mein Allgemeinwissen einigermaßen überfordert... Ist das so zu verstehen, dass mein Problem am ehesten im Receiver zu finden ist?
    Und wenn ja, kann ich da den Suchlauf irgendwie beeinflussen?
    So wie ich das sehe, sind meine Möglichkeiten bei meinem Empfänger (Sony KDL32W4000) da doch ziemlich beschränkt ...

    Gruß - wolmaris
     
  10. Reinhold Heeg

    Reinhold Heeg Talk-König

    Registriert seit:
    21. Dezember 2002
    Beiträge:
    5.939
    Ort:
    Meerholz
    AW: Kein Empfang S38, S39

    Hallo, wolmaris
    Im Zweifelsfall muss die Firmware des Empfängers geändert werden. Wie das vor sich geht, kann am besten der Händler, wo der Fernseher gekauft wurde oder der Hersteller beantworten. Im dümmsten Fall muss der Fernseher an den Hersteller eingeschickt werden. Dort wird dann das Update gemacht. Oder man sucht beim Hersteller auf dessen Homepage nach einem Donwloadbereich. Da lädt man sie runter und schickt sie mit einem passenden Kabel, falls dafür ein Anschluss am Fernseher vorhanden ist, an den Fernseher. Klingt alles etwas kompliziert, aber so ist die schöne neue digitale Zeit.
    Nachtrag: Hab gerade mal bei SONY nachgesehen. Außer Bedienungsanleitungen in jeder Menge Sprachen gibts da nix zum runterladen. Also muss das Gerät aller Wahrscheinlichkeit zum Händler getragen werden, der es dann einschickt, um das Update drauf machen zu lassen. Das ist die dümmste aller Möglichkeiten, die es gibt.
    Gruß
    Reinhold
     
    Zuletzt bearbeitet: 27. September 2008

Diese Seite empfehlen