1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Kein DVB-S Empfang wenn's draußen kalt ist - Multischalter defekt?

Dieses Thema im Forum "HILFE!!!! Alles kaputt???" wurde erstellt von Soligor, 17. November 2012.

  1. Soligor

    Soligor Silber Member

    Registriert seit:
    18. Januar 2004
    Beiträge:
    985
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Anzeige
    Hallo,

    ich benötige Eure Hilfe:

    Wenns draußen kalt wird, können wir hier kein DVB-S mehr schauen.

    Eingesetzt wird ein Quad-LNB, welches mit 4 Leitungen in einen 5/8 Multischalter geht (mit Netzteil).

    Wenn das Programm aussetzt, ist auch an einem zweiten Receiver kein Empfang mehr möglich (an einem anderen Kabel).


    Schalte ich jedoch die Sicherung (Leitungsschutzschalter) vom Dachboden aus (dort sitzt der Multischalter), warte ein paar Minuten und schalte dann wieder ein, dann gehts auf einmal.... aber nur für ein paar Minuten.


    Solange draußen die Sonne scheint, ist alles gut, aber wehe es wird kalt und wir gehen auf 0°C zu. So wie jetzt gerade: angeblich 0% Signalstärke und -qualität.

    Das ist echt nervig.

    Wenn es geht, haben wir Werte im Bereich Signalstärke 100% und Signalqualität so 70-95%, je nach Sender. Und das auch, wenn ich jetzt den Stromkreis unterbreche.

    Daraus schlussfolgere ich, dass es keinesfalls am zu schlechten Empfang liegen kann. Für mich deutet das eher auf einen Defekt des Multischalters hin, vermutlich im Bereich des Netzteils. Ist das realistisch?

    Dabei haben wir das Teil noch gar nicht so lange (hoffentlich noch keine 2 Jahre...)..


    Was meint ihr?

    Viele Grüße
    Soligor
     
  2. Volterra

    Volterra Wasserfall

    Registriert seit:
    30. November 2004
    Beiträge:
    9.910
    Zustimmungen:
    473
    Punkte für Erfolge:
    93
    Technisches Equipment:
    Sony Z465800
    Sony 40EX500
    Panasonic Bluray Sat - Rec.
    AW: Kein DVB-S Empfang wenn's draußen kalt ist - Multischalter defekt?

    Bist Du sicher, dass ein Quad LNB werkelt?

    Egal.

    Wenn ein Quad LNB werkelt,
    dann ungehst Du zu Testzwecken den MS und verbindest
    ein vom LNB kommendes Kabel via F-Verbinder
    mit dem MS Ausgangskabel für Deinen Anschluss/Deine Dose.

    Und wenn ein Quattro LNB werkelt, dann benutzt Du
    das H/h Ausgangskabel des LNBs
    und verbindest es wie zuvor beschrieben mit Deinem Anschluss.

    So kannst Du den MS als Verursacher erkennen oder ausschließen.

    Bringt die MS Umgehung nix:

    LNB austauschen.:winken:
     
  3. Soligor

    Soligor Silber Member

    Registriert seit:
    18. Januar 2004
    Beiträge:
    985
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Kein DVB-S Empfang wenn's draußen kalt ist - Multischalter defekt?

    OK, die Begriffe habe ich verwechselt, es handelt sich um ein Quattro-LNB.

    Etwas seltsam finde ich gerade, dass es am frühen Abend (~20 Uhr) zu Empfangsproblemen kam, jetzt mitten in der Nacht (2 Uhr) schon seit einiger Zeit einwandfreier Empfang möglich ist.


    Aber ich werde das mal ausprobieren, den Schalter zu umgehen, wenn es das nächste Mal auftritt und nicht gerade mitten in der Nacht ist. ;)
     
  4. raceroad

    raceroad Board Ikone

    Registriert seit:
    2. März 2011
    Beiträge:
    4.542
    Zustimmungen:
    246
    Punkte für Erfolge:
    73
    AW: Kein DVB-S Empfang wenn's draußen kalt ist - Multischalter defekt?

    Wie ist das überhaupt: Du schreibst von einem 5/8 Multischalter, aber nur noch von einem zweiten Receiver, bei dem der Empfang ausfällt :confused:.

    • Sind nur zwei Receiver angeschlossen, oder gibt es noch welche ohne Empfangsproblem?
    • Fallen alle Sender aus oder nur einige?
    • Falls es nicht alle sind: Fallen alle Sender einzelner Felder dieser Liste komplett aus, oder zieht sich der Trennungsstrich Empfang / nicht-Empfang quer durch die Felder?
    • Typ Multischalter?
     
  5. Soligor

    Soligor Silber Member

    Registriert seit:
    18. Januar 2004
    Beiträge:
    985
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Kein DVB-S Empfang wenn's draußen kalt ist - Multischalter defekt?

    Es sind mehrere Anschlüsse belegt. An zwei Anschlüssen hängen noch analoge Receiver (sagen wir mal Anschluss 1 und 2). An Anschluss 3, 4 und 5 hängen digitale Receiver. An Anschluss 6 ist schon ein Kabel angeschlossen, jedoch noch kein Receiver. Die Anschlüsse 7 und 8 sind frei.

    Wenn der Empfang ausfällt, ist an keinem der digitalen Receiver ein Empfang möglich (analog kann ich ja schlecht prüfen ohne aktive Sender ;) ).

    Im Regelfall sind alle Sender betroffen (Astra 19,2°E). Heute Nacht um 2 Uhr ist mir aufgefallen, dass die HD-Sender etwas mehr Probleme hatten. Aber auch nicht alle!

    Es handelt sich um diesen Multischalter:
    PMSE Multischalter 5/8 HQ NT Gold


    Im Moment regnet es, wäre die Ursache also mangelhafte Konfektion der Steckverbinder beispielsweise außen am LNB, dann müsste ja der Empfang jetzt gestört sein. Aktuell funktioniert es aber!

    Wir hatten uns für dieses LNB entschieden:
    SMART 'TITANIUM Gold' Quattro-LNB, 0,1dB, HDTV-fähig: Amazon.de: Elektronik

    Das LNB wurde erst im Mai ausgetauscht.
     
  6. satmanager

    satmanager Institution

    Registriert seit:
    23. Juni 2005
    Beiträge:
    15.170
    Zustimmungen:
    297
    Punkte für Erfolge:
    93
    Technisches Equipment:
    VU+ Ultimo 4K 6TB VTI Octo-Tuner (FBC-Tuner via JESS EN50607 voll versorgt)
    VU+ Solo SE V2 (SZ)
    Streaming auf NAS 2x 4TB (Raid Spiegelung)
    Sky Voll-Abo HD gepaired (AC R2.2 "Muss-Betrieb")
    Philips 65" UHD 4k Android / 3D (WZ)
    Samsung 40" LED (SZ)
    Onkyo TX-NR807 AV-Verstärker
    Kathrein CAS90
    2x Dur-Line Breitband-LNB
    Jultec JPS0504-8T im BB-LNB-Modus
    Empfang Astra (19+28)
    eingespeiste Video-Überwachungskamera mit Tonübertragung
    Erdung - äußerer und innerer Blitzschutz (PA) - durchgeführt nach DIN
  7. ebi72

    ebi72 Junior Member

    Registriert seit:
    28. November 2001
    Beiträge:
    149
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    Technisat Techniplus isio 47 Zoll (Fernseher)
    AW: Kein DVB-S Empfang wenn's draußen kalt ist - Multischalter defekt?

    So ein ähnliches Problem hatte ich auch im letzten Winter. Ich hatte ein Quad-LNB an dem 2 Sat-Receiver sowie der Technisat-HDTV40 (mit 2 Sat-Eingangskabeln) angeschlossen war. Immer wenn es kalt wurde (so ab etwa Null Grad) fiel der Empfang bei einem Sat-Receiver aus. Es war immer derselbe Receiver. Alle anderen drei Anschlüsse haben aber weiterhin funktioniert. Dann hab ich mir von Fernsehtechniker ein neues Quad-LNB einbauen lassen (ein Preisner-LNB) und jetzt gehts wieder einwandfrei. Der Empfang funktioniert jetzt wieder auf allen Leitungen - egal wie kalt es draussen ist.

    Anscheinend hat das LNB wohl irgendeine Macke gehabt.
     
  8. satmanager

    satmanager Institution

    Registriert seit:
    23. Juni 2005
    Beiträge:
    15.170
    Zustimmungen:
    297
    Punkte für Erfolge:
    93
    Technisches Equipment:
    VU+ Ultimo 4K 6TB VTI Octo-Tuner (FBC-Tuner via JESS EN50607 voll versorgt)
    VU+ Solo SE V2 (SZ)
    Streaming auf NAS 2x 4TB (Raid Spiegelung)
    Sky Voll-Abo HD gepaired (AC R2.2 "Muss-Betrieb")
    Philips 65" UHD 4k Android / 3D (WZ)
    Samsung 40" LED (SZ)
    Onkyo TX-NR807 AV-Verstärker
    Kathrein CAS90
    2x Dur-Line Breitband-LNB
    Jultec JPS0504-8T im BB-LNB-Modus
    Empfang Astra (19+28)
    eingespeiste Video-Überwachungskamera mit Tonübertragung
    Erdung - äußerer und innerer Blitzschutz (PA) - durchgeführt nach DIN
    AW: Kein DVB-S Empfang wenn's draußen kalt ist - Multischalter defekt?

    Das ist sehr nahe liegend...

    Dabei sollte man aber 2 Sachen berücksichtigen:
    1. hätte man in diesem Fall Sicherheit gehabt das ein Ausgang defekt ist wenn man mal den Ausgang der immer ausgefallen ist mit einem Ausgang der immer ging gegen getauscht hätte ... dann wäre es möglich gewesen mal zu verfolgen ob das Problem mit dem gewechselten Kabel mit ging oder nicht !
    2. wird die Antenne neu justiert/ausgerichtet wenn ein Fachmann das LNB tauscht, so können durch eine Fehlausrichtung hervorgerufene Probleme auf diesem Weg auch beseitigt worden sein.


    Bitte weiterhin beachten => http://forum.digitalfernsehen.de/fo...1-satanlage-richtig-erden-33.html#post5456671
     
  9. ebi72

    ebi72 Junior Member

    Registriert seit:
    28. November 2001
    Beiträge:
    149
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    Technisat Techniplus isio 47 Zoll (Fernseher)
    AW: Kein DVB-S Empfang wenn's draußen kalt ist - Multischalter defekt?

    Zu 1. So hab ich es auch vorher gemacht. Die Anschlusskabel getauscht und es war jedesmal der identische Anschluss beim LNB betroffen, der nicht ging. Daher wußte ich eigentlich vor dem LNB-Tausch schon, dass der LNB defekt ist.

    Anlage ist fachmännisch im Keller geerdet, da ich die Anlage (inklusive Verkabelung) durch eine Firma installieren habe lassen. Blitzschutz war nicht notwendig, da sie an der Wand etwa 2 meter über Grund angebracht ist und es ein Haus mit 2 Etagen und Dachgeschoss ist.
     
  10. november62

    november62 Junior Member

    Registriert seit:
    3. August 2008
    Beiträge:
    131
    Zustimmungen:
    1
    Punkte für Erfolge:
    28
    AW: Kein DVB-S Empfang wenn's draußen kalt ist - Multischalter defekt?

    hei
    Ich tippe auf MS , denn es könnte sein daß die 22khz Probleme machen ?
    Oder vielleicht der Spiegel zu klein so daß das Schaltimpuls verschluckt wird ! Das hatte ich auch mal bei meinem Schwager !
     

Diese Seite empfehlen