1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Kein DD-Decoding bei SONY STR-DB840 von D-Box 2

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von schlueter, 4. Juni 2001.

  1. schlueter

    schlueter Neuling

    Registriert seit:
    4. Juni 2001
    Beiträge:
    3
    Ort:
    Berlin
    Anzeige
    :eek: Mit der Verbindung meiner Nokia D-Box 2 und dem DD-Decoder Sony STR-DB840 durch ein digitales Opto-Kabel erhalte ich, bei DD-Sendungen in Premiere World, kein DD-Signal auf den Rear-Lautsprechern, nur RECHTS LINKS ! Die Software 1.6 von Premiere ist installiert und der Audio-Ausgang ist auf DD eingestellt. Beim Anschluss des DVD-Players funtioniert das Ganze.

    Kann mir jemand helfen ? Ich wäre sehr dankbar.
     
  2. schlueter

    schlueter Neuling

    Registriert seit:
    4. Juni 2001
    Beiträge:
    3
    Ort:
    Berlin
    Echt super, wie Ihr mir geholfen habt. Danke ! :mad:
     
  3. Telefonmann

    Telefonmann Silber Member

    Registriert seit:
    27. Januar 2001
    Beiträge:
    645
    Ort:
    Göttingen
    Ja nu, vielleicht weiss ja niemand Rat.
    Aber wenn du den Ton beim normalen Schauen bekommst, untersuch nochmal deine Verkabelung, ansonsten ist dein VCR schuld, schliesslich wird der Datenstrom ja decodiert, nur die eine Box bleibt tot. An irgendwelchen Copy-Bits o.ä. kann's damit nicht mehr liegen. Ich halte die dbox2 für unschuldig. Aber darauf kommst du oder die Technik-Hotline doch alleine, oder? ;)
     
  4. Fidel

    Fidel Junior Member

    Registriert seit:
    11. Februar 2001
    Beiträge:
    146
    Ort:
    Deutschland
    Des weiteren wäre noch interessant zu wissen, welche Sendungen im speziellen Du meinst. Nenn mal ein paar Beispiele die Deiner Meinung nach in DD hätten sein sollen.
    Wenn Du nicht ständig Cinedom Deluxe schaust, dann kommt da auch nichts in DD.
    Wie verhält sich das ganze bei Pro7?

    Tschüß, Fidel
     
  5. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.352
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    Hi
    Ich weis nicht genau ob es bei der D-Box2 auch so ist aber bei der D-Box1 ist der DD Ton von Cinedeluxe auch da wenn man keinen Freigeschalteten Film sieht (höhrt). Also da kann man ständig testen. Auf jeden fall mus im Menü unter Einstellungen DD eingeschaltet werden. Seit Starwars nicht mehr im Premiere1 leuft (lief) wird dort garkein DD mehr gesendet damal waren die meisten Filme in DD gesendet worden wenn auch nur in DD 2.0 .
    Gruß Gorcon
     
  6. Telefonmann

    Telefonmann Silber Member

    Registriert seit:
    27. Januar 2001
    Beiträge:
    645
    Ort:
    Göttingen
    Shit, hab mich auch verlesen. Ich dachte, nur ein Rear-Speaker geht nicht.
    Also: Wenn man nicht gerade CinedomDeluxe schaust, geht aus der Box nur PCM-kodierter Stereoton, 2.0 angezeigt, raus. Dadrin ist evtl. noch Dolby-Surround eingemodelt, dass muss der DD-Receiver/Verstärker aber nicht zwangsläufig auch decodieren können.
     
  7. fantaaahstik

    fantaaahstik Junior Member

    Registriert seit:
    9. April 2001
    Beiträge:
    84
    Ort:
    Kiel
    Ich habe mir vorgestern die SONY DAV-S500 DD-Anlage gekauft. Telefonmann spricht das Problem schon an, dass ich habe. Bei allen Filmen, die angeblich in Dolby Sourround ausgestrahlt werden, erkennt mein Empfänger nur PCM-Stereoton, Signal wird nur vorne links & rechts übertragen. Sowohl Fachhandel und PW-Technik sind ratlos: "Das muss funktionieren." Hab die Anlage nun schon einmal umgetauscht, hat aber bzgl. des obigen Problems leider nicht geholfen! Kann da jmd. helfen?
     
  8. Terminator

    Terminator Senior Member

    Registriert seit:
    20. April 2001
    Beiträge:
    232
    Ort:
    Stuttgart
    Kannst du die Anlage nicht von Hand auf Dolby Surround stellen?

    Stephan
     
  9. tjacobs

    tjacobs Junior Member

    Registriert seit:
    16. Januar 2001
    Beiträge:
    92
    <BLOCKQUOTE><font size="1" face="Verdana, Helvetica, sans-serif">Zitat:<HR>Original erstellt von fantaaahstik]Bei allen Filmen, die angeblich in Dolby Sourround ausgestrahlt werden, erkennt mein Empfänger nur PCM-Stereoton, Signal wird nur vorne links & rechts übertragen.</STRONG>[/quote]

    Du musst natürlich auch ein Schallfeld wählen, das Dolby Surround unterstützt (Nimm mal "Normal Surround", oder drücke eine der A, B oder C Tasten direkt auf dem Gerät).

    -tjacobs.
     
  10. holgers6

    holgers6 Neuling

    Registriert seit:
    10. September 2001
    Beiträge:
    6
    Ort:
    stubben
    Hallo "Schlüter"

    habe Sony str 930QS und Phillips Box.
    Bei mir funktioniert alles bestens.
    Reciver nicht auf "auto format decode" stellen, da es sein kann, das nur in Stereo gesendet wird. Reciver Input auf digital - nicht analog stellen;Klangfeld auf normal Surround stellen und am besten cinedome deluxe anschauen (vorher in den Einstellungen der Box noch "Bitstream freigeben und in der Tonregie des kanals nochmals "DD" einstellen). Nach dem Trailer, der in den Pausen läuft sendet PW einen DD5.1 Trailer. Oder aber Pro 7 DD Filme abwarten. Es wird dann auch die große blaue LED aufleuchten.
    Nun müßte eigentlich alles klappen.

    Gruß Holger :)
     

Diese Seite empfehlen