1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Kein Bild: Von Technistar HD - Marantz 1601 - Philips

Dieses Thema im Forum "HDTV, Ultra HD, 4K, 3D & Digital Video" wurde erstellt von Perry112, 12. November 2010.

  1. Perry112

    Perry112 Neuling

    Registriert seit:
    12. November 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo
    Bin am verzweifeln. Habe eine neue Anlage gekauft. Samsung Blue RAy, Magnat Quantum, Marantz 1601, Technistar S1 HD+..
    Habe nun den Receiver (Technistar) an den Marantz angeschlossen und den Philips 42PFL7404 angeschlossen. Ich bekomme jetzt teilweise kein Bild mehr. wenn ich den receiver direkt anschliesse passiert dieses nicht! ist an dem Marantz etwas falsch eingestellt?
     
  2. Gorcon

    Gorcon Kanzler

    Registriert seit:
    15. Januar 2001
    Beiträge:
    111.194
    Zustimmungen:
    3.620
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Kein Bild: Von Technistar HD - Marantz 1601 - Philips

    Hast Du beim Marantz auch den entsprechenden Eingäng gewählt?
     
  3. Perry112

    Perry112 Neuling

    Registriert seit:
    12. November 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Kein Bild: Von Technistar HD - Marantz 1601 - Philips

    Ja habe ich. sind alle mit HDMI verbunden. Die Steckplätze sind vorgegeben
     
  4. Gorcon

    Gorcon Kanzler

    Registriert seit:
    15. Januar 2001
    Beiträge:
    111.194
    Zustimmungen:
    3.620
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Kein Bild: Von Technistar HD - Marantz 1601 - Philips

    Naja vorgegeben sind die nicht. sie sind nur dann eindeutiger auf der FB anwählbar. ;)

    Dann hat der Marantz wohl ein Problem mit HDCP.
    Am besten die Geräte direkt am TV anschließen und die Audioleitungen dann extra am Verstärker anschließen.
    Ansonsten bei Marantz mal nachfragen obs da ein Problem mit den HDMI Eingängen gibt.
     

Diese Seite empfehlen