1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

kein Bild im TV

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von BlueTurtle, 5. Oktober 2004.

  1. hopper

    hopper Lexikon

    Registriert seit:
    3. April 2003
    Beiträge:
    20.842
    Zustimmungen:
    1
    Punkte für Erfolge:
    48
    Anzeige
    AW: kein Bild im TV

    Ich erst wieder ab 18:00 Uhr.
     
  2. BlueTurtle

    BlueTurtle Junior Member

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    57
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    AW: kein Bild im TV

    wdebug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
    debug: BMon V1.0 mID 01
    debug: feID dd gtxID 0b
    debug: fpID 5a dsID 01-2f.0e.27.07.00.00-81
    debug: HWrev X5 SWrev 0.81
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    dbox2:root> debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed

    Flash-FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    Found file /root/platform/nokia-dbox2/kernel/os in Flash-FS
    debug: Got Block #0032

    will verify ELF image, start= 0x800000, size= 153208
    verify sig: 263
    Branching to 0x40000


    U-Boot 1.1.1 (TuxBox) (Sep 29 2004 - 01:20:48)

    CPU: PPC823ZTnnA at 67.200 MHz: 2 kB I-Cache 1 kB D-Cache
    *** Warning: CPU Core has Silicon Bugs -- Check the Errata ***
    Board: DBOX2, Nokia, BMon V1.0
    Watchdog enabled
    I2C: ready
    DRAM: 32 MB
    FLASH: 8 MB
    Scanning JFFS2 FS: . done.
    FB: ready
    LCD: ready
    In: serial
    Out: serial
    Err: serial
    Net: SCC ETHERNET

    Options:
    1: Console on null
    2: Console on ttyS0
    3: Console on framebuffer
    Select option (1-3), other keys to stop autoboot: 0
    ### FS (jffs2) loading 'vmlinuz' to 0x100000
    Scanning JFFS2 FS: . done.
    ### FS load complete: 626321 bytes loaded to 0x100000
    ...............................................................
    Un-Protected 63 sectors
    ## Booting image at 00100000 ...
    Image Name: dbox2
    Image Type: PowerPC Linux Kernel Image (gzip compressed)
    Data Size: 626257 Bytes = 611.6 kB
    Load Address: 00000000
    Entry Point: 00000000
    Verifying Checksum ... OK
    Uncompressing Kernel Image ... OK
    Linux version 2.4.27-dbox2 (ImageTeam@yadi.org) (gcc version 3.3.4) #11 Sa Okt 2
    01:01:51 CEST 2004
    On node 0 totalpages: 8192
    zone(0): 8192 pages.
    zone(1): 0 pages.
    zone(2): 0 pages.
    Kernel command line: console=ttyS0 root=/dev/mtdblock3 rootfstype=squashfs
    Decrementer Frequency = 252000000/60
    m8xx_wdt: active wdt found (SWTC: 0xFFFF, SWP: 0x1)
    m8xx_wdt: keep-alive trigger installed (PITC: 0x12C0)
    Console: colour dummy device 80x25
    Calibrating delay loop... 66.96 BogoMIPS
    Memory: 30908k available (1064k kernel code, 336k data, 60k init, 0k highmem)
    Dentry cache hash table entries: 4096 (order: 3, 32768 bytes)
    Inode cache hash table entries: 2048 (order: 2, 16384 bytes)
    Mount cache hash table entries: 512 (order: 0, 4096 bytes)
    Buffer cache hash table entries: 1024 (order: 0, 4096 bytes)
    Page-cache hash table entries: 8192 (order: 3, 32768 bytes)
    POSIX conformance testing by UNIFIX
    Linux NET4.0 for Linux 2.4
    Based upon Swansea University Computer Society NET3.039
    Initializing RT netlink socket
    Starting kswapd
    devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au)
    devfs: boot_options: 0x1
    JFFS2 version 2.2. (C) 2001-2003 Red Hat, Inc.
    i2c-core.o: i2c core module version 2.6.1 (20010830)
    i2c-dev.o: i2c /dev entries driver module version 2.6.1 (20010830)
    CPM UART driver version 0.04
    ttyS0 at 0x0280 is on SMC1 using BRGttyS1 at 0x0380 is on SMC2 using BRG2
    pty: 256 Unix98 ptys configured
    eth0: CPM ENET Version 0.2.dbox2 on SCC2, 00:50:9c:19:1f:0d
    loop: loaded (max 8 devices)
    D-Box 2 flash driver (size->0x800000 mem->0x10000000)
    D-Box 2 flash memory: Found 2 x16 devices at 0x0 in 32-bit mode
    Intel/Sharp Extended Query Table at 0x0035
    cfi_cmdset_0001: Erase suspend on write enabled
    Using word write method
    Creating 7 MTD partitions on "D-Box 2 flash memory":
    0x00000000-0x00020000 : "BR bootloader"
    0x00020000-0x00040000 : "flfs (u-boot)"
    0x00040000-0x000e0000 : "kernel (jffs2)"
    0x000e0000-0x006a0000 : "root (squashfs)"
    0x006a0000-0x00800000 : "var (jffs2)"
    0x00020000-0x00800000 : "flash without bootloader"
    0x00000000-0x00800000 : "complete flash"
    Linux video capture interface: v1.00
    mice: PS/2 mouse device common for all mice
    NET4: Linux TCP/IP 1.0 for NET4.0
    IP Protocols: ICMP, UDP, TCP
    IP: routing cache hash table of 512 buckets, 4Kbytes
    TCP: Hash tables configured (established 2048 bind 4096)
    NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
    VFS: Mounted root (squashfs filesystem) readonly.
    Mounted devfs on /dev
    Freeing unused kernel memory: 60k init
    Starting pid 10, console /dev/console: '/etc/init.d/rcS'0) multi-
    Using /lib/modules/2.4.27-dbox2/misc/event.o
    event: $Id: event.c,v 1.12 2003/09/30 05:45:38 obi Exp $
    Using /lib/modules/2.4.27-dbox2/misc/tuxbox.o
    Using /lib/modules/2.4.27-dbox2/misc/dvb-core.o
    Using /lib/modules/2.4.27-dbox2/misc/dbox2_i2c.o
    [i2c-8xx]: mpc 8xx i2c init
    [i2c-8xx]: adapter: 0
    Using /lib/modules/2.4.27-dbox2/misc/dbox2_fp.o
    Using /lib/modules/2.4.27-dbox2/misc/dbox2_fp_input.o
    Using /lib/modules/2.4.27-dbox2/misc/avs.o
    Oops: kernel access of bad area, sig: 11
    NIP: C009E47C XER: 00000000 LR: C389AADC SP: C1D0DE30 REGS: c1d0dd80 TRAP: 0300
    Not tainted
    MSR: 00009032 EE: 1 PR: 0 FP: 0 ME: 1 IR/DR: 11
    DAR: 00000024, DSISR: 0000013E
    TASK = c1d0c000[22] 'insmod' Last syscall: 128
    last math 00000000 last altivec 00000000
    GPR00: C389AADC C1D0DE30 C1D0C000 C389D648 C389D621 00000005 C01272EC 00000019
    GPR08: 00000000 00000001 00000029 C009E464 24008022 100609A0 00000000 00000000
    GPR16: 00000000 00000000 00000000 00000000 00009032 1007638C C1C56000 C1D0DEA0
    GPR24: C01FEC80 00000003 C389F000 FFFFFFEA C0120000 00000005 00000000 00000000
    Call backtrace:
    C389C26C C389AADC C389C940 C0010780 C000257C 10073168 10015D30
    100170B8 10003D64 100039A8 0FEEE634 00000000
    Segmentation fault
    Using /lib/modules/2.4.27-dbox2/misc/saa7126.o
    i2c-core.o: driver saa7126 registered.
    i2c-core.o: client [saa7126] registered to adapter [PowerPC 8xx I2C adapter](pos
    . 1).
    Detected STB:
    Vendor: Nokia
    Model: D-BOX2
    Using /lib/modules/2.4.27-dbox2/misc/cam.o
    $Id: cam.c,v 1.30 2004/01/10 16:36:34 alexw Exp $
    i2c-core.o: driver DBox2-CAM registered.
    i2c-core.o: client [DBox2-CAM] registered to adapter [PowerPC 8xx I2C adapter](p
    os. 2).
    ---schnipp---
     
  3. BlueTurtle

    BlueTurtle Junior Member

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    57
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    AW: kein Bild im TV

    ---schnipp---

    Using /lib/modules/2.4.27-dbox2/misc/dvb_i2c_bridge.o
    Using /lib/modules/2.4.27-dbox2/misc/avia_napi.o
    $Id: avia_napi.c,v 1.18 2003/11/24 09:53:01 obi Exp $
    DVB: registering new adapter (C-Cube AViA GTX/eNX with AViA 500/600).
    i2c-core.o: driver DVB I2C bridge registered.
    i2c-core.o: client [DVB I2C bridge] registered to adapter [PowerPC 8xx I2C adapt
    er](pos. 3).
    dvb_i2c_bridge: enabled DVB i2c bridge to PowerPC 8xx I2C adapter
    Using /lib/modules/2.4.27-dbox2/misc/cam_napi.o
    $Id: cam_napi.c,v 1.8 2003/09/30 05:45:34 obi Exp $
    Using /lib/modules/2.4.27-dbox2/misc/dbox2_fp_napi.o
    Using /lib/modules/2.4.27-dbox2/misc/avia_av.o
    avia_av: $Id: avia_av_core.c,v 1.94 2004/07/03 01:18:36 carjay Exp $
    avia_av_core: Starting avia_av_wdt thread.
    avia_av_event: $Id: avia_av_event.c,v 1.11 2003/10/26 16:32:51 obi Exp $
    avia_av_proc: $Id: avia_av_proc.c,v 1.14 2004/01/21 20:02:29 carjay Exp $
    Using /lib/modules/2.4.27-dbox2/misc/avia_gt.o
    avia_gt_core: $Id: avia_gt_core.c,v 1.47 2004/05/23 10:52:31 derget Exp $
    avia_gt_core: autodetecting chip type... GTX
    avia_gt_gtx: $Id: avia_gt_gtx.c,v 1.24 2003/09/30 05:45:35 obi Exp $
    avia_gt_accel: $Id: avia_gt_accel.c,v 1.19 2003/09/30 05:45:35 obi Exp $
    avia_gt_dmx: $Id: avia_gt_dmx.c,v 1.210 2004/06/26 16:08:15 carjay Exp $
    avia_gt_core: masking unhandled irq reg 1 bit 11
    avia_gt_core: masking unhandled irq reg 1 bit 13
    avia_gt_ucode: loaded ucode vB107
    avia_gt_ucode: ucode section filters disabled.
    avia_gt_dmx: warning, misaligned queue 0 (is 0xFD200, size 65536), aligning...
    avia_gt_gv: $Id: avia_gt_gv.c,v 1.39 2004/08/28 16:44:56 carjay Exp $
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_pcm: $Id: avia_gt_pcm.c,v 1.29 2004/01/29 19:38:20 zwen Exp $
    avia_gt_pcm_set_rate(44100)
    avia_gt_capture: $Id: avia_gt_capture.c,v 1.32 2003/09/30 05:45:35 obi Exp $
    avia_gt_pig: $Id: avia_gt_pig.c,v 1.40 2003/09/30 05:45:35 obi Exp $
    avia_gt_vbi: $Id: avia_gt_vbi.c,v 1.26 2003/08/01 17:31:22 obi Exp $
    avia_gt_core: Loaded AViA eNX/GTX driver
    Using /lib/modules/2.4.27-dbox2/misc/avia_gt_fb.o
    avia_gt_fb: $Id: avia_gt_fb_core.c,v 1.54 2004/03/17 18:42:18 zwen Exp $
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    Console: switching to colour frame buffer device 82x32
    avia_gt_fb: fb0: AViA eNX/GTX Framebuffer frame buffer device
    Using /lib/modules/2.4.27-dbox2/misc/lcd.o
    lcd.o: init lcd driver module
    lcd.o: found KS0713/SED153X lcd interface
    Using /lib/modules/2.4.27-dbox2/misc/avia_gt_lirc.o
    avia_gt_lirc: $Id: avia_gt_lirc.c,v 1.14 2003/09/30 05:45:35 obi Exp $
    avia_gt_ir: $Id: avia_gt_ir.c,v 1.30 2003/09/30 05:45:35 obi Exp $
    Using /lib/modules/2.4.27-dbox2/misc/avia_gt_oss.o
    avia_oss: $Id: avia_gt_oss.c,v 1.26 2004/05/31 22:56:02 carjay Exp $
    avia_gt_pcm_set_rate(44100)
    Using /lib/modules/2.4.27-dbox2/misc/avia_gt_v4l2.o
    avia_gt_v4l2: $Id: avia_gt_v4l2.c,v 1.12 2003/09/30 04:54:03 obi Exp $
    Using /lib/modules/2.4.27-dbox2/misc/ves1820.o
    Using /lib/modules/2.4.27-dbox2/misc/ves1x93.o
    DVB: registering frontend 0:0 (VES1893)...
    Using /lib/modules/2.4.27-dbox2/misc/avia_av_napi.o
    avia_av_napi.c: $Id: avia_av_napi.c,v 1.33 2004/03/11 15:30:27 derget Exp $
    Using /lib/modules/2.4.27-dbox2/misc/avia_gt_napi.o
    avia_gt_napi: $Id: avia_gt_napi.c,v 1.202 2004/06/24 00:26:58 carjay Exp $
    Using /lib/modules/2.4.27-dbox2/kernel/net/sunrpc/sunrpc.o
    $Id: chkIVersion.cpp,v 1.5 2004/08/21 09:05:31 mogway Exp $
    Yadi Release vom 02.10.2004 00:53 - Image-Version 1.10.1.
    Networkcfg eth0: 192.168.66.112/255.255.255.0 gw 192.168.66.100
    Startmode: Bootmenu - SPTS:eek:ff - HWS:eek:n
    Using /lib/modules/2.4.27-dbox2/kernel/fs/lockd/lockd.o
    Using /lib/modules/2.4.27-dbox2/kernel/fs/nfs/nfs.o
    Using /lib/modules/2.4.27-dbox2/kernel/fs/cifs/cifs.o
    Starting pid 89, console /dev/console: '/etc/init.d/start'

    Please press Enter to activate this console. [LCDFONT] initializing core...
    [LCDFONT] adding font /share/fonts/micron.ttf...OK (Micron/Regular)
    [LCDFONT] Intializing font cache...
    [LCDFONT] FTC_Face_Requester (Micron/Regular)
    $Id: sectionsd.cpp,v 1.179 2004/09/10 11:36:00 thegoodguy Exp $
    caching 504 hours
    events are old 180min after their end time
    [ConfigFile] Unable to open file /var/tuxbox/config/timerd.conf for reading.
    [camd] ca system id: 1702
    $Id: zapit.cpp,v 1.356 2004/08/02 08:09:44 thegoodguy Exp $
    /var/tuxbox/config/zapit/services.xml: No such file or directory
    $Id: controld.cpp,v 1.117 2004/05/22 14:34:09 carjay Exp $

    [controld] Boxtype detected: (1, Nokia D-BOX2)
    [controld] /dev/dbox/avs0: No such file or directory
    [controld] /dev/dbox/avs0: No such file or directory
    [controld] /dev/dbox/avs0: No such file or directory
    [controld] /dev/dbox/avs0: No such file or directory
    [nhttpd] Neutrino HTTP-Server starting..
    [camd] no card is in slot #2
    [camd] a card is in slot #1
    [camd] no card is in slot #2
    [camd] a card is in slot #1
    [neutrino] frameBuffer Instance created
    812k video mem
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    [neutrino] Software update enabled
    [neutrino] enable flash
    [lcdd] time-skin not found -> using default...
    [lcdd] weekday-skin not found -> using default...
    [lcdd] date-skin not found -> using default...
    [lcdd] month-skin not found -> using default...
    [LCDFONT] initializing core...
    [LCDFONT] adding font /share/fonts/12.pcf.gz...OK (Fix12/Regular)
    [LCDFONT] adding font /share/fonts/14B.pcf.gz...OK (Fix14/Bold)
    [LCDFONT] adding font /share/fonts/15B.pcf.gz...OK (Fix15/Bold)
    [LCDFONT] Intializing font cache...
    [LCDFONT] FTC_Face_Requester (Fix15/Bold)
    [LCDFONT] FTC_Face_Requester (Fix14/Bold)
    /dev/input/event1: No such file or directory
    [neutrino] menue setup
    loading locales: scandir: No such file or directory
    [neutrino] registering as event client
    [sectionsd] getUTC: read: Connection timed out
    [sectionsd] getUTC: read: Connection timed out
    [sectionsd] getUTC: read: Connection timed out
    [sectionsd] getUTC: read: Connection timed out
    [sectionsd] getUTC: read: Connection timed out
    [sectionsd] getUTC: read: Connection timed out
     
  4. hopper

    hopper Lexikon

    Registriert seit:
    3. April 2003
    Beiträge:
    20.842
    Zustimmungen:
    1
    Punkte für Erfolge:
    48
    AW: kein Bild im TV

    Bin wohl immer noch da :)

    Ups, da crasht ein Treiber. Entweder ist das Image beschädigt oder nicht sauber geschrieben, oder aber es ist das falsche. Gorcon weiß da sicher mehr. Ich würde erstmal das Image neu schreiben.
     
  5. BlueTurtle

    BlueTurtle Junior Member

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    57
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    AW: kein Bild im TV

    schön, dass Du noch da bist!

    ich habe schon mehrere Images versucht und nie eine TV-Ausgabe bekommen...
    Das merkwürdige ist auch, dass ich nur über den Reiter "Utilitys" flashen kann - nicht mit einer ppcboot!

    BT
     
  6. hopper

    hopper Lexikon

    Registriert seit:
    3. April 2003
    Beiträge:
    20.842
    Zustimmungen:
    1
    Punkte für Erfolge:
    48
    AW: kein Bild im TV

    Hast du das Komplett-Image eingespielt?
     
  7. BlueTurtle

    BlueTurtle Junior Member

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    57
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    AW: kein Bild im TV

    200410020053_yadi_squashfs_head_2x.img

    das habe ich zuletzt genommen...
    jetzt versuch ich gerade, das alte (BR) drauf zu bügeln

    BT
     
  8. Gorcon

    Gorcon Kanzler Premium

    Registriert seit:
    15. Januar 2001
    Beiträge:
    136.196
    Zustimmungen:
    18.899
    Punkte für Erfolge:
    273
    Technisches Equipment:
    VU+ Uno 4K SE mit Neutrino HD + VTi
    AW: kein Bild im TV

    Habe nichts auffälliges gefunden.
    Ich würde einfach mal die BN Soft nochmal flashen um zu sehen was passiert.
    Gruß Gorcon
     
  9. hopper

    hopper Lexikon

    Registriert seit:
    3. April 2003
    Beiträge:
    20.842
    Zustimmungen:
    1
    Punkte für Erfolge:
    48
    AW: kein Bild im TV

    Na ja, das stimmt schon mal.

    Bei dir crasht der avs-Treiber und der erzeugt zufälligerweise den Video/Audio-Ausgang.
    Ich such' Gorcon...
     
  10. BlueTurtle

    BlueTurtle Junior Member

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    57
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    AW: kein Bild im TV

    Habe ich.

    "das BS konnte nicht korrekt geladen werden - ok drücken zum aktualisieren"

    macht er gerade - die Balken laufen!

    BT