1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

kein Bild im TV

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von BlueTurtle, 5. Oktober 2004.

  1. BlueTurtle

    BlueTurtle Junior Member

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    57
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Anzeige
    AW: kein Bild im TV

    Using /lib/modules/2.4.27-dbox2/misc/saa7126.o
    i2c-core.o: driver saa7126 registered.
    i2c-core.o: client [saa7126] registered to adapter [PowerPC 8xx I2C adapter](pos
    . 1).
    Detected STB:
    Vendor: Nokia
    Model: D-BOX2
    Using /lib/modules/2.4.27-dbox2/misc/cam.o
    $Id: cam.c,v 1.30 2004/01/10 16:36:34 alexw Exp $
    i2c-core.o: driver DBox2-CAM registered.
    i2c-core.o: client [DBox2-CAM] registered to adapter [PowerPC 8xx I2C adapter](p
    os. 2).
    Using /lib/modules/2.4.27-dbox2/misc/dvb_i2c_bridge.o
    Using /lib/modules/2.4.27-dbox2/misc/avia_napi.o
    $Id: avia_napi.c,v 1.18 2003/11/24 09:53:01 obi Exp $
    DVB: registering new adapter (C-Cube AViA GTX/eNX with AViA 500/600).
    i2c-core.o: driver DVB I2C bridge registered.
    i2c-core.o: client [DVB I2C bridge] registered to adapter [PowerPC 8xx I2C adapt
    er](pos. 3).
    dvb_i2c_bridge: enabled DVB i2c bridge to PowerPC 8xx I2C adapter
    Using /lib/modules/2.4.27-dbox2/misc/cam_napi.o
    $Id: cam_napi.c,v 1.8 2003/09/30 05:45:34 obi Exp $
    Using /lib/modules/2.4.27-dbox2/misc/dbox2_fp_napi.o
    Using /lib/modules/2.4.27-dbox2/misc/avia_av.o
    route: SIOC[ADD|DEL]RT: Network is unreachable
    avia_av: $Id: avia_av_core.c,v 1.94 2004/07/03 01:18:36 carjay Exp $
    avia_av_core: Starting avia_av_wdt thread.
    avia_av_event: $Id: avia_av_event.c,v 1.11 2003/10/26 16:32:51 obi Exp $
    avia_av_proc: $Id: avia_av_proc.c,v 1.14 2004/01/21 20:02:29 carjay Exp $
    Using /lib/modules/2.4.27-dbox2/misc/avia_gt.o
    avia_gt_core: $Id: avia_gt_core.c,v 1.47 2004/05/23 10:52:31 derget Exp $
    avia_gt_core: autodetecting chip type... GTX
    avia_gt_gtx: $Id: avia_gt_gtx.c,v 1.24 2003/09/30 05:45:35 obi Exp $
    avia_gt_accel: $Id: avia_gt_accel.c,v 1.19 2003/09/30 05:45:35 obi Exp $
    avia_gt_dmx: $Id: avia_gt_dmx.c,v 1.210 2004/06/26 16:08:15 carjay Exp $
    avia_gt_core: masking unhandled irq reg 1 bit 11
    avia_gt_core: masking unhandled irq reg 1 bit 13
    avia_gt_ucode: loaded ucode vB107
    avia_gt_ucode: ucode section filters disabled.
    avia_gt_dmx: warning, misaligned queue 0 (is 0xFD200, size 65536), aligning...
    avia_gt_gv: $Id: avia_gt_gv.c,v 1.39 2004/08/28 16:44:56 carjay Exp $
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_pcm: $Id: avia_gt_pcm.c,v 1.29 2004/01/29 19:38:20 zwen Exp $
    avia_gt_pcm_set_rate(44100)
    avia_gt_capture: $Id: avia_gt_capture.c,v 1.32 2003/09/30 05:45:35 obi Exp $
    avia_gt_pig: $Id: avia_gt_pig.c,v 1.40 2003/09/30 05:45:35 obi Exp $
    avia_gt_vbi: $Id: avia_gt_vbi.c,v 1.26 2003/08/01 17:31:22 obi Exp $
    avia_gt_core: Loaded AViA eNX/GTX driver
    Using /lib/modules/2.4.27-dbox2/misc/avia_gt_fb.o
    avia_gt_fb: $Id: avia_gt_fb_core.c,v 1.54 2004/03/17 18:42:18 zwen Exp $
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    Console: switching to colour frame buffer device 82x32
    avia_gt_fb: fb0: AViA eNX/GTX Framebuffer frame buffer device
    Using /lib/modules/2.4.27-dbox2/misc/lcd.o
    lcd.o: init lcd driver module
    lcd.o: found KS0713/SED153X lcd interface
    Using /lib/modules/2.4.27-dbox2/misc/avia_gt_lirc.o
    avia_gt_lirc: $Id: avia_gt_lirc.c,v 1.14 2003/09/30 05:45:35 obi Exp $
    avia_gt_ir: $Id: avia_gt_ir.c,v 1.30 2003/09/30 05:45:35 obi Exp $
    Using /lib/modules/2.4.27-dbox2/misc/avia_gt_oss.o
    avia_oss: $Id: avia_gt_oss.c,v 1.26 2004/05/31 22:56:02 carjay Exp $
    avia_gt_pcm_set_rate(44100)
    Using /lib/modules/2.4.27-dbox2/misc/avia_gt_v4l2.o
    avia_gt_v4l2: $Id: avia_gt_v4l2.c,v 1.12 2003/09/30 04:54:03 obi Exp $
    Using /lib/modules/2.4.27-dbox2/misc/ves1820.o
    Using /lib/modules/2.4.27-dbox2/misc/ves1x93.o
    DVB: registering frontend 0:0 (VES1893)...
    Using /lib/modules/2.4.27-dbox2/misc/avia_av_napi.o
    avia_av_napi.c: $Id: avia_av_napi.c,v 1.33 2004/03/11 15:30:27 derget Exp $
    Using /lib/modules/2.4.27-dbox2/misc/avia_gt_napi.o
    avia_gt_napi: $Id: avia_gt_napi.c,v 1.202 2004/06/24 00:26:58 carjay Exp $
    Using /lib/modules/2.4.27-dbox2/kernel/net/sunrpc/sunrpc.o
    $Id: chkIVersion.cpp,v 1.5 2004/08/21 09:05:31 mogway Exp $
    Using /lib/modules/2.4.27-dbox2/kernel/fs/lockd/lockd.o
    Yadi Release vom 02.10.2004 00:53 - Image-Version 1.10.1.
    Networkcfg eth0: 192.168.66.3/255.255.255.0 gw 192.168.0.1
    Startmode: Bootmenu - SPTS:eek:ff - HWS:eek:n
    Using /lib/modules/2.4.27-dbox2/kernel/fs/nfs/nfs.o
    Using /lib/modules/2.4.27-dbox2/kernel/fs/cifs/cifs.o
    Starting pid 89, console /dev/console: '/etc/init.d/start'

    Please press Enter to activate this console. [LCDFONT] initializing core...
    [LCDFONT] adding font /share/fonts/micron.ttf...OK (Micron/Regular)
    [LCDFONT] Intializing font cache...
    [LCDFONT] FTC_Face_Requester (Micron/Regular)
    $Id: sectionsd.cpp,v 1.179 2004/09/10 11:36:00 thegoodguy Exp $
    caching 504 hours
    events are old 180min after their end time
    [ConfigFile] Unable to open file /var/tuxbox/config/timerd.conf for reading.
    [camd] ca system id: 1702
    $Id: zapit.cpp,v 1.356 2004/08/02 08:09:44 thegoodguy Exp $
    /var/tuxbox/config/zapit/services.xml: No such file or directory
    $Id: controld.cpp,v 1.117 2004/05/22 14:34:09 carjay Exp $

    [controld] Boxtype detected: (1, Nokia D-BOX2)
    [controld] /dev/dbox/avs0: No such file or directory
    [controld] /dev/dbox/avs0: No such file or directory
    [controld] /dev/dbox/avs0: No such file or directory
    [controld] /dev/dbox/avs0: No such file or directory
    [nhttpd] Neutrino HTTP-Server starting..
    [neutrino] frameBuffer Instance created
    812k video mem
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    [neutrino] Software update enabled
    [neutrino] enable flash
    [lcdd] time-skin not found -> using default...
    [lcdd] weekday-skin not found -> using default...
    [lcdd] date-skin not found -> using default...
    [lcdd] month-skin not found -> using default...
    [LCDFONT] initializing core...
    [LCDFONT] adding font /share/fonts/12.pcf.gz...OK (Fix12/Regular)
    [LCDFONT] adding font /share/fonts/14B.pcf.gz...OK (Fix14/Bold)
    [LCDFONT] adding font /share/fonts/15B.pcf.gz...OK (Fix15/Bold)
    [LCDFONT] Intializing font cache...
    [LCDFONT] FTC_Face_Requester (Fix15/Bold)
    [LCDFONT] FTC_Face_Requester (Fix14/Bold)
    /dev/input/event1: No such file or directory
    [neutrino] menue setup
    loading locales: scandir: No such file or directory
    [neutrino] registering as event client
     
  2. BlueTurtle

    BlueTurtle Junior Member

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    57
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    AW: kein Bild im TV

    Sorry, aber ich muss getz los. (Bandprobe - die Box gehört übrigens dem Schlagzeuger (((-; )

    vielleicht fällt Dir ja noch was ein?!?
    ich guck nachher noch mal!

    BT
     
  3. hopper

    hopper Lexikon

    Registriert seit:
    3. April 2003
    Beiträge:
    20.842
    Zustimmungen:
    1
    Punkte für Erfolge:
    48
    AW: kein Bild im TV

    Oh, ich hasse dieses billig Mini-Linux. Die /var/etc hat er nicht geladen, sondern seine Standard-version.

    Dann können wir's mal so probieren. Das geht aber nur, wenn der Treiber relativ früh crasht, ohne am Bus angemeldet zu sein.

    insmod -o avsd avs.o debug=1
     
  4. Gorcon

    Gorcon Kanzler Premium

    Registriert seit:
    15. Januar 2001
    Beiträge:
    135.692
    Zustimmungen:
    18.521
    Punkte für Erfolge:
    273
    Technisches Equipment:
    VU+ Uno 4K SE mit Neutrino HD + VTi
    AW: kein Bild im TV

    Vieleicht solltet ihr mal mit einem Yadd das testen dan kann mann alles editieren. ;)
    Gruß Gorcon
     
  5. hopper

    hopper Lexikon

    Registriert seit:
    3. April 2003
    Beiträge:
    20.842
    Zustimmungen:
    1
    Punkte für Erfolge:
    48
    AW: kein Bild im TV

    Das ist aber per Posting ziemlich schwierig. Im Moment will ich ja nur diesen Treiber im Debug-Modus zum laufen bringen. Dann seh ich, wo der aussteigt.

    Hab's ja sonst auch immer per Yadd gemacht. Da lief die Box bei mir tagelang und hat das Image via Netzwerk nachgeladen. Das waren noch richtige Abenteuer-Zeiten. :)
     
  6. BlueTurtle

    BlueTurtle Junior Member

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    57
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    AW: kein Bild im TV

    So, da bin ich wieder!

    ich habe mir überlegt, dass ich ein "Tuxbox Head - jffs2 Neutrino 2x"-Image nehme.
    Da kann ich dann wenigstens die Dateien bearbeiten.

    Ich bin aber natürlich erst heute nachmittag wieder zu Hause - kann ich beim Arbeitgeber wegen sowas eigentlich keinen Sonderurlaub einreichen?!?

    BT :eek:
     
  7. hopper

    hopper Lexikon

    Registriert seit:
    3. April 2003
    Beiträge:
    20.842
    Zustimmungen:
    1
    Punkte für Erfolge:
    48
    AW: kein Bild im TV

    Bei weiterer Hilfe nochmal melden, ggf. Private Message.
     
  8. BlueTurtle

    BlueTurtle Junior Member

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    57
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    AW: kein Bild im TV

    sorry, aber ich komme im Moment zu nix.
    Danke fürs Angebot, ich kommee drauf zurück.

    Soll ich das jffs nehmen?
    Was meinst Du?

    BT
     
  9. BlueTurtle

    BlueTurtle Junior Member

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    57
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    AW: kein Bild im TV

    Hallo Hopper,

    das mit dem jffs-Image hat natürlich nicht geklappt! (kernel-panic, der init-prozess findet irgendwas nicht...)

    Ich habe jetzt noch einige andere Images probiert, aber das Problem ist immer das gleiche - kein TV-Bild.
    Wenn ich da mal logisch drüber nachdenke, würde ich sagen, das Bauteil, das für die TV-Ausgabe verantwortlich ist, hat die Grätsche gemacht!

    Kannst Du mir sagen, welches Bauteil das ist, wie ich das Testen könnte (Durchmessen???), ob eine Reparatur machbar wäre und ob sich das lohnen könnte, bzw was das kostet und wer sowas überhaupt machen kann???

    Und nochmal: Vielen Dank für Deine Mühe und Geduld!!

    BT