1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Ich mal wieder: Probleme mit dem "aufblähen" von Stereo-Ton zu Surround-Ton

Dieses Thema im Forum "Audio-Equipment und Digitalton" wurde erstellt von heute, 8. September 2005.

  1. heute

    heute Senior Member

    Registriert seit:
    8. Januar 2004
    Beiträge:
    281
    Ort:
    Irgendwo im Nirgendwo
    Anzeige
    Ich habe ein Problem mit meinem Dolby Digital-System, immer wenn ich ein Stereo-Signal auf 5.1 aufblähe wird der rechte Kanal über den Center-Lautsprecher wiedergegeben. Anfangs hatte ich ein Dolby-Sourround-System, an das man nur spezielle DVD-Player anschließen konnte (mit einem analogen Ausgang, für jeden Kanal einen). Jetzt habe ich von Mustek ein Dolby Digital-System, benutze aber die alten Lautsprecher weiter. Und immer noch wird der rechte Kanal im Surround-Modus über den Center-Lautsprecher wiedergegeben, im Stereo-Modus ist alles normal (also ist auszuschließen, dass ich die Boxen falsch angeschlossen habe) und wenn ich eine 5.1 DVD einlege, gibt es ebenfalls keine Probleme. Ich habe dieses Problem über die Stereo-Cinch-Eingänge als auch über den Coaxialen Eingang.
    Woran kann das liegen?
     
  2. fettarm

    fettarm Senior Member

    Registriert seit:
    21. Juni 2001
    Beiträge:
    320
    Ort:
    Schwedt
    AW: Ich mal wieder: Probleme mit dem "aufblähen" von Stereo-Ton zu Surround-Ton

    Wie muss man sich das denn vorstellen????

    F.
     
  3. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.352
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Ich mal wieder: Probleme mit dem "aufblähen" von Stereo-Ton zu Surround-Ton

    Also erst einmal kann man aus Stereo kein Dolby-Digital 5.1 machen nur maximal Dolby-Surround.
    Ich würde dann mal eine THX DVD nehmen und dort den Audiotest duchlaufen lassen.
    Irgendwas ist da oberfaul.
    Wie sind die Lautsprecher angeschlossen, direkt an den Verstärker oder laufen gehen die Anschlüsse in einen Subwoofer und von dort zum linken und rechten Lautsprecher?
    Denn irgendwo ist da ein Phasendreher drinn.

    Gruß Gorcon
     
  4. heute

    heute Senior Member

    Registriert seit:
    8. Januar 2004
    Beiträge:
    281
    Ort:
    Irgendwo im Nirgendwo
    AW: Ich mal wieder: Probleme mit dem "aufblähen" von Stereo-Ton zu Surround-Ton

    Also, die Lautsprecher sind direkt an dem Verstärker angeschlossen und zwar richtig, denn wie schon geschrieben, gibt es im Stereo-Modus keine Probleme, nur im Surround (natürlich nicht 5.1, aber Surround passte nicht in die Überschrift um im Text habe ich es dann übernommen...)
    Wo kann dieser Phasendreher denn sein? Denn am Verstärker kann es ja eigentlich nicht liegen, da ich das problem mit meinem alten Surround-System auch hatte, aber dachte, es würde an dem System selber liegen.
    Können die Boxen das Problem sein?
     
  5. Tolki

    Tolki Junior Member

    Registriert seit:
    19. November 2004
    Beiträge:
    78
    Ort:
    Berlin
    Technisches Equipment:
    MAXIMUM C-8000 CX-CI mit AlphaCrypt Light,
    PR-FOX C
    AW: Ich mal wieder: Probleme mit dem "aufblähen" von Stereo-Ton zu Surround-Ton

    Hallo Gorcon!

    Diese Aussage von Dir? Ich bin enttäuscht.

    Stereo ist Stereo.
     
  6. Gag Halfrunt

    Gag Halfrunt Lexikon

    Registriert seit:
    26. November 2001
    Beiträge:
    22.650
    Ort:
    Geldspeicherstadt
    AW: Ich mal wieder: Probleme mit dem "aufblähen" von Stereo-Ton zu Surround-Ton

    Brauchst Du nicht. Aus einem reinen Stereo-Signal kann der Prologic-Decoder schon ein wenig Raumklang zaubern.

    Gorcon meinte aber eher, dass in einem analogen Stereo-Signal selbstverständlich ein matixkodiertes Surroundsignal enthalten ist. Da zieht der Prologic-Decoder den Rear-Kanal heraus. Bei Prologic II kommt am Ende übrigens tatsächlich 5.1 heraus, wobei der Unterschied der hinteren beiden Kanäle eher auf elektronischem Voodoo beruht.

    Gag
     
  7. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.352
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Ich mal wieder: Probleme mit dem "aufblähen" von Stereo-Ton zu Surround-Ton

    Ja, genauso ist es.
    Viele Musik CDs sind in DS aufgenommen obwohl es nicht drauf steht. (Pink Floyd, Tangerine Dream usw. zB. generell).

    Gruß Gorcon
     
  8. heute

    heute Senior Member

    Registriert seit:
    8. Januar 2004
    Beiträge:
    281
    Ort:
    Irgendwo im Nirgendwo
    AW: Ich mal wieder: Probleme mit dem "aufblähen" von Stereo-Ton zu Surround-Ton

    Aber eine Lösung für mein Problem hat niemand, oder?
     
  9. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.352
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Ich mal wieder: Probleme mit dem "aufblähen" von Stereo-Ton zu Surround-Ton

    Mach trotzdem mal den Test mit einer THX DVD.
    Irgendwo ist da was (ober)faul.
    Wenn man zB. einen Kanal Phasenverkert einspeist kommt aus dem rechten oder linken Lautsprecher akustisch nichts raus es wird dann dem Center teilweise zugeordnet. Selbst wenn man den Lautsprecher dann anders herum anschließt verschiebt sich das Klanggleichgewicht.
    Bei Stereo Betrieb würde man den Fehler nicht hören (weil das Signal dann ja "doppelt" verpolt" ist.
    Eigentlich dürfte sowas aber überhaupt nicht vorkommen.
    Ich würde daher dann auch mal eine andere Quelle ausprobieren um den Fehler einzukreisen.

    Gruß Gorcon
     
  10. Tolki

    Tolki Junior Member

    Registriert seit:
    19. November 2004
    Beiträge:
    78
    Ort:
    Berlin
    Technisches Equipment:
    MAXIMUM C-8000 CX-CI mit AlphaCrypt Light,
    PR-FOX C
    AW: Ich mal wieder: Probleme mit dem "aufblähen" von Stereo-Ton zu Surround-Ton

    Vorsicht, nur weil es scheinbar nach Surround klingt, muß es nicht auch so auf der CD abgemischt sein. Der Surround-Dekoder bearbeitet das Stereosignal so, als wenn es Surroundinformationen beinhalten würde. Dabei kommen zwar Signale für die zusätzlichen Lautsprecher heraus, aber es ist kein Surround-Sound.

    PS @ Gorcon: Mein Kommentar war ja gar nicht so ernst gemeint (hätte ein :) setzen sollen).
     

Diese Seite empfehlen