1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

humax 5400 ohne z anzeige blinkt

Dieses Thema im Forum "Humax" wurde erstellt von nessaline, 18. Dezember 2006.

  1. nessaline

    nessaline Neuling

    Registriert seit:
    18. Dezember 2006
    Beiträge:
    1
    Anzeige
    hallo,

    seit kurzem habe ich ein problem mit meinem humax, wenn ich ihn abends auschalte geht die anzeige vom programm einwandfrei auf die uhrzeit.
    morgens ist die uhrzeit dann verschwunden und es blinken nur noch 4 punkte.
    wenn ich jetzt auf die power taste drücke kommt wieder die uhrzeit.
    ich habe den loader 1.37 drauf und +CAM TuningsOnHumax 3.4 .
    wäre schön wenn mir jemand helfen könnte.

    gruß nessaline
     
  2. Charlie24

    Charlie24 Silber Member

    Registriert seit:
    2. November 2003
    Beiträge:
    929
    Ort:
    Regensburg
    AW: humax 5400 ohne z anzeige blinkt

    Solange dabei die Settings nicht abhanden kommen, ist das nicht wirklich tragisch.

    Ein Austausch des Netzteils (ca. 30.- €) bzw. eine Erneuerung der Elkos und Transistoren des Netzteils (ca. 10.- €) hilft bei dieser Art von Fehlern i. aller Regel.

    mfg
    Charlie24
     

Diese Seite empfehlen