1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Humax 5400 - Frequenzversatz

Dieses Thema im Forum "Humax" wurde erstellt von BS, 24. Dezember 2005.

  1. BS

    BS Junior Member

    Registriert seit:
    7. April 2001
    Beiträge:
    72
    Ort:
    59192 Bergkamen
    Anzeige
    Hallo zusammen,
    habe mit dem Humax 5400 meines Bekannten folgendes Problem:
    Der Receiver ließ sich nicht mehr einschalten - keinerlei Reaktion, keine Anzeige im Display. Wir haben bei einem Sat-Geräte-Händler das Gerät soweit reparieren lassen, das sich der 5400 wieder einschalten ließ. Er zeigt folgende Daten an:
    HIC 1.05.00+ 04.März 2002, Loader L 2.08, 0016.0600
    +CAM ToH 3.3 plugged HoT 6.2

    Bei allen in der Senderliste aufgeführten Sende habe ich keinen Empang.
    Der autom. Suchlauf wird abgebrochen.
    Nach etlichen Versuchen habe ich festgestellt, das ich bei mauellen Suchlauf
    die Frequenz um ca 480 MHz erhöhen muß, um Programme zu finden.
    Was kann ich machen, um die normalen Daten wieder eingeben zu können.

    Frohe Weihnachten und Grüße
    BS
     
  2. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Humax 5400 - Frequenzversatz

    Erst mal die Antennendefinitionen prüfen und gegebenenfalls in Ordnung bringen.
     
  3. BS

    BS Junior Member

    Registriert seit:
    7. April 2001
    Beiträge:
    72
    Ort:
    59192 Bergkamen
    AW: Humax 5400 - Frequenzversatz

    die Einstellungen sind die gleichen wie bei meinem Humax 5400, und der läuft einwandfrei!
     
  4. mittelhessen

    mittelhessen Board Ikone

    Registriert seit:
    2. Juli 2005
    Beiträge:
    4.951
    AW: Humax 5400 - Frequenzversatz

    Ist vielleicht die Ozsillatorfrequenz des LNB falsch eingestellt? Wenn diese falsch eingetragen ist, wirkt sich das wie ein Offset auf alle Transponderfrequenzen aus.
     
  5. BS

    BS Junior Member

    Registriert seit:
    7. April 2001
    Beiträge:
    72
    Ort:
    59192 Bergkamen
    AW: Humax 5400 - Frequenzversatz

    wie gesagt, die Einstellungen sind genau wie bei meinem Humax.
    Alternative Antenne: 1
    Astra 1; LNB Frequenz: universal; DiSEqC: A
    Alternative Antenne: 2
    Hotbird; LNB Frequenz: universal; DiSEqC: B

    Als wir den Humax nach der Reparatur vom Händler zurück bekamen,
    war zwar die Sw 3.3 Hot 6.2 drauf, aber das Menü sah anders aus, als ich das gewohnt bin. Die Menüpunkte waren andersfarbig und anders benannt.
    Wir haben dann - weil beim autom. Suchlauf keine Sender gefunden wurden - die mir bekannte Toh 3.3 HoT 6.2 aufgespielt. Auch wurde die Senderliste von meinem Humax übernommen. Trotzdem werden unter den normalen Frequenzen keine Sender gefunden. Nur mit dem Versatz von ca. +480 MHz wird bei der manuellen Suche der Humax fündig.
     
  6. Charlie24

    Charlie24 Silber Member

    Registriert seit:
    2. November 2003
    Beiträge:
    929
    Ort:
    Regensburg
    AW: Humax 5400 - Frequenzversatz

    "Loader L 2.08, 0016.0600"

    Die Loaderversion und die SystemID passen eindeutig nicht zusammen und das ist auch die eigentliche Fehlerursache!

    Entweder muss die SystemID auf "0016.0200" oder der Loader auf H 2.08 korrigiert werden.

    Um heraus zu finden, was beim Patchen verbogen wurde, muss man das Gerät aufschrauben und die Tunerbezeichnung ablesen:

    System ID : 0016.0200 OAK-II, MK2 Tuner : Loader L2.08

    System ID : 0016.0600 OAK-II, MK3 Tuner : Loader H2.08

    mfg
    Charlie24
     
  7. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Humax 5400 - Frequenzversatz

    Das sind doch nur die DiSEqC-Zuordnungen. Für jede Antenne gibt es ja noch ein Menü mit der LNB-Art, den LOF, der 22kHz-Steuerung ..........
     
  8. BS

    BS Junior Member

    Registriert seit:
    7. April 2001
    Beiträge:
    72
    Ort:
    59192 Bergkamen
    AW: Humax 5400 - Frequenzversatz

    zunächst einmal Danke für eure Hinweise.
    Kann erst am Dienstag wieder an das Gerät kommen um genauere Aussagen zu machen.
    Bis zum 27.12.05.

    Gruß und frohes Fest
    BS
     
  9. BS

    BS Junior Member

    Registriert seit:
    7. April 2001
    Beiträge:
    72
    Ort:
    59192 Bergkamen
    AW: Humax 5400 - Frequenzversatz

    Hallo Charlie24,
    danke für deinen Ratschlag, dies war wirklich der Fehler.
    Der Händler hatte den falschen Loader aufgespielt.
    Inzwischen läuft der Humi wieder einwandfrei.
    Gruß
    BS
     
  10. Charlie24

    Charlie24 Silber Member

    Registriert seit:
    2. November 2003
    Beiträge:
    929
    Ort:
    Regensburg
    AW: Humax 5400 - Frequenzversatz

    Hallo BS,

    gern geschehen!

    Bedenklich ist natürlich, dass offenbar selbst Händler die Unterschiede bei den insgesamt vier Hardwarevarianten des Humax 5400 nicht wirklich kennen.

    Weiter viel Spass mit dem Humi 5400 mit der aktuellen "ToH 3.3_HoT6.4"!

    mfg
    Charlie24
     

Diese Seite empfehlen